<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!-- Consider adding a manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->


<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	
	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.retailwire.com/xmlrpc.php" />
	<!-- <link rel="stylesheet" href="https://yui.yahooapis.com/pure/0.6.0/pure-min.css"> -->
	<link rel="stylesheet" href="https://www.retailwire.com/wp-content/themes/retailwire/css/print.css" media="print">

	<title>Target to debut limited-edition Vineyard Vines line &#8211; RetailWire</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="https://www.retailwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="https://www.retailwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Target to debut limited-edition Vineyard Vines line Comments Feed" href="https://www.retailwire.com/target-to-debut-limited-edition-vineyard-vines-line/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.retailwire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.retailwire.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.retailwire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.retailwire.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.retailwire.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #509cd0;
	border: 1px solid #509cd0;
}

</style>
<link rel='stylesheet' id='style-css'  href='https://www.retailwire.com/wp-content/themes/retailwire/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.retailwire.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.retailwire.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.retailwire.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.min.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-validator-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-tooltipster-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/css/tooltipster.min.css?ver=5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/modernizr-2.8.3-min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/js/jquery.tooltipster.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":0,"is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":92883,"loadLastCommentId":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.min.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://www.retailwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retailwire.com/xmlrpc.php?rsd" />
<link rel='prev' title='FDA: Canadian company sells unsafe prescriptions to Americans' href='https://www.retailwire.com/fda-canadian-company-sells-unsafe-prescriptions-to-americans/' />
<link rel='next' title='Nordstrom misses on sales, exceeds profit expectations' href='https://www.retailwire.com/nordstrom-misses-on-sales-exceeds-profit-expectations/' />
<link rel="canonical" href="https://www.retailwire.com/target-to-debut-limited-edition-vineyard-vines-line/" />
<link rel='shortlink' href='https://www.retailwire.com/?p=92883' />
<link rel="alternate" type="application/json+oembed" href="https://www.retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailwire.com%2Ftarget-to-debut-limited-edition-vineyard-vines-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailwire.com%2Ftarget-to-debut-limited-edition-vineyard-vines-line%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:300px; }
	.b-4 { margin:0px 0px 16px 0px; }
	.g-5 {  margin: 0 auto; }
	.g-6 { min-width:0px; max-width:624px; margin: 0 auto; }
	.b-6 { margin:0px 12px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Custom Facebook Feed Custom CSS -->
<style type="text/css">
#cff .cff-album-item .cff-album-cover, #cff .cff-photo.cff-crop, #cff .cff-main-image.cff-crop{
    width: 50%;
}

#cff .cff-album-item .cff-album-info {
    width: 45%;
    clear: none;
    margin-left: 5%;
}

#cff .cff-album-item {
  text-align: left !important;
}

#cff .cff-album-item h4 {
  font-size: 16px;
  font-weight: bold;
}
</style>
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.retailwire.com/wp-content/plugins";
var cffajaxurl = "https://www.retailwire.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
<style type="text/css">#wpcomm .wc_new_comment{background:#00B38F;}#wpcomm .wc_new_reply{background:#00B38F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#64B8F4;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#64B8F4;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#939393;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#939393;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm span.wc_cancel_edit{color:#666666;}#wpcomm .wc-comment-footer .wc-vote-result{background:#666666;}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#666666;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto; margin: 0 auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#666666;}.wpdiscuz-sort-button{color:#666666; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#00B38F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#00B38F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#00B38F;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;}</style>
            
<style>
#bannercontainer { background: #222222 url('') repeat scroll top left; }
#footercontainer { background-color: #222222; }
.smallprint { text-align: center; }
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.retailwire.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021" async="async"></script><link rel="icon" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.list-braintrust-1 .list-user {
	width: 17%;
}

.cff-header i {
	display: none;
}

.sub-list-press {
	padding: 5px 10px 10px 10px;
}

.sub-list-press.yes {
	background-color: #f0f5fa;
	border-bottom: 1px solid #fff;
}

.sub-list-press h3 {
	margin-bottom: 5px;
}

.list-press {
	margin-left: 0;
}

.pr-blurb {
	font-size: 12px;
	color: #393e42;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.fa-thumbs-up, #wpcomm .wpdiscuz-readmore {
	color: #64B8F4;
}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-92883 single-format-standard custom-background wpb-js-composer js-comp-ver-5.7 vc_responsive">
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-37883724-1', 'auto');
	ga('send', 'pageview');
</script>
<script type="text/javascript">
function date(){
	var currentTime = new Date();
	var hours = currentTime.getHours();
	var minutes = currentTime.getMinutes();
	if (minutes < 10){
		minutes = "0" + minutes;
	}
	document.write(hours + ":" + minutes + " ");
	if(hours > 11){
		document.write("PM");
	} else {
		document.write("AM");
	}
}
</script>
<div id="wrapper" class="hfeed site">
	<div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a>
	</div>
		<div class="ad-ipad">
																<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-627"><a class="gofollow" data-track="NjI3LDEsMSw2MA==" href="http://www2.criteo.com/l/126241/2019-02-19/6bjtph" target="_blank"><img src="https://www.retailwire.com/wp-content/uploads/2019/02/criteo-2019-digi-mktr-planning-970x90.jpg" /></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
								
		</div>
		<div class="dont-miss">
			<p><a href="https://www.retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p>
			<span class="close-miss"></span>
		</div>
	<div id="headerwrapper">	
	<div id="headercontainer">
		<header id="masthead" class="site-header row" role="banner">
			
			<div class="col grid_3_of_12 site-title">
				<div class="social-media-icons hide_ipad">
					<ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul>				</div>
				<h1>
					<a href="https://www.retailwire.com/" title="RetailWire" rel="home">
													<img src="https://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" />
											</a>
				</h1>
			</div> <!-- /.col.grid_5_of_12 -->

			<div class="col grid_9_of_12">
				<div class="top-right hide_ipad">
					<ul>
						<li>
													<a href="https://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="https://www.retailwire.com/subscribe">Newsletter Sign Up</a>
												</li>
<!-- 						<li>
							<a href="https://www.retailwire.com/subscribe"  class="join">Join the Braintrust</a>
						</li> -->
						<li class="form-seach-top">
							<a href="#" class="link-search">search</a>
							<div class="content-f-top">
								<form role="search" method="get" class="search-form" action="https://www.retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	
							</div>
						</li>

					</ul>
				</div>
				<ul class="m-top-right show_ipad">
					<li>
														<a href="https://www.retailwire.com/member-login" class="m-regis"></a>
											</li> 
					<!-- <li><a href="https://www.retailwire.com/subscribe" class="m-join"></a></li> -->
					<li><a href="#" class="m-link-search"></a></li>

				</ul>
				<nav id="site-navigation" class="main-navigation hide_ipad" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>				</nav> <!-- /.site-navigation.main-navigation -->
			</div> <!-- /.col.grid_7_of_12 -->
			<div class="m-menu-top show_ipad">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>				</nav>
			</div>
			<span class="m-arrow-menu"></span>
			<span class="m-arrow-search"></span>
			<div class="menu-mobile">
				<div class="m-top-menu">
					<span class="close-menu"></span>
					<div class="search-mobile">
						<form role="search" method="get" class="search-form" action="https://www.retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
			    </div>
				<div class="m-bottom-menu">
					<ul class="nav-menu-mobile">
							<li>
																	<a href="https://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="https://www.retailwire.com/subscribe">Newsletter Sign Up</a>
															
							</li>
<!-- 							<li>
								<a href="https://www.retailwire.com/contact" class="join">join the braintrust</a>
							</li> -->
					</ul>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>					<div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-80933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					
				</div>
				
			</div>
		</header> <!-- /#masthead.site-header.row -->

	</div> <!-- /#headercontainer -->
	</div>
	<div class="date-page">
		<div class="container">
			<span class="content-date">
				Saturday, 03/02/2019			</span>
		</div>
	</div>
	<div id="bannercontainer">
		<div class="banner row">
															<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-627"><a class="gofollow" data-track="NjI3LDEsMSw2MA==" href="http://www2.criteo.com/l/126241/2019-02-19/6bjtph" target="_blank"><img src="https://www.retailwire.com/wp-content/uploads/2019/02/criteo-2019-digi-mktr-planning-970x90.jpg" /></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
						</div> <!-- /.banner.row -->
	</div> <!-- /#bannercontainer -->

	<div id="maincontentcontainer">
		
	<div id="primary" class="site-content row" role="main">
			<div class="sec-1-l">
									<div class="content-single-dis ">
						<span class="s4-retail">Retail News</span>
						<h1 class="title_single">Target to debut limited-edition Vineyard Vines line</h1>
						<span class="category_single">
						The Boston Herald						<!-- --></span> 
						<span class="date_single"><strong class="date-footer">02/28/2019</strong>
						 </span>
						<div class="content_single"><div class="at-above-post addthis_tool" data-url="https://www.retailwire.com/target-to-debut-limited-edition-vineyard-vines-line/"></div><p>Target is continuing its tradition of rolling out limited-edition designer lines with a new collection of products from Vineyard Vines, a preppy apparel company. The line, will go on sale May 18 in Target&#8217;s stores and online, with more than 300 items in categories including men, women and children&#8217;s apparel and accessories as well as home, outdoor and pet products. Most of the items will be priced under $35.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.retailwire.com/target-to-debut-limited-edition-vineyard-vines-line/"></div><!-- AddThis Share Buttons generic via filter on the_content --> </div>
						<p class="call_single">
							<a href="https://www.bostonherald.com/2019/02/28/vineyard-vines-announces-partnership-with-target/" target="_blank">MORE ON THIS STORY...</a>
						</p>
						<p class="more-retail-news-headlines">
							<a href="/retail-new/">MORE RETAIL NEWS HEADLINES...</a>
						</p>
				    </div>
							</div>
			<div class="sec-1-r">
				<div id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-633"><a class="gofollow" data-track="NjMzLDIsMSw2MA==" href="http://cblelectricitylawsuit.com" target="_blank"><img src="https://www.retailwire.com/wp-content/uploads/2019/02/CBL-300x600-v2.jpg" /></a></div></div></div>			</div>
			<div class="clear"></div>

	</div> <!-- /#primary.site-content.row -->





			</div> <!-- /#maincontentcontainer -->

	<div id="footercontainer">

		<footer class="site-footer row" role="contentinfo">

			
		</footer> <!-- /.site-footer.row -->
		<div class="footer-bottom">
			<div class="container">
				<div class="col grid_8_of_12">
					<div class="menu-footer m-menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					</div>
					<div class="logo-footer">
						<a href="https://www.retailwire.com/" title="RetailWire" rel="home">
																	<img src="https://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" />
															</a>

					</div>
					<div class="menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>
					</div>

				</div>
				<div class="col grid_4_of_12">
					<div class="social-media-icons  social-footer">
						<ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul>					</div>
									</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="footer-listrak">
			<div class="container">
				<a href="http://www.listrak.com/" target="_blank"><img src="https://www.retailwire.com/wp-content/themes/retailwire/images/ilistrak-footer-logo.png" alt="Powered by Listrak" /></a>
			</div>
		</div>
		

	</div> <!-- /.footercontainer -->

</div> <!-- /.#wrapper.hfeed.site -->


<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.2 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/452866.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.retailwire.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/jquery.validate.min.1.13.0.js?ver=1.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comments_object = {"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/comment-form-validation.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script src='https://www.google.com/recaptcha/api.js'></script><!-- <script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/jquery-1.8.3.min.js" async></script> -->
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/owl.carousel.min.js" ></script>
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/hmac.js" async></script>
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/main.js" async></script>
<script type="text/javascript">
	jQuery(document).ready(function($){
		$('.close-miss').click(function(){
	      $('.dont-miss').fadeOut(1000);
	    });
		$(".tabContents").hide(); 
		$(".tabContents:first").show(); 
		
		$("#tabContaier ul li span").click(function(){ 
			var activeTab = $(this).attr("link"); 
			$("#tabContaier ul li span").removeClass("active"); 
			$(this).addClass("active"); 
			$(".tabContents").hide(); 
			$(activeTab).fadeIn(); 
		});
			
	  $("#owl-demo").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      singleItem:true
	 
	  });
	  $("#owl-demo-2").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      items : 3,
		  // itemsCustom : [
	   //      [1600, 3]
	   //    ]
	  });

	  $('.m-arrow-menu,.m-arrow-search').click(function(){
              $('.menu-mobile').slideToggle(500);
        })
	  $('.close-menu').click(function(){
              $('.menu-mobile').slideToggle(500);
              
        })

	   $(window).scroll(function() {
		   	var scrollTop     = $(window).scrollTop();
			var elementOffset = $('#maincontentcontainer').offset().top;
			var distance      = (elementOffset - scrollTop);
			
			if ($(this).scrollTop() > elementOffset){  
			    $('#headercontainer').addClass("sticky");
			  }
			  else{
			    $('#headercontainer').removeClass("sticky");
			  }
			});

	  // $(window).bind('resize', function(e){
 
 		   	if( $(window).width()<=768 ) {
 	          	$('.addthis_toolbox').detach().appendTo(".share-post-mobile");
 	          	$('.dont-miss a').text('Subscribe to the Newsletter!');
 	        }else {
 	        	$('.addthis_toolbox').detach().appendTo(".content-post");
 	        }
  
 		// });
 	   	$('.link-search').click(function(){
               $('.content-f-top').slideToggle(500);
         })

	});
</script>



<!-- Listrak Analytics – Javascript Framework -->
<script type="text/javascript">
var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
(function (d, s, id, tid, vid) {
var js, ljs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
ljs.parentNode.insertBefore(js, ljs);
})(document, 'script', 'ltkSDK', 'wm9UvbopwUmt', '1');
</script>

</body>
</html>