<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!-- Consider adding a manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->


<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<meta name="news_keywords" content="retail, retail news, retailing, retailing news, stores, Consumer Marketing, eBay, Holiday Season, Online Retail, Seasonality">
	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.retailwire.com/xmlrpc.php" />
	<!-- <link rel="stylesheet" href="https://yui.yahooapis.com/pure/0.6.0/pure-min.css"> -->
	<link rel="stylesheet" href="https://www.retailwire.com/wp-content/themes/retailwire/css/print.css" media="print">

	<title>Will pushing back against Christmas creep drive sales eBay’s way? &#8211; RetailWire</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="https://www.retailwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="https://www.retailwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Will pushing back against Christmas creep drive sales eBay’s way? Comments Feed" href="https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.retailwire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.retailwire.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.retailwire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.retailwire.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.retailwire.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #509cd0;
	border: 1px solid #509cd0;
}

</style>
<link rel='stylesheet' id='style-css'  href='https://www.retailwire.com/wp-content/themes/retailwire/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.retailwire.com/wp-content/plugins/elasticpress/dist/css/facets.min.css?ver=3.1.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.retailwire.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.retailwire.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.retailwire.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.min.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-validator-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-tooltipster-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/css/tooltipster.min.css?ver=5.2.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/modernizr-2.8.3-min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/js/jquery.tooltipster.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":0,"is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":101932,"loadLastCommentId":"154843"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.min.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://www.retailwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retailwire.com/xmlrpc.php?rsd" />
<link rel='prev' title='Amazon steps up on climate change, sort of' href='https://www.retailwire.com/discussion/amazon-steps-up-on-climate-change-sort-of/' />
<link rel='next' title='Will free same-day delivery boost Macy’s online sales?' href='https://www.retailwire.com/discussion/will-free-same-day-delivery-boost-macys-online-sales/' />
<link rel="canonical" href="https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/" />
<link rel='shortlink' href='https://www.retailwire.com/?p=101932' />
<link rel="alternate" type="application/json+oembed" href="https://www.retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:300px; }
	.b-4 { margin:0px 0px 16px 0px; }
	.g-5 {  margin: 0 auto; }
	.g-6 { min-width:0px; max-width:624px; margin: 0 auto; }
	.b-6 { margin:0px 12px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Custom Facebook Feed Custom CSS -->
<style type="text/css">
#cff .cff-album-item .cff-album-cover, #cff .cff-photo.cff-crop, #cff .cff-main-image.cff-crop{
    width: 50%;
}

#cff .cff-album-item .cff-album-info {
    width: 45%;
    clear: none;
    margin-left: 5%;
}

#cff .cff-album-item {
  text-align: left !important;
}

#cff .cff-album-item h4 {
  font-size: 16px;
  font-weight: bold;
}
</style>
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.retailwire.com/wp-content/plugins";
var cffajaxurl = "https://www.retailwire.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
<style type="text/css">#wpcomm .wc_new_comment{background:#00B38F;}#wpcomm .wc_new_reply{background:#00B38F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#64B8F4;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#64B8F4;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#939393;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#939393;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm span.wc_cancel_edit{color:#666666;}#wpcomm .wc-comment-footer .wc-vote-result{background:#666666;}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#666666;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto; margin: 0 auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#666666;}.wpdiscuz-sort-button{color:#666666; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#00B38F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#00B38F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#00B38F;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;}</style>
            
<style>
#bannercontainer { background: #222222 url('') repeat scroll top left; }
#footercontainer { background-color: #222222; }
.smallprint { text-align: center; }
</style>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '285961928968513', [], {
    "agent": "wordpress-5.2.3-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=285961928968513&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","page_info":{"template":"posts","post_type":"discussion"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021" async="async"></script><link rel="icon" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.list-braintrust-1 .list-user {
	width: 17%;
}

.cff-header i {
	display: none;
}

.sub-list-press {
	padding: 5px 10px 10px 10px;
}

.sub-list-press.yes {
	background-color: #f0f5fa;
	border-bottom: 1px solid #fff;
}

.sub-list-press h3 {
	margin-bottom: 5px;
}

.list-press {
	margin-left: 0;
}

.pr-blurb {
	font-size: 12px;
	color: #393e42;
}

.title-dis-2 {
    background: #76c7ff;
    color: #fff;
    font-size: 14px;
    padding: 2px 15px;
    text-transform: uppercase;
    font-weight: 700;
		margin-bottom: 20px;
}
.module-label-2 {
color: #fff !important;
font-size: 16px !important;
padding: 2px 14px !important;
text-transform: uppercase !important;
font-weight: 700 !important;
line-height: 1.5 !important;
margin: 0px 0 20px 10px;
display: 
	inline-block;
}

.retail-new {
	margin-top: 20px;
}

.retail-new .retail-news-listing h2 a {
	font-size: 24px;
}

.retail-new-discussions-info {
font-size: 13px;
    color: #666666;
    text-transform: uppercase;
    padding: 0 10px 10px 10px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.fa-thumbs-up, #wpcomm .wpdiscuz-readmore {
	color: #64B8F4;
}
</style>
</head>

<body data-rsssl=1 class="discussion-template-default single single-discussion postid-101932 single-format-standard custom-background wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-37883724-1', 'auto');
	ga('send', 'pageview');
</script>
<script type="text/javascript">
function date(){
	var currentTime = new Date();
	var hours = currentTime.getHours();
	var minutes = currentTime.getMinutes();
	if (minutes < 10){
		minutes = "0" + minutes;
	}
	document.write(hours + ":" + minutes + " ");
	if(hours > 11){
		document.write("PM");
	} else {
		document.write("AM");
	}
}
</script>
<div id="wrapper" class="hfeed site">
	<div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a>
	</div>
		<div class="ad-ipad">
																<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-704"><a class="gofollow" data-track="NzA0LDEsMSw2MA==" href="https://www.retailwire.com/resources/retailwire-whitepaper-envisioning-tomorrows-harmonious-retail-workplace/"><img src="https://www.retailwire.com/wp-content/uploads/2019/09/reflexis-whitepaper-970x90.jpg" /></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
								
		</div>
		<div class="dont-miss">
			<p><a href="https://www.retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p>
			<span class="close-miss"></span>
		</div>
	<div id="headerwrapper">	
	<div id="headercontainer">
		<header id="masthead" class="site-header row" role="banner">
			
			<div class="col grid_3_of_12 site-title">
				<div class="social-media-icons hide_ipad">
					<ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul>				</div>
				<h1>
					<a href="https://www.retailwire.com/" title="RetailWire" rel="home">
													<img src="https://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" />
											</a>
				</h1>
			</div> <!-- /.col.grid_5_of_12 -->

			<div class="col grid_9_of_12">
				<div class="top-right hide_ipad">
					<ul>
						<li>
													<a href="https://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="https://www.retailwire.com/subscribe">Newsletter Sign Up</a>
												</li>
<!-- 						<li>
							<a href="https://www.retailwire.com/subscribe"  class="join">Join the Braintrust</a>
						</li> -->
						<li class="form-seach-top">
							<a href="#" class="link-search">search</a>
							<div class="content-f-top">
								<form role="search" method="get" class="search-form" action="https://www.retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	
							</div>
						</li>

					</ul>
				</div>
				<ul class="m-top-right show_ipad">
					<li>
														<a href="https://www.retailwire.com/member-login" class="m-regis"></a>
											</li> 
					<!-- <li><a href="https://www.retailwire.com/subscribe" class="m-join"></a></li> -->
					<li><a href="#" class="m-link-search"></a></li>

				</ul>
				<nav id="site-navigation" class="main-navigation hide_ipad" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>				</nav> <!-- /.site-navigation.main-navigation -->
			</div> <!-- /.col.grid_7_of_12 -->
			<div class="m-menu-top show_ipad">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>				</nav>
			</div>
			<span class="m-arrow-menu"></span>
			<span class="m-arrow-search"></span>
			<div class="menu-mobile">
				<div class="m-top-menu">
					<span class="close-menu"></span>
					<div class="search-mobile">
						<form role="search" method="get" class="search-form" action="https://www.retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
			    </div>
				<div class="m-bottom-menu">
					<ul class="nav-menu-mobile">
							<li>
																	<a href="https://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="https://www.retailwire.com/subscribe">Newsletter Sign Up</a>
															
							</li>
<!-- 							<li>
								<a href="https://www.retailwire.com/contact" class="join">join the braintrust</a>
							</li> -->
					</ul>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>					<div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-80933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					
				</div>
				
			</div>
		</header> <!-- /#masthead.site-header.row -->

	</div> <!-- /#headercontainer -->
	</div>
	<div class="date-page">
		<div class="container">
			<span class="content-date">
				Monday, 09/23/2019			</span>
		</div>
	</div>
	<div id="bannercontainer">
		<div class="banner row">
															<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-704"><a class="gofollow" data-track="NzA0LDEsMSw2MA==" href="https://www.retailwire.com/resources/retailwire-whitepaper-envisioning-tomorrows-harmonious-retail-workplace/"><img src="https://www.retailwire.com/wp-content/uploads/2019/09/reflexis-whitepaper-970x90.jpg" /></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
						</div> <!-- /.banner.row -->
	</div> <!-- /#bannercontainer -->

	<div id="maincontentcontainer">
		
	<div id="primary" class="site-content row" role="main">
			<div class="sec-1-l">
				
					<div class="content-single-dis">
							<div class="content-title"><h2>Will pushing back against Christmas creep drive sales eBay’s way?</h2></div>
							<div class="info-discussion">
							         			
			         			<span class="info-left"><span class="comment"> <a href="https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comments">10 expert comments</a></span></span>
							         		

							</div>
							<div class="single-dis-l has-braintrust-content">
								<div class="item-discussion has-image">
									<span class="module-label title-dis">
										Discussion
									</span>
									<div class= "thumb-wrapper">
																			<img src="https://www.retailwire.com/wp-content/uploads/2019/09/ebay-puzzled-christmas-shoppers-666x333.jpg" title="Will pushing back against Christmas creep drive sales eBay’s way?"/>
																		 </div>
					            </div>
								<span class="photo-caption">Source: eBay - "The Holiday Chill"</span>								
					            <div class="content-post">
									<div class="article-tags"><a href="https://www.retailwire.com/tag/consumer-marketing/" rel="tag">Consumer Marketing</a> <a href="https://www.retailwire.com/tag/ebay/" rel="tag">eBay</a> <a href="https://www.retailwire.com/tag/holiday-season/" rel="tag">Holiday Season</a> <a href="https://www.retailwire.com/tag/online-retail/" rel="tag">Online Retail</a> <a href="https://www.retailwire.com/tag/seasonality/" rel="tag">Seasonality</a></div>
					            	<div class="info-dis single">
								         	<span class="date-dis">Sep 23, 2019</span>
								    </div>
									
				              		<div class="article-author">by <a href="https://www.retailwire.com/author/tom-ryan/">Tom Ryan</a>				              		</div>

<img src="https://www.retailwire.com/wp-content/uploads/braintrust/ryan-t-masked-150x150.jpg" width="100" height="100" alt="Tom Ryan" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignleft photo" />				              		

<div class="at-above-post addthis_tool" data-url="https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/"></div><p><span style="font-weight: 400;">Taking a stand against “Christmas Creep,” eBay last week promised to refrain from holiday ads, promotions and specials until November.</span></p>
<p><span style="font-weight: 400;">“We’re 100 days from Christmas and already starting to see companies make early holiday announcements — with reports of early in-store displays and decorations! What’s the rush?!,” eBay wrote on its blog. “We love the holidays. But we don’t love the stress-inducing creep that comes with it. Each year, holiday prep and promotions start earlier, and grow bigger, louder and shinier throughout the season. Christmas music in stores in October? Holiday sales before Halloween? It’s gone too far.”</span></p>
<p><span style="font-weight: 400;">EBay also vowed to “call out their competitors for getting ahead of themselves” and released a YouTube video called “The Holiday Chill” that makes fun of the early arrival of holiday decorations and Christmas music. Miserable store associates are shown wearing reindeer horns and customers grimace at a sign reading, &#8220;Really Really Really Early Holiday Sale.&#8221; The video ends with the message, “Outsmart holiday creep. Get deals every day. Not just the holidays.”</span></p><div class="g g-5"><div class="g-single a-701"><a class="gofollow" data-track="NzAxLDUsMSw2MA==" href="https://www.retailwire.com/resources/pitch-perfect-orchestrating-the-collaboration-imperative/" target="_blank"><img src="https://www.retailwire.com/wp-content/uploads/2019/09/iri-collaboration-575x900.jpg" /></a></div></div>
<p><span style="font-weight: 400;">EBay ends its blog entry, “Go ahead, enjoy that Pumpkin Spice Latte and find the perfect Halloween costume. We’ll be ready to holiday when you are.”</span></p>
<p><iframe src="https://www.youtube.com/embed/rBoN0WME2hQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-weight: 400;">In recent years, many consumers have groaned upon hearing about holiday promotions arriving well before Thanksgiving. Etsy last week began running “Here’s to the Givers,” a campaign that highlights different seasonal products available on its platform and the makers that create them.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Yet, some consumers appreciate the early buying and eBay may be missing out on some marketing opportunities. According to 2018’s holiday shopping survey from the National Retail Federation, 21 percent of respondents planned to start their holiday shopping in October and 18 percent said they began in September or earlier. Spreading out their budgets and avoiding last-minute crowds were the most commonly cited reasons.</span></p>
<ul>
<li class="smaller" style="font-size: smaller;"><a href="https://www.ebayinc.com/stories/news/ebay-chill-this-holiday/" target="_blank" rel="noopener noreferrer"><b>eBay: Chill This Holiday – </b><b><i>eBay</i></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://nrf.com/media-center/press-releases/consumers-will-spend-41-percent-more-last-year-during-winter-holidays" target="_blank" rel="noopener noreferrer"><b>Consumers will spend 4.1 percent more than last year during winter holidays – </b><b><i>National Retail Federation</i></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://www.bazaarvoice.com/press/as-the-holiday-shopping-season-extends-convenience-drives-consumer-purchasing/" target="_blank" rel="noopener noreferrer"><b>As the Holiday Shopping Season Extends, Convenience Drives Consumer Purchasing – </b><b><i>Bazaarvoice</i></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://adage.com/article/cmo-strategy/christmas-creep-already-etsy-and-ebay-run-holiday-related-marketing/2197096" target="_blank" rel="noopener noreferrer"><b>Christmas Creep Already As Etsy And eBay Run Holiday-Related Marketing – </b><b><i>Advertising Age</i></b></a></li>
</ul>
</p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/"></div><!-- AddThis Share Buttons generic via filter on the_content -->				              		
				              		<div class="article-excerpt"><p><b>DISCUSSION QUESTIONS: Will eBay gain fans with its promise to hold off holiday promotions and marketing until November? Will the retailer miss too many opportunities as a result? What do you think of its plan to poke fun at competitors displaying early holiday promotions?</b></p>
</div>

				              		<div>
				              		Please practice <a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">The RetailWire Golden Rule</a> when submitting your comments.
				              		</div>
				              		
				              		<div class="single-dis-r mobileview">
																									<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">" It’s true that a lot of shoppers hate Christmas and seasonal creep, but if there was no demand retailers wouldn’t offer the products when they do."</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://www.retailwire.com/author/neil-saunders/"><h2>Neil Saunders<span>Managing Director, GlobalData</span></h2></a>
											<div class="img-user">
												<a href="https://www.retailwire.com/author/neil-saunders/">
													<img src="https://www.retailwire.com/wp-content/uploads/2017/09/saunders-neil-masked-1-150x150.jpg" width="110" height="110" alt="Neil Saunders" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a>
											</div>
											<a class="link-name-author show-600" href="https://www.retailwire.com/author/neil-saunders/"><h2>Neil Saunders<span>Managing Director, GlobalData</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
							</div>
															</div>
									
																		
					              	
    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Join the Discussion!</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">10</span> Comments on "Will pushing back against Christmas creep drive sales eBay’s way?"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                                <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://www.retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F">logged in</a> to post a comment.                </p>
                        </div>
                    <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                        <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://www.retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F">logged in</a> to post a comment.                </p>
                        </div>
                    </div>
                        <hr>

                        
                                    <div class="wpdiscuz-front-actions">
                        <div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                    </div>
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-154822_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/georganne-bender/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2018/06/bender-g-masked-150x150.jpg" width="48" height="48" alt="Georganne Bender" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-154822" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/georganne-bender/' target='_blank'>Georganne Bender<br />Consumer Anthropologist, KIZER &amp; BENDER Speaking</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comment-154822&quot; /&gt;" /></div><div class="wc-comment-date">43 minutes 21 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>This ship has sailed. When every other store on the planet is pushing holiday early it’s tough to differentiate yourself by being preachy. Some consumers hate Christmas creep, but others think it’s the best thing to happen to shopping. It’s not going anywhere. ebay’s “Really Really Really Early Holiday Sale” cracked me up. I hope someone runs it for real.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154822" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=This ship has sailed. When every other store on the planet is pushing holiday early it’s tough to differentiate yourself by being preachy. Some consumers hate Christmas creep, but others think it’s the best thing to happen to shopping. It’s not going anywhere. ebay’s “Really Really Really Early Holiday Sale” cracked me up. I hope someone runs it for real.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154822" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154822" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=This ship has sailed. When every other store on the planet is pushing holiday early it’s tough to differentiate yourself by being preachy. Some consumers hate Christmas creep, but others think it’s the best thing to happen to shopping. It’s not going anywhere. ebay’s “Really Really Really Early Holiday Sale” cracked me up. I hope someone runs it for real.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154822" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-154822_0"  style="clear:both"></div></div><div id="wc-comm-154826_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/art-suriano/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2017/05/suriano-art-masked-150x150.jpg" width="48" height="48" alt="Art Suriano" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-154826" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/art-suriano/' target='_blank'>Art Suriano<br />Chief Executive Officer, The TSi Company</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comment-154826&quot; /&gt;" /></div><div class="wc-comment-date">37 minutes 18 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I love the ad and the concept, and it is true because we all feel that retailers begin the holiday push too early. Frankly, I always question how accurate the surveys and polls are because everyone I speak with often complains about how every year they wait until the last minute to get their shopping done. Moreover, even the article said 21 percent of shoppers “planned” to start their Christmas shopping in October and 18 percent in September, but I wonder how many really do. I like the campaign because it’s smart and different and for many customers, it will let them check out eBay to see just how competitive they are. I see this campaign being successful because eBay can provide significant savings year-round without the hype of a short-term sale or using Christmas as the reason for lower prices.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154826" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I love the ad and the concept, and it is true because we all feel that retailers begin the holiday push too early. Frankly, I always question how accurate the surveys and polls are because everyone I speak with often complains about how every year they wait until the last minute to get their shopping done. Moreover, even the article said 21 percent of shoppers “planned” to start their Christmas shopping in October and 18 percent in September, but I wonder how many really do. I like the campaign because it’s smart and different and for many customers, it will let them check out eBay to see just how competitive they are. I see this campaign being successful because eBay can provide significant savings year-round without the hype of a short-term sale or using Christmas as the reason for lower prices.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154826" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154826" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I love the ad and the concept, and it is true because we all feel that retailers begin the holiday push too early. Frankly, I always question how accurate the surveys and polls are because everyone I speak with often complains about how every year they wait until the last minute to get their shopping done. Moreover, even the article said 21 percent of shoppers “planned” to start their Christmas shopping in October and 18 percent in September, but I wonder how many really do. I like the campaign because it’s smart and different and for many customers, it will let them check out eBay to see just how competitive they are. I see this campaign being successful because eBay can provide significant savings year-round without the hype of a short-term sale or using Christmas as the reason for lower prices.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154826" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-154826_0"  style="clear:both"></div></div><div id="wc-comm-154827_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/cathy-hotka/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2017/01/hotka-c-masked-150x150.jpg" width="48" height="48" alt="Cathy Hotka" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-154827" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/cathy-hotka/' target='_blank'>Cathy Hotka<br />Principal, Cathy Hotka &amp; Associates</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comment-154827&quot; /&gt;" /></div><div class="wc-comment-date">34 minutes 48 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Customers don&#8217;t want to see &#8220;back to school&#8221; in May. They don&#8217;t want to see Halloween candy on the Fourth of July, and they really don&#8217;t want to hear Jingle Bells in September. Come on, people.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154827" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Customers don&#8217;t want to see &#8220;back to school&#8221; in May. They don&#8217;t want to see Halloween candy on the Fourth of July, and they really don&#8217;t want to hear Jingle Bells in September. Come on, people.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154827" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154827" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Customers don&#8217;t want to see &#8220;back to school&#8221; in May. They don&#8217;t want to see Halloween candy on the Fourth of July, and they really don&#8217;t want to hear Jingle Bells in September. Come on, people.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154827" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-154827_0"  style="clear:both"></div></div><div id="wc-comm-154828_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/brian-cluster/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2019/09/cluster-b-masked-150x150.jpg" width="48" height="48" alt="Brian Cluster" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-154828" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/brian-cluster/' target='_blank'>Brian Cluster<br />Director of Consumer Insights/Business Intelligence, Pilot Automotive</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comment-154828&quot; /&gt;" /></div><div class="wc-comment-date">32 minutes 20 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>EBay&#8217;s ad is a refreshing ad that speaks to the majority of consumers that are less than thrilled to see Christmas decorations in stores too soon. The ad and approach is a realistic portrayal of the frustration of many American shoppers who don&#8217;t want to see decorations or promotions three months of every year.  </p>
<p>EBay will not be missing any opportunities as this ad campaign will bring more awareness to the brand, translating to more traffic and sales. </p>
<p>Its&#8217;s a fun, truthful marketing approach that will likely help eBay this holiday season. </p>
<p><a HREF="https://nypost.com/2018/11/20/1-in-3-americans-get-holiday-burnout-before-christmas/" rel="nofollow">Here is an article about holiday burnout</a>.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154828" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=EBay&#8217;s ad is a refreshing ad that speaks to the majority of consumers that are less than thrilled to see Christmas decorations in stores too soon. The ad and approach is a realistic portrayal of the frustration of many American shoppers who don&#8217;t want to see decorations or promotions three months of every year.  
EBay will not be missing any opportunities as this ad campaign will bring more awareness to the brand, translating to more traffic and sales. 
Its&#8217;s a fun, truthful marketing approach that will likely help eBay this holiday season. 
Here is an article about holiday burnout.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154828" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154828" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=EBay&#8217;s ad is a refreshing ad that speaks to the majority of consumers that are less than thrilled to see Christmas decorations in stores too soon. The ad and approach is a realistic portrayal of the frustration of many American shoppers who don&#8217;t want to see decorations or promotions three months of every year.  
EBay will not be missing any opportunities as this ad campaign will bring more awareness to the brand, translating to more traffic and sales. 
Its&#8217;s a fun, truthful marketing approach that will likely help eBay this holiday season. 
Here is an article about holiday burnout.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154828" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-154828_0"  style="clear:both"></div></div><div id="wc-comm-154836_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/bob-phibbs/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2019/05/phibbs-b-masked-150x150.jpg" width="48" height="48" alt="Bob Phibbs" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-154836" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/bob-phibbs/' target='_blank'>Bob Phibbs<br />President/CEO, The Retail Doctor</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comment-154836&quot; /&gt;" /></div><div class="wc-comment-date">27 minutes 19 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>While this is great clickbait every year the reality is that shoppers buy Christmas/holiday merchandise throughout the year. I see it as a marketing ploy without legs. I wrote a post a while ago about this:<br />
<a HREF="https://www.retaildoc.com/why-retailers-should-display-holiday-merchandise-before-halloween" rel="nofollow">Why Retailers Should Display Christmas Merchandise Before Halloween</a>. Any dollar a retailer captures before Halloween is one dollar less the customer will spend at competitors.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154836" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=While this is great clickbait every year the reality is that shoppers buy Christmas/holiday merchandise throughout the year. I see it as a marketing ploy without legs. I wrote a post a while ago about this:
Why Retailers Should Display Christmas Merchandise Before Halloween. Any dollar a retailer captures before Halloween is one dollar less the customer will spend at competitors.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154836" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154836" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=While this is great clickbait every year the reality is that shoppers buy Christmas/holiday merchandise throughout the year. I see it as a marketing ploy without legs. I wrote a post a while ago about this:
Why Retailers Should Display Christmas Merchandise Before Halloween. Any dollar a retailer captures before Halloween is one dollar less the customer will spend at competitors.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154836" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-154836_0"  style="clear:both"></div></div><div id="wc-comm-154839_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/neil-saunders/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2017/09/saunders-neil-masked-1-150x150.jpg" width="48" height="48" alt="Neil Saunders" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-154839" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/neil-saunders/' target='_blank'>Neil Saunders<br />Managing Director, GlobalData</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comment-154839&quot; /&gt;" /></div><div class="wc-comment-date">25 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Given that holiday products are currently available on eBay’s site, I am not sure this message is all that coherent. It’s true that a lot of shoppers hate Christmas and seasonal creep, but if there was no demand retailers wouldn’t offer the products when they do. As such, I don’t see this as a big win for eBay.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154839" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Given that holiday products are currently available on eBay’s site, I am not sure this message is all that coherent. It’s true that a lot of shoppers hate Christmas and seasonal creep, but if there was no demand retailers wouldn’t offer the products when they do. As such, I don’t see this as a big win for eBay.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154839" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154839" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Given that holiday products are currently available on eBay’s site, I am not sure this message is all that coherent. It’s true that a lot of shoppers hate Christmas and seasonal creep, but if there was no demand retailers wouldn’t offer the products when they do. As such, I don’t see this as a big win for eBay.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154839" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-154839_0"  style="clear:both"></div></div><div id="wc-comm-154840_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/richkizerandbender-com/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2018/06/kizer-r-masked-150x150.jpg" width="48" height="48" alt="Rich Kizer" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-154840" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/richkizerandbender-com/' target='_blank'>Rich Kizer<br />Consumer Anthropologist, KIZER &amp; BENDER Speaking</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comment-154840&quot; /&gt;" /></div><div class="wc-comment-date">24 minutes 56 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I grinned at this eBay comment &#8211; &#8220;we don’t love the stress-inducing creep that comes with it.&#8221; Well here is a news flash: many customers may say that it&#8217;s all starting too early, but their actions speak very differently. EBay, you can&#8217;t sarcastically attack those &#8220;early early&#8221; promotions in hopes that the competition will relent.  They won&#8217;t!  And neither will customers!  Welcome to the world of competitive retail.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154840" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I grinned at this eBay comment &#8211; &#8220;we don’t love the stress-inducing creep that comes with it.&#8221; Well here is a news flash: many customers may say that it&#8217;s all starting too early, but their actions speak very differently. EBay, you can&#8217;t sarcastically attack those &#8220;early early&#8221; promotions in hopes that the competition will relent.  They won&#8217;t!  And neither will customers!  Welcome to the world of competitive retail.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154840" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154840" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I grinned at this eBay comment &#8211; &#8220;we don’t love the stress-inducing creep that comes with it.&#8221; Well here is a news flash: many customers may say that it&#8217;s all starting too early, but their actions speak very differently. EBay, you can&#8217;t sarcastically attack those &#8220;early early&#8221; promotions in hopes that the competition will relent.  They won&#8217;t!  And neither will customers!  Welcome to the world of competitive retail.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154840" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-154840_0"  style="clear:both"></div></div><div id="wc-comm-154841_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/cynthia-holcomb/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2017/08/holcomb-cynthia-masked-150x150.jpg" width="48" height="48" alt="Cynthia Holcomb" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-154841" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/cynthia-holcomb/' target='_blank'>Cynthia Holcomb<br />Founder | CEO, Prefeye - Preference Science Technologies Inc.</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comment-154841&quot; /&gt;" /></div><div class="wc-comment-date">18 minutes 21 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>At this point after years of Christmas coming on the tail of Halloween, most are tone deaf to either point of view. It really doesn&#8217;t matter anymore, it&#8217;s a non-issue.  Sort of akin to decades ago, when retailers were not open on Sundays.   Only those who &#8220;police&#8221; retail will hold eBay accountable. it looks like the eBay &#8220;Chill&#8221; promotions have already begun even before Halloween. &#8220;Chill&#8221; is code for Christmas at eBay? Good fun, good idea eBay.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154841" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=At this point after years of Christmas coming on the tail of Halloween, most are tone deaf to either point of view. It really doesn&#8217;t matter anymore, it&#8217;s a non-issue.  Sort of akin to decades ago, when retailers were not open on Sundays.   Only those who &#8220;police&#8221; retail will hold eBay accountable. it looks like the eBay &#8220;Chill&#8221; promotions have already begun even before Halloween. &#8220;Chill&#8221; is code for Christmas at eBay? Good fun, good idea eBay.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154841" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154841" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=At this point after years of Christmas coming on the tail of Halloween, most are tone deaf to either point of view. It really doesn&#8217;t matter anymore, it&#8217;s a non-issue.  Sort of akin to decades ago, when retailers were not open on Sundays.   Only those who &#8220;police&#8221; retail will hold eBay accountable. it looks like the eBay &#8220;Chill&#8221; promotions have already begun even before Halloween. &#8220;Chill&#8221; is code for Christmas at eBay? Good fun, good idea eBay.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154841" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-154841_0"  style="clear:both"></div></div><div id="wc-comm-154842_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/david-naumann/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2018/07/naumann-d-masked-150x150.jpg" width="48" height="48" alt="David Naumann" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-154842" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/david-naumann/' target='_blank'>David Naumann<br />Vice President, Retail Marketing, enVista</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comment-154842&quot; /&gt;" /></div><div class="wc-comment-date">17 minutes 16 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>EBay&#8217;s ad poking fun at the continued creep of the holiday promotions and sales starting earlier and earlier every year is very clever and I like it, a lot!  Will it make more people delay their holiday shopping? Probably not.  Will it reduce sales at eBay.com for early-bird shoppers? Not much.  Shoppers that are accustomed to checking for deals on eBay as part of their shopping strategy will continue to do so, even if there isn&#8217;t a holiday promotional push on eBay.  Deals can always be found on eBay.</p>
<p>That said, the funny video may increase consumers&#8217; emotional connection with the brand. I love the creativity!</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154842" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=EBay&#8217;s ad poking fun at the continued creep of the holiday promotions and sales starting earlier and earlier every year is very clever and I like it, a lot!  Will it make more people delay their holiday shopping? Probably not.  Will it reduce sales at eBay.com for early-bird shoppers? Not much.  Shoppers that are accustomed to checking for deals on eBay as part of their shopping strategy will continue to do so, even if there isn&#8217;t a holiday promotional push on eBay.  Deals can always be found on eBay.
That said, the funny video may increase consumers&#8217; emotional connection with the brand. I love the creativity!
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154842" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154842" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=EBay&#8217;s ad poking fun at the continued creep of the holiday promotions and sales starting earlier and earlier every year is very clever and I like it, a lot!  Will it make more people delay their holiday shopping? Probably not.  Will it reduce sales at eBay.com for early-bird shoppers? Not much.  Shoppers that are accustomed to checking for deals on eBay as part of their shopping strategy will continue to do so, even if there isn&#8217;t a holiday promotional push on eBay.  Deals can always be found on eBay.
That said, the funny video may increase consumers&#8217; emotional connection with the brand. I love the creativity!
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154842" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-154842_0"  style="clear:both"></div></div><div id="wc-comm-154843_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/mohamed-amer/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2019/01/Amer-mohamed-masked-150x150.jpg" width="48" height="48" alt="Mohamed Amer" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-154843" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/mohamed-amer/' target='_blank'>Mohamed Amer<br />Independent Board Member, Investor and Startup Advisor</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/will-pushing-back-against-christmas-creep-drive-sales-ebays-way/#comment-154843&quot; /&gt;" /></div><div class="wc-comment-date">13 minutes 44 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>eBay’s Holiday Chill video actually speaks to the value of everyday deals on eBay rather than the consumer reacting to a retailer’s promotion calendar. EBay is responding to your specific needs whenever and whatever they may be.  It says the consumer is in charge, not the retail store. </p>
<p>Smart. Very smart!</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154843" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=eBay’s Holiday Chill video actually speaks to the value of everyday deals on eBay rather than the consumer reacting to a retailer’s promotion calendar. EBay is responding to your specific needs whenever and whatever they may be.  It says the consumer is in charge, not the retail store. 
Smart. Very smart!
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154843" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154843" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=eBay’s Holiday Chill video actually speaks to the value of everyday deals on eBay rather than the consumer reacting to a retailer’s promotion calendar. EBay is responding to your specific needs whenever and whatever they may be.  It says the consumer is in charge, not the retail store. 
Smart. Very smart!
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-pushing-back-against-christmas-creep-drive-sales-ebays-way%2F%23comment-154843" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-154843_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
        				         		</div>
				            </div>
							<div class="single-dis-r normalview">
																							<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">" It’s true that a lot of shoppers hate Christmas and seasonal creep, but if there was no demand retailers wouldn’t offer the products when they do."</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://www.retailwire.com/author/neil-saunders/"><h2>Neil Saunders<span>Managing Director, GlobalData</span></h2></a>
											<div class="img-user">
												<a href="https://www.retailwire.com/author/neil-saunders/">
													<img src="https://www.retailwire.com/wp-content/uploads/2017/09/saunders-neil-masked-1-150x150.jpg" width="110" height="110" alt="Neil Saunders" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a>
											</div>
											<a class="link-name-author show-600" href="https://www.retailwire.com/author/neil-saunders/"><h2>Neil Saunders<span>Managing Director, GlobalData</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
							</div>
														<div class="widget widget_text wp-polls-container"><h2 class="widgettitle">Take Our Instant Poll</h2><div id="polls-20690" class="wp-polls">
	<form id="polls_form_20690" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_20690_nonce" name="wp-polls-nonce" value="9f18b98d34" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="20690" /></p>
		<p style="text-align: left; padding-top:15px; margin-left:0; "><strong>Do you see more positives or negatives from eBay’s promise to hold off holiday promotions until November?</strong></p><div id="polls-20690-ans" class="wp-polls-ans"><ul class="wp-polls-ul" style="margin-left: 0;">
		<li><input type="radio" id="poll-answer-58841" name="poll_20690" value="58841" /> <label for="poll-answer-58841">Many more positives</label></li>
		<li><input type="radio" id="poll-answer-58842" name="poll_20690" value="58842" /> <label for="poll-answer-58842">Somewhat more positives</label></li>
		<li><input type="radio" id="poll-answer-58843" name="poll_20690" value="58843" /> <label for="poll-answer-58843">Somewhat more negatives</label></li>
		<li><input type="radio" id="poll-answer-58844" name="poll_20690" value="58844" /> <label for="poll-answer-58844">Many more negatives</label></li>
		<li><input type="radio" id="poll-answer-58845" name="poll_20690" value="58845" /> <label for="poll-answer-58845">Not sure/no opinion</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(20690);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(20690); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-20690-loading" class="wp-polls-loading"><img src="https://www.retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

</div>							</div>
				      </div>
							</div>
			
			<div class="sec-1-r">
				
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-690"><a class="gofollow" data-track="NjkwLDIsMSw2MA==" href="https://www.guitarcenter.com/GC-Pro/Restaurant-Retail.gc?source=4GOA9DIBO" target="_blank"><img src="https://www.retailwire.com/wp-content/uploads/2019/07/GC-Pro-BRR-300x600.jpg" /></a></div></div></div><div id="text-5" class="widget widget_text"><h2 class="widgettitle">Resources</h2>			<div class="textwidget">    <ul class="list-resource-3" >
    	              
              <li class="item-resources-3">
              	<a href="https://www.retailwire.com/resources/digital-experience-sample-lookbook/">
										<img src="https://www.retailwire.com/wp-content/uploads/2000/01/lookbook-resource-feature-4.jpg" title="LOOKBOOK: See the Combined Power of Design + Strategy"/>
										</a>
					<h2><a href="https://www.retailwire.com/resources/digital-experience-sample-lookbook/">LOOKBOOK: See the Combined Power of Design + Strategy</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://www.retailwire.com/resources/new-retailwire-webinar-why-brands-are-moving-direct-to-consumer/">
										<img src="https://www.retailwire.com/wp-content/uploads/2019/09/o-n-resource-feature-blond-customer-900x450.jpg" title="[NEW RETAILWIRE WEBINAR] Why Brands Are Moving Direct-To-Consumer"/>
										</a>
					<h2><a href="https://www.retailwire.com/resources/new-retailwire-webinar-why-brands-are-moving-direct-to-consumer/">[NEW RETAILWIRE WEBINAR] Why Brands Are Moving Direct-To-Consumer</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://www.retailwire.com/resources/retailwire-whitepaper-envisioning-tomorrows-harmonious-retail-workplace/">
										<img src="https://www.retailwire.com/wp-content/uploads/2000/01/reflexis-feature-with-cover-900x450.jpg" title="RetailWire Whitepaper: Envisioning Tomorrow’s Harmonious Retail Workplace"/>
										</a>
					<h2><a href="https://www.retailwire.com/resources/retailwire-whitepaper-envisioning-tomorrows-harmonious-retail-workplace/">RetailWire Whitepaper: Envisioning Tomorrow’s Harmonious Retail Workplace</a></h2>
					

              </li>

            
    </ul>
    <span class="more-linkage" id="load-more"><a href="https://www.retailwire.com/resources">More</a></span>
        

    </div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<hr>
</div>
		</div><div id="ajdg_grpwidgets-14" class="widget ajdg_grpwidgets"><div class="g g-4"><div class="g-col b-4 a-697"><a class="gofollow" data-track="Njk3LDQsMSw2MA==" href="https://cc.readytalk.com/r/qqi42usvzu2p&eom"><img src="https://www.retailwire.com/wp-content/uploads/2019/08/email-wbnr-300x600.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-702"><a class="gofollow" data-track="NzAyLDQsMSw2MA==" href="https://www.amazon.com/dp/B07S726Q7J"><img src="https://www.retailwire.com/wp-content/uploads/2019/09/global-perspectives-schuster-300x250.jpg" /></a></div></div></div>		
				
			</div>
			<div class="clear"></div>

	</div> <!-- /#primary.site-content.row -->


<script>
function move_poll() {
	if (jQuery('.wp-polls-container').length > 0) {
		if (jQuery(window).width() > 600) {
			jQuery('.single-dis-r.mobileview .wp-polls-container').appendTo('.single-dis-r.normalview');
		} else {
			jQuery('.single-dis-r.normalview .wp-polls-container').appendTo('.single-dis-r.mobileview');
		}
	}
}
jQuery(window).resize(move_poll);
jQuery(document).ready(move_poll);
</script>


			</div> <!-- /#maincontentcontainer -->

	<div id="footercontainer">

		<footer class="site-footer row" role="contentinfo">

			
		</footer> <!-- /.site-footer.row -->
		<div class="footer-bottom">
			<div class="container">
				<div class="col grid_8_of_12">
					<div class="menu-footer m-menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					</div>
					<div class="logo-footer">
						<a href="https://www.retailwire.com/" title="RetailWire" rel="home">
																	<img src="https://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" />
															</a>

					</div>
					<div class="menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>
					</div>

				</div>
				<div class="col grid_4_of_12">
					<div class="social-media-icons  social-footer">
						<ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul>					</div>
									</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="footer-listrak">
			<div class="container">
				<a href="http://www.listrak.com/" target="_blank"><img src="https://www.retailwire.com/wp-content/themes/retailwire/images/ilistrak-footer-logo.png" alt="Powered by Listrak" /></a>
			</div>
		</div>
		

	</div> <!-- /.footercontainer -->

</div> <!-- /.#wrapper.hfeed.site -->


<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "standard-page"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.2 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/452866.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.retailwire.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/jquery.validate.min.1.13.0.js?ver=1.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comments_object = {"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/comment-form-validation.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/elasticpress/dist/js/facets.min.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script src='https://www.google.com/recaptcha/api.js'></script><!-- <script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/jquery-1.8.3.min.js" async></script> -->
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/owl.carousel.min.js" ></script>
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/hmac.js" async></script>
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/main.js" async></script>
<script type="text/javascript">
	jQuery(document).ready(function($){
		$('.close-miss').click(function(){
	      $('.dont-miss').fadeOut(1000);
	    });
		$(".tabContents").hide(); 
		$(".tabContents:first").show(); 
		
		$("#tabContaier ul li span").click(function(){ 
			var activeTab = $(this).attr("link"); 
			$("#tabContaier ul li span").removeClass("active"); 
			$(this).addClass("active"); 
			$(".tabContents").hide(); 
			$(activeTab).fadeIn(); 
		});
			
	  $("#owl-demo").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      singleItem:true
	 
	  });
	  $("#owl-demo-2").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      items : 3,
		  // itemsCustom : [
	   //      [1600, 3]
	   //    ]
	  });

	  $('.m-arrow-menu,.m-arrow-search').click(function(){
              $('.menu-mobile').slideToggle(500);
        })
	  $('.close-menu').click(function(){
              $('.menu-mobile').slideToggle(500);
              
        })

	   $(window).scroll(function() {
		   	var scrollTop     = $(window).scrollTop();
			var elementOffset = $('#maincontentcontainer').offset().top;
			var distance      = (elementOffset - scrollTop);
			
			if ($(this).scrollTop() > elementOffset){  
			    $('#headercontainer').addClass("sticky");
			  }
			  else{
			    $('#headercontainer').removeClass("sticky");
			  }
			});

	  // $(window).bind('resize', function(e){
 
 		   	if( $(window).width()<=768 ) {
 	          	$('.addthis_toolbox').detach().appendTo(".share-post-mobile");
 	          	$('.dont-miss a').text('Subscribe to the Newsletter!');
 	        }else {
 	        	$('.addthis_toolbox').detach().appendTo(".content-post");
 	        }
  
 		// });
 	   	$('.link-search').click(function(){
               $('.content-f-top').slideToggle(500);
         })

	});
</script>



<!-- Listrak Analytics – Javascript Framework -->
<script type="text/javascript">
var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
(function (d, s, id, tid, vid) {
var js, ljs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
ljs.parentNode.insertBefore(js, ljs);
})(document, 'script', 'ltkSDK', 'wm9UvbopwUmt', '1');
</script>

</body>
</html>