<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!-- Consider adding a manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->


<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
	<meta http-equiv="Cache-Control" content="no-cache, no-store, must-revalidate" />
	<meta http-equiv="Pragma" content="no-cache" />
	<meta http-equiv="Expires" content="0" />

	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<meta name="news_keywords" content="retail, retail news, retailing, retailing news, stores, Community Programs, Consumer Marketing, Independents, Local Sourcing, Localization">
	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.retailwire.com/xmlrpc.php" />
	<!-- <link rel="stylesheet" href="https://yui.yahooapis.com/pure/0.6.0/pure-min.css"> -->
	<link rel="stylesheet" href="https://www.retailwire.com/wp-content/themes/retailwire/css/print.css" media="print">

	<title>Is ‘Buy Local’ fatigue setting in? &#8211; RetailWire</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="https://www.retailwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="https://www.retailwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Is ‘Buy Local’ fatigue setting in? Comments Feed" href="https://www.retailwire.com/discussion/is-buy-local-fatigue-setting-in/feed/" />
<link rel='stylesheet' id='wgs2-css'  href='https://www.retailwire.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.retailwire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.retailwire.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.retailwire.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #509cd0;
	border: 1px solid #509cd0;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.retailwire.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.retailwire.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.retailwire.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.retailwire.com/wp-content/themes/retailwire/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.retailwire.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.min.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-validator-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-tooltipster-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/css/tooltipster.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp-b-modified-1620764368' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp-b-modified-1620764368' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.retailwire.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=-b-modified-1623421986' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=-b-modified-1623421986' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/modernizr-2.8.3-min.js?ver=2.8.3-b-modified-1574963938' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.js?ver=1.0.0-b-modified-1574965619' id='wpdiscuz-validator-js-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1-b-modified-1574965619' id='wpdiscuz-cookie-js-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/js/jquery.tooltipster.min.js?ver=1.2-b-modified-1574965654' id='wpdiscuz-tooltipster-js-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0-b-modified-1574965619' id='autogrowtextarea-js-js'></script>
<script type='text/javascript' id='wpdiscuz-ajax-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":0,"is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":130387,"loadLastCommentId":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.min.js?ver=9999-b-modified-1574965601' id='wpdiscuz-ajax-js-js'></script>
<link rel="https://api.w.org/" href="https://www.retailwire.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retailwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.retailwire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.retailwire.com/discussion/is-buy-local-fatigue-setting-in/" />
<link rel='shortlink' href='https://www.retailwire.com/?p=130387' />
<link rel="alternate" type="application/json+oembed" href="https://www.retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-buy-local-fatigue-setting-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-buy-local-fatigue-setting-in%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.11 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:300px; }
	.b-4 { margin:0px 0px 16px 0px; }
	.g-5 {  margin: 0 auto; }
	.g-6 { min-width:0px; max-width:624px; margin: 0 auto; }
	.b-6 { margin:0px 12px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">#wpcomm .wc_new_comment{background:#00B38F;}#wpcomm .wc_new_reply{background:#00B38F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#64B8F4;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#64B8F4;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#939393;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#939393;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm span.wc_cancel_edit{color:#666666;}#wpcomm .wc-comment-footer .wc-vote-result{background:#666666;}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#666666;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto; margin: 0 auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#666666;}.wpdiscuz-sort-button{color:#666666; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#00B38F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#00B38F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#00B38F;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;}</style>
            		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<style>
#bannercontainer { background: #222222 url('') repeat scroll top left; }
#footercontainer { background-color: #222222; }
.smallprint { text-align: center; }
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","page_info":{"template":"posts","post_type":"discussion"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021" async="async"></script><link rel="icon" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.list-braintrust-1 .list-user {
	width: 17%;
}

.cff-header i {
	display: none;
}

.sub-list-press {
	padding: 5px 10px 10px 10px;
}

.sub-list-press.yes {
	background-color: #f0f5fa;
	border-bottom: 1px solid #fff;
}

.sub-list-press h3 {
	margin-bottom: 5px;
}

.list-press {
	margin-left: 0;
}

.pr-blurb {
	font-size: 12px;
	color: #393e42;
}

.title-dis-2 {
    background: #76c7ff;
    color: #fff;
    font-size: 14px;
    padding: 2px 15px;
    text-transform: uppercase;
    font-weight: 700;
		margin-bottom: 20px;
}
.module-label-2 {
color: #fff !important;
font-size: 16px !important;
padding: 2px 14px !important;
text-transform: uppercase !important;
font-weight: 700 !important;
line-height: 1.5 !important;
margin: 0px 0 20px 10px;
display: 
	inline-block;
}

.retail-new {
	margin-top: 20px;
}

.retail-new .retail-news-listing h2 a {
	font-size: 24px;
}

.retail-new-discussions-info {
font-size: 13px;
    color: #666666;
    text-transform: uppercase;
    padding: 0 10px 10px 10px;
}

body .social-media-icons li,
body .social-media-icons li+li,
body .social-media-icons li+li+li, 
body .social-media-icons li+li+li+li,
body .social-media-icons li+li+li+li+li,
body .social-media-icons li+li+li+li+li+li,
body .social-media-icons li+li+li+li+li+li+li {
	height: 25px;
	width: 40px;
	padding-left: 2px
}

.profile-comments {
	padding-left: 0;
}

#text-2.widget {
	padding: 10px;
	background-color: #f4f4f4;
}

.list-tab-dis {
    display: inline-block;
    float: none;
}

.group-title-top .title-dis {
    position: static;
    float: none;
}

img.avatar{
	float: left;
	padding: 8x;
	margin-right: 13px;
	margin-bottom: 10px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-52XWQ7X');</script>
<!-- End Google Tag Manager -->
	
	<style>
.fa-thumbs-up, #wpcomm .wpdiscuz-readmore {
	color: #64B8F4;
}
</style>
</head>

<body class="discussion-template-default single single-discussion postid-130387 single-format-standard custom-background wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37883724-1"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-52XWQ7X" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37883724-1');
</script>
<script type="text/javascript">
function date(){
	var currentTime = new Date();
	var hours = currentTime.getHours();
	var minutes = currentTime.getMinutes();
	if (minutes < 10){
		minutes = "0" + minutes;
	}
	document.write(hours + ":" + minutes + " ");
	if(hours > 11){
		document.write("PM");
	} else {
		document.write("AM");
	}
}
</script>
<div id="wrapper" class="hfeed site">
	<div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a>
	</div>
		<div class="ad-ipad">
																<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-1041"><a class="gofollow" data-track="MTA0MSwxLDEsNjA=" href="https://revionics.com/expanding-possibilities-for-retailers-everywhere/?utm_source=3rd%20party&utm_medium=Ads&utm_campaign=RetailWire%20SuperLeaderBoard&utm_content=Delhaize%20Case%20Study" target="_blank"><img data-src='https://www.retailwire.com/wp-content/uploads/2021/03/Revionics_plus_Aptos_brand_awareness_970x90-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='https://www.retailwire.com/wp-content/uploads/2021/03/Revionics_plus_Aptos_brand_awareness_970x90-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2021/03/Revionics_plus_Aptos_brand_awareness_970x90-1.jpg" /></noscript></noscript></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
								
		</div>
		<div class="dont-miss">
			<p><a href="https://www.retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p>
			<span class="close-miss"></span>
		</div>
	<div id="headerwrapper">	
	<div id="headercontainer">
		<header id="masthead" class="site-header row" role="banner">
			
			<div class="col grid_3_of_12 site-title">
				<div class="social-media-icons hide_ipad">
					<ul><li class="link-fa-twitter"><a href="https://www.twitter.com/retailwire/" title="Follow me on Twitter" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="https://www.linkedin.com/company/retailwire/" title="Connect with me on LinkedIn" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="https://www.facebook.com/retailwire/" title="Friend me on Facebook" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-instagram"><a href="https://www.instagram.com/retailwire/" title="Follow me on Instagram" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x fa-inverse"></i></span></a></li></ul>				</div>
				<h1>
					<a href="https://www.retailwire.com/" title="RetailWire" rel="home">
													<img  alt="" data-src="https://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" /></noscript>
											</a>
				</h1>
			</div> <!-- /.col.grid_5_of_12 -->

			<div class="col grid_9_of_12">
				<div class="top-right hide_ipad">
					<ul>
						<li>
													<a href="https://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="https://www.retailwire.com/subscribe">Newsletter Sign Up</a>
												</li>
<!-- 						<li>
							<a href="https://www.retailwire.com/subscribe"  class="join">Join the Braintrust</a>
						</li> -->
						<li class="form-seach-top">
							<!-- <a href="#" class="link-search">search</a>
							<div class="content-f-top">
								<form role="search" method="get" class="search-form" action="https://www.retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	
							</div> -->
							<form method="get" action="/search_gcse/">
    <input type="text" name="q">
    <button type="submit">Search</button>
</form>
							
						</li>

					</ul>
				</div>
				<ul class="m-top-right show_ipad">
					<li>
														<a href="https://www.retailwire.com/member-login" class="m-regis"></a>
											</li> 
					<!-- <li><a href="https://www.retailwire.com/subscribe" class="m-join"></a></li> -->
					<li><a href="#" class="m-link-search"></a></li>

				</ul>
				<nav id="site-navigation" class="main-navigation hide_ipad" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>				</nav> <!-- /.site-navigation.main-navigation -->
			</div> <!-- /.col.grid_7_of_12 -->
			<div class="m-menu-top show_ipad">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>				</nav>
			</div>
			<span class="m-arrow-menu"></span>
			<span class="m-arrow-search"></span>
			<div class="menu-mobile">
				<div class="m-top-menu">
					<span class="close-menu"></span>
					<div class="search-mobile">
						<form role="search" method="get" class="search-form" action="https://www.retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
			    </div>
				<div class="m-bottom-menu">
					<ul class="nav-menu-mobile">
							<li>
																	<a href="https://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="https://www.retailwire.com/subscribe">Newsletter Sign Up</a>
															
							</li>
<!-- 							<li>
								<a href="https://www.retailwire.com/contact" class="join">join the braintrust</a>
							</li> -->
					</ul>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>					<div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-80933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					
				</div>
				
			</div>
		</header> <!-- /#masthead.site-header.row -->

	</div> <!-- /#headercontainer -->
	</div>
	<div class="date-page">
		<div class="container">
			<span class="content-date">
				Wednesday, 06/23/2021			</span>
		</div>
	</div>
	<div id="bannercontainer">
		<div class="banner row">
															<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-1041"><a class="gofollow" data-track="MTA0MSwxLDEsNjA=" href="https://revionics.com/expanding-possibilities-for-retailers-everywhere/?utm_source=3rd%20party&utm_medium=Ads&utm_campaign=RetailWire%20SuperLeaderBoard&utm_content=Delhaize%20Case%20Study" target="_blank"><img data-src='https://www.retailwire.com/wp-content/uploads/2021/03/Revionics_plus_Aptos_brand_awareness_970x90-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-src='https://www.retailwire.com/wp-content/uploads/2021/03/Revionics_plus_Aptos_brand_awareness_970x90-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2021/03/Revionics_plus_Aptos_brand_awareness_970x90-1.jpg" /></noscript></noscript></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
						</div> <!-- /.banner.row -->
	</div> <!-- /#bannercontainer -->

	<div id="maincontentcontainer">
		
	<div id="primary" class="site-content row" role="main">
			<div class="sec-1-l">
				
					<div class="content-single-dis">
							<div class="content-title"><h2>Is ‘Buy Local’ fatigue setting in?</h2></div>
							<div class="info-discussion">
							         			
			         			<span class="info-left"><span class="comment"> <a href="https://www.retailwire.com/discussion/is-buy-local-fatigue-setting-in/#comments">0 expert comments</a></span></span>
							         		

							</div>
							<div class="single-dis-l has-braintrust-content">
								<div class="item-discussion has-image">
									<span class="module-label title-dis">
										Discussion
									</span>
									<div class= "thumb-wrapper">
																			<img  title="Is ‘Buy Local’ fatigue setting in?" data-src="https://www.retailwire.com/wp-content/uploads/2021/06/two-saveourstore-instagrams-666x333-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2021/06/two-saveourstore-instagrams-666x333-1.jpg" title="Is ‘Buy Local’ fatigue setting in?"/></noscript>
																		 </div>
					            </div>
								<span class="photo-caption">Sources: Instagram/@m2chicago; Instagram/@merryslongbeach</span>								
					            <div class="content-post">
									<div class="article-tags"><a href="https://www.retailwire.com/tag/community-programs/" rel="tag">Community Programs</a> <a href="https://www.retailwire.com/tag/consumer-marketing/" rel="tag">Consumer Marketing</a> <a href="https://www.retailwire.com/tag/independents/" rel="tag">Independents</a> <a href="https://www.retailwire.com/tag/local-sourcing/" rel="tag">Local Sourcing</a> <a href="https://www.retailwire.com/tag/localization/" rel="tag">Localization</a></div>
					            	<div class="info-dis single">
								         	<span class="date-dis">Jun 23, 2021</span>
								    </div>
									
				              		<div class="article-author">by <a href="https://www.retailwire.com/author/tom-ryan/">Tom Ryan</a>				              		</div>

<img data-del="avatar" alt=''   height='100' width='100' data-src="https://www.retailwire.com/wp-content/uploads/2020/02/ryan-t-masked.jpg" class="avatar pp-user-avatar avatar-100wp-user-avatar wp-user-avatar-100 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt='' src='https://www.retailwire.com/wp-content/uploads/2020/02/ryan-t-masked.jpg' class='avatar pp-user-avatar avatar-100wp-user-avatar wp-user-avatar-100 photo ' height='100' width='100'/></noscript>				              		

<div class="at-above-post addthis_tool" data-url="https://www.retailwire.com/discussion/is-buy-local-fatigue-setting-in/"></div><p><span style="font-weight: 400;">The “Save my business!” plea that helped many local stores and restaurants salvage sales in the early months of the pandemic is losing relevance as the economy and job market recovers, according to a </span><a href="https://leger360.com/surveys/the-commercial-shift-the-recovery-phase-4/" target="_blank" rel="noopener"><span style="font-weight: 400;">survey</span></a><span style="font-weight: 400;"> of Canadians from the market research firm Leger Marketing.</span></p>
<p><span style="font-weight: 400;">“Recruiting is not easy right now,” said Leger EVP Christian Bourque in a webinar. “So, this argument of ‘Do it to save jobs, be a good citizen,’ I think it will disappear quite quickly.”</span></p>
<p><span style="font-weight: 400;">Moreover, the survey of just over 4,000 Canadians conducted from April found 30 percent admit to &#8220;getting fed up of hearing about buying local.&#8221; More worrisome, the support-local fatigue figure is “much higher” among 18-to-34 year olds, the coveted Gen Z and Millennial-age targets.</span></p><div class="g g-5"><div class="g-single a-1042"><a class="gofollow" data-track="MTA0Miw1LDEsNjA=" href="https://www.manh.com/resources/ebook/point-sale-buyers-guide?utm_campaign=21-06-noam-all-omnichannel-paidpublication-retail-wire&utm_content=rsr-perspective-paper&utm_source=content-marketing&utm_medium=click-through&utm_term=in-article" target="_blank"><img data-src='https://www.retailwire.com/wp-content/uploads/2021/06/ma-ws2-pos-bnnr-575x70-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2021/06/ma-ws2-pos-bnnr-575x70-1.jpg" /></noscript></a></div></div>
<p><span style="font-weight: 400;">Local establishments need to provide more substantive reasons for shopping local, according to the study authors, including stocking fresher product and </span><span style="font-weight: 400;">controlling the whole process to ensure maximum quality. R</span><span style="font-weight: 400;">educing your carbon footprint</span><span style="font-weight: 400;"> would also be a sustainable benefit.</span></p>
<p><span style="font-weight: 400;">“We need to provide the right reasons to buy local because just to save the local economy … will not suffice as we come out of the pandemic,” said Mr. Bourque.</span></p>
<p><span style="font-weight: 400;">The survey did find 73 percent indicate they make a conscious effort to choose a local option. Keith Barry, VP strategy at creative agency lg2, which collaborated on the study, said, “How we&#8217;re looking at it is that local will become less of a primary purchase decision and more something that, all things being equal, might sway consumers one way or the other.”</span></p>
<p><span style="font-weight: 400;">One hurdle facing buying local is that 77 percent claim it is sometimes difficult to find local products in stores.</span></p>
<p><span style="font-weight: 400;">A </span><a href="https://mint.intuit.com/blog/money-etiquette/buying-local-statistics-survey/" target="_blank" rel="noopener"><span style="font-weight: 400;">survey</span></a><span style="font-weight: 400;"> of 1,500 Americans taken last December commissioned by Intuit as the first vaccines began rolling out found the top reason to shop local was to keep money in the community, cited by 57 percent; followed by connecting with community and supporting local creators, each at 38 percent; having better service, 28 percent; and helping local non-profits, 19 percent.</span></p>
<ul>
<li class="smaller" style="font-size: smaller;"><a href="https://leger360.com/surveys/the-commercial-shift-the-recovery-phase-4/" target="_blank" rel="noopener"><b>The Commercial Shift: The Recovery (Phase 4) – </b><b><i>Leger Marketing</i></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://mint.intuit.com/blog/money-etiquette/buying-local-statistics-survey/" target="_blank" rel="noopener"><b>Buying Local Statistics for 2021: Survey Finds 70% of Americans Shop Small – </b><b><i>Intuit</i></b></a></li>
</ul>
</p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.retailwire.com/discussion/is-buy-local-fatigue-setting-in/"></div><!-- AddThis Share Buttons generic via filter on the_content -->				              		
				              		<div class="article-excerpt"><p><b>DISCUSSION QUESTIONS: Have local retailers begun to lose much of their pandemic-related support and goodwill? What messages should local retailers and restaurants be sending at this stage of the pandemic’s recovery?</b></p>
</div>

				              		<div>
				              		Please practice <a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">The RetailWire Golden Rule</a> when submitting your comments.
				              		</div>

<!-- <div style="margin: 10px 0 0 0; padding: 10px; background-color: #ffffcc;"><b>Please Note:</b> We are making changes to the way our site works on the back end. If you are having issues with staying logged in please try "force refreshing" this Braintrust Discussion page. In Mac OS X, hold the <b>Shift Key</b> down when reloading the page. In Windows hold down the <b>Control Key</b> when pressing F5. Sorry for any inconvenience.</div> -->
				              		
				              		<div class="single-dis-r mobileview">
																									<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">"Have local retailers begun to lose much of their pandemic-related support and goodwill?"</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://www.retailwire.com/author/tom-ryan/"><h2>Tom Ryan<span>Managing Editor, RetailWire</span></h2></a>
											<div class="img-user">
												<a href="https://www.retailwire.com/author/tom-ryan/">
													<img data-del="avatar" alt=''   height='110' width='110' data-src="https://www.retailwire.com/wp-content/uploads/2020/02/ryan-t-masked.jpg" class="avatar pp-user-avatar avatar-110 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt=''   height='110' width='110' data-src="https://www.retailwire.com/wp-content/uploads/2020/02/ryan-t-masked.jpg" class="avatar pp-user-avatar avatar-110 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt='' src='https://www.retailwire.com/wp-content/uploads/2020/02/ryan-t-masked.jpg' class='avatar pp-user-avatar avatar-110 photo ' height='110' width='110'/></noscript></noscript>												</a>
											</div>
											<a class="link-name-author show-600" href="https://www.retailwire.com/author/tom-ryan/"><h2>Tom Ryan<span>Managing Editor, RetailWire</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
							</div>
															</div>
									
																		
					              	
    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Join the Discussion!</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                                <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://www.retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-buy-local-fatigue-setting-in%2F">logged in</a> to post a comment.                </p>
                        </div>
                    <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                        <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://www.retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-buy-local-fatigue-setting-in%2F">logged in</a> to post a comment.                </p>
                        </div>
                    </div>
                        <hr>

                        
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img  alt="wpDiscuz"  width="32" height="25" data-src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" class="wpdiscuz-loading-bar-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></noscript></div>
        				         		</div>
				            </div>
							<div class="single-dis-r normalview">
																							<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">"Have local retailers begun to lose much of their pandemic-related support and goodwill?"</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://www.retailwire.com/author/tom-ryan/"><h2>Tom Ryan<span>Managing Editor, RetailWire</span></h2></a>
											<div class="img-user">
												<a href="https://www.retailwire.com/author/tom-ryan/">
													<img data-del="avatar" alt=''   height='110' width='110' data-src="https://www.retailwire.com/wp-content/uploads/2020/02/ryan-t-masked.jpg" class="avatar pp-user-avatar avatar-110 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt=''   height='110' width='110' data-src="https://www.retailwire.com/wp-content/uploads/2020/02/ryan-t-masked.jpg" class="avatar pp-user-avatar avatar-110 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt='' src='https://www.retailwire.com/wp-content/uploads/2020/02/ryan-t-masked.jpg' class='avatar pp-user-avatar avatar-110 photo ' height='110' width='110'/></noscript></noscript>												</a>
											</div>
											<a class="link-name-author show-600" href="https://www.retailwire.com/author/tom-ryan/"><h2>Tom Ryan<span>Managing Editor, RetailWire</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
							</div>
														<div class="widget widget_text wp-polls-container"><h2 class="widgettitle">Take Our Instant Poll</h2><div id="polls-22009" class="wp-polls">
	<form id="polls_form_22009" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_22009_nonce" name="wp-polls-nonce" value="076f392d35" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="22009" /></p>
		<p style="text-align: left; padding-top:15px; margin-left:0; "><strong>How strong will the buy local movement in the U.S. be coming out of the pandemic?</strong></p><div id="polls-22009-ans" class="wp-polls-ans"><ul class="wp-polls-ul" style="margin-left: 0;">
		<li><input type="radio" id="poll-answer-65726" name="poll_22009" value="65726" /> <label for="poll-answer-65726">Very strong</label></li>
		<li><input type="radio" id="poll-answer-65727" name="poll_22009" value="65727" /> <label for="poll-answer-65727">Somewhat strong</label></li>
		<li><input type="radio" id="poll-answer-65728" name="poll_22009" value="65728" /> <label for="poll-answer-65728">Somewhat weak</label></li>
		<li><input type="radio" id="poll-answer-65729" name="poll_22009" value="65729" /> <label for="poll-answer-65729">Very weak</label></li>
		<li><input type="radio" id="poll-answer-65730" name="poll_22009" value="65730" /> <label for="poll-answer-65730">Not sure/no opinion</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(22009);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(22009); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-22009-loading" class="wp-polls-loading"><img  width="16" height="16" alt="Loading ..." title="Loading ..."  data-src="https://www.retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" class="wp-polls-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>

</div>							</div>
				      </div>
							</div>
			
			<div class="sec-1-r">
				
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-1040"><a data-track="MTA0MCwyLDEsNjA=" href="https://loyalty.comarch.com/resources/vodcast/episode-2/" target="_blank" class="linkwrap gofollow"><div class="blocker"></div><iframe  height="600" frameborder="0" style="border:none;" data-src="https://www.retailwire.com/wp-content/banners/Vodcast-434_300x600_v2.html" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></a></div></div></div><div id="text-5" class="widget widget_text"><h2 class="widgettitle">Resources</h2>			<div class="textwidget">    <ul class="list-resource-3" >
    	              
              <li class="item-resources-3">
              	<a href="https://www.retailwire.com/resources/playbook-using-social-insights-to-drive-conversions-in-2021/">
										<img  title="Playbook: Using Social Insights to Drive Conversions in 2021" data-src="https://www.retailwire.com/wp-content/uploads/2021/06/adlucent-1a-feature-1-R2-900x450-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2021/06/adlucent-1a-feature-1-R2-900x450-1.jpg" title="Playbook: Using Social Insights to Drive Conversions in 2021"/></noscript>
										</a>
					<h2><a href="https://www.retailwire.com/resources/playbook-using-social-insights-to-drive-conversions-in-2021/">Playbook: Using Social Insights to Drive Conversions in 2021</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://www.retailwire.com/resources/hyper-localized-assortment-optimization-using-advanced-technologies/">
										<img  title="Retail simulation &#038; optimization with advanced analytical modeling methods" data-src="https://www.retailwire.com/wp-content/uploads/2021/06/hivery_retailwire_coresight_research_report-rw.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2021/06/hivery_retailwire_coresight_research_report-rw.png" title="Retail simulation &#038; optimization with advanced analytical modeling methods"/></noscript>
										</a>
					<h2><a href="https://www.retailwire.com/resources/hyper-localized-assortment-optimization-using-advanced-technologies/">Retail simulation &#038; optimization with advanced analytical modeling methods</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://www.retailwire.com/resources/live-video-webinar-whats-become-of-loyalty-in-todays-multi-channel-world/">
										<img  title="LIVE VIDEO WEBINAR:  What&#8217;s Become of Loyalty in Today’s Multi-Channel World?" data-src="https://www.retailwire.com/wp-content/uploads/2021/06/xcc-webinar-resource-feature-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2021/06/xcc-webinar-resource-feature-1.jpg" title="LIVE VIDEO WEBINAR:  What&#8217;s Become of Loyalty in Today’s Multi-Channel World?"/></noscript>
										</a>
					<h2><a href="https://www.retailwire.com/resources/live-video-webinar-whats-become-of-loyalty-in-todays-multi-channel-world/">LIVE VIDEO WEBINAR:  What&#8217;s Become of Loyalty in Today’s Multi-Channel World?</a></h2>
					

              </li>

            
    </ul>
    <span class="more-linkage" id="load-more"><a href="https://www.retailwire.com/resources">More</a></span>
        

    </div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<hr>
</div>
		</div><div id="ajdg_grpwidgets-14" class="widget ajdg_grpwidgets"><div class="g g-4"><div class="g-col b-4 a-874"><a class="gofollow" data-track="ODc0LDQsMSw2MA==" href="https://www.retailwire.com/marketing/ target="_blank""><img data-src='https://www.retailwire.com/wp-content/uploads/2020/04/bnr-retail-industry-solutions-300x600-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2020/04/bnr-retail-industry-solutions-300x600-1.jpg" /></noscript></a></div></div><div class="g g-4"><div class="g-col b-4 a-1032"><a class="gofollow" data-track="MTAzMiw0LDEsNjA=" href="https://attendee.gotowebinar.com/register/7260219729342024208?source=display"><img data-src='https://www.retailwire.com/wp-content/uploads/2021/05/tecsys-omni-fulfillment-300x600-B.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2021/05/tecsys-omni-fulfillment-300x600-B.jpg" /></noscript></a></div></div></div>		
				
			</div>
			<div class="clear"></div>

	</div> <!-- /#primary.site-content.row -->


<script>
function move_poll() {
	if (jQuery('.wp-polls-container').length > 0) {
		if (jQuery(window).width() > 600) {
			jQuery('.single-dis-r.mobileview .wp-polls-container').appendTo('.single-dis-r.normalview');
		} else {
			jQuery('.single-dis-r.normalview .wp-polls-container').appendTo('.single-dis-r.mobileview');
		}
	}
}
jQuery(window).resize(move_poll);
jQuery(document).ready(move_poll);
</script>


			</div> <!-- /#maincontentcontainer -->

	<div id="footercontainer">

		<footer class="site-footer row" role="contentinfo">

			
		</footer> <!-- /.site-footer.row -->
		<div class="footer-bottom">
			<div class="container">
				<div class="col grid_8_of_12">
					<div class="menu-footer m-menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					</div>
					<div class="logo-footer">
						<a href="https://www.retailwire.com/" title="RetailWire" rel="home">
																	<img  height="75" width="280" alt="" data-src="https://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" /></noscript>
															</a>

					</div>
					<div class="menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>
					</div>

				</div>
				<div class="col grid_4_of_12">
					<div class="social-media-icons  social-footer">
						<ul><li class="link-fa-twitter"><a href="https://www.twitter.com/retailwire/" title="Follow me on Twitter" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="https://www.linkedin.com/company/retailwire/" title="Connect with me on LinkedIn" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="https://www.facebook.com/retailwire/" title="Friend me on Facebook" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-instagram"><a href="https://www.instagram.com/retailwire/" title="Follow me on Instagram" target="_blank"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x fa-inverse"></i></span></a></li></ul>					</div>
									</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="footer-listrak">
			<div class="container">
				<a href="https://www.listrak.com/" target="_blank"><img style="width: 350px;"  alt="Powered by Listrak" data-src="https://retailwire.com/wp-content/uploads/2020/03/Listrak-Black-Small-rw.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="width: 350px;" src="https://retailwire.com/wp-content/uploads/2020/03/Listrak-Black-Small-rw.png" alt="Powered by Listrak" /></noscript></a>
			</div>
		</div>
		

	</div> <!-- /.footercontainer -->

</div> <!-- /.#wrapper.hfeed.site -->


<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "standard-page"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.2 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/452866.js"></script>
<!-- End of Async HubSpot Analytics Code -->
        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"e38d149ac4c2c011d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1-b-modified-1606682367' id='google_cse_v2-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=-b-modified-1612323587' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6-b-modified-1615392330' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.retailwire.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.retailwire.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.retailwire.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.retailwire.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.retailwire.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.retailwire.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.retailwire.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"084e8a9343","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4-b-modified-1623421986' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4-b-modified-1623421986' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.5-b-modified-1621862371' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/jquery.validate.min.1.13.0.js?ver=1.13.0-b-modified-1574963938' id='validate-js'></script>
<script type='text/javascript' id='commentvalidate-js-extra'>
/* <![CDATA[ */
var comments_object = {"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/comment-form-validation.js?ver=1.13.0-b-modified-1574963938' id='commentvalidate-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://www.google.com/recaptcha/api.js'></script><!-- <script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/jquery-1.8.3.min.js" async></script> -->
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/owl.carousel.min.js" ></script>
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/hmac.js" async></script>
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/main.js" async></script>
<script type="text/javascript">
	jQuery(document).ready(function($){
		$('.close-miss').click(function(){
	      $('.dont-miss').fadeOut(1000);
	    });
		$(".tabContents").hide(); 
		$(".tabContents:first").show(); 
		
		$("#tabContaier ul li span").click(function(){ 
			var activeTab = $(this).attr("link"); 
			$("#tabContaier ul li span").removeClass("active"); 
			$(this).addClass("active"); 
			$(".tabContents").hide(); 
			$(activeTab).fadeIn(); 
		});
			
	  $("#owl-demo").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      singleItem:true
	 
	  });
	  $("#owl-demo-2").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      items : 3,
		  // itemsCustom : [
	   //      [1600, 3]
	   //    ]
	  });

	  $('.m-arrow-menu,.m-arrow-search').click(function(){
              $('.menu-mobile').slideToggle(500);
        })
	  $('.close-menu').click(function(){
              $('.menu-mobile').slideToggle(500);
              
        })

	   $(window).scroll(function() {
		   	var scrollTop     = $(window).scrollTop();
			var elementOffset = $('#maincontentcontainer').offset().top;
			var distance      = (elementOffset - scrollTop);
			
			if ($(this).scrollTop() > elementOffset){  
			    $('#headercontainer').addClass("sticky");
			  }
			  else{
			    $('#headercontainer').removeClass("sticky");
			  }
			});

	  // $(window).bind('resize', function(e){
 
 		   	if( $(window).width()<=768 ) {
 	          	$('.addthis_toolbox').detach().appendTo(".share-post-mobile");
 	          	$('.dont-miss a').text('Subscribe to the Newsletter!');
 	        }else {
 	        	$('.addthis_toolbox').detach().appendTo(".content-post");
 	        }
  
 		// });
 	   	$('.link-search').click(function(){
               $('.content-f-top').slideToggle(500);
         })

	});
</script>



<!-- Listrak Analytics – Javascript Framework -->
<script type="text/javascript">
var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
(function (d, s, id, tid, vid) {
var js, ljs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
ljs.parentNode.insertBefore(js, ljs);
})(document, 'script', 'ltkSDK', 'wm9UvbopwUmt', '1');
</script>

<div style="text-align: center;">©2020 RetailWire LLC. All rights reserved.</div>

</body>
</html>