<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!-- Consider adding a manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->


<head>
	<meta charset="UTF-8" />
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="cleartype" content="on">
	<meta name="news_keywords" content="retail, retail news, retailing, retailing news, stores, Brand Image, Influencer marketing, Social marketing, Social Media">
	<!-- Responsive and mobile friendly stuff -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.retailwire.com/xmlrpc.php" />
	<!-- <link rel="stylesheet" href="https://yui.yahooapis.com/pure/0.6.0/pure-min.css"> -->
	<link rel="stylesheet" href="https://www.retailwire.com/wp-content/themes/retailwire/css/print.css" media="print">

	<title>Influencer marketing produces a fuzzy ROI &#8211; RetailWire</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="https://www.retailwire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="https://www.retailwire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Influencer marketing produces a fuzzy ROI Comments Feed" href="https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.retailwire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.retailwire.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.retailwire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.retailwire.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.retailwire.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #509cd0;
	border: 1px solid #509cd0;
}

</style>
<link rel='stylesheet' id='style-css'  href='https://www.retailwire.com/wp-content/themes/retailwire/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.retailwire.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.retailwire.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.retailwire.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.min.css?ver=9999' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-validator-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-tooltipster-css-css'  href='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/css/tooltipster.min.css?ver=5.0.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/modernizr-2.8.3-min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/js/jquery.tooltipster.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":0,"is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":92338,"loadLastCommentId":"147717"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.min.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://www.retailwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.retailwire.com/xmlrpc.php?rsd" />
<link rel='prev' title='Will Amazon’s decision to bail cause a New York backlash?' href='https://www.retailwire.com/discussion/will-amazons-decision-to-bail-cause-a-new-york-backlash/' />
<link rel='next' title='Where did Payless go wrong?' href='https://www.retailwire.com/discussion/where-did-payless-go-wrong/' />
<link rel="canonical" href="https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/" />
<link rel='shortlink' href='https://www.retailwire.com/?p=92338' />
<link rel="alternate" type="application/json+oembed" href="https://www.retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.retailwire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:300px; }
	.b-4 { margin:0px 0px 16px 0px; }
	.g-5 {  margin: 0 auto; }
	.g-6 { min-width:0px; max-width:624px; margin: 0 auto; }
	.b-6 { margin:0px 12px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Custom Facebook Feed Custom CSS -->
<style type="text/css">
#cff .cff-album-item .cff-album-cover, #cff .cff-photo.cff-crop, #cff .cff-main-image.cff-crop{
    width: 50%;
}

#cff .cff-album-item .cff-album-info {
    width: 45%;
    clear: none;
    margin-left: 5%;
}

#cff .cff-album-item {
  text-align: left !important;
}

#cff .cff-album-item h4 {
  font-size: 16px;
  font-weight: bold;
}
</style>
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.retailwire.com/wp-content/plugins";
var cffajaxurl = "https://www.retailwire.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
<style type="text/css">#wpcomm .wc_new_comment{background:#00B38F;}#wpcomm .wc_new_reply{background:#00B38F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#64B8F4;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#64B8F4;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author a{color:#FCCA13;}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#FCCA13;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#939393;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#939393;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm span.wc_cancel_edit{color:#666666;}#wpcomm .wc-comment-footer .wc-vote-result{background:#666666;}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#666666;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto; margin: 0 auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#666666;}.wpdiscuz-sort-button{color:#666666; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#00B38F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#00B38F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#00B38F;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;}</style>
            
<style>
#bannercontainer { background: #222222 url('') repeat scroll top left; }
#footercontainer { background-color: #222222; }
.smallprint { text-align: center; }
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.retailwire.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.0.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","page_info":{"template":"posts","post_type":"discussion"},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021" async="async"></script><link rel="icon" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.list-braintrust-1 .list-user {
	width: 17%;
}

.cff-header i {
	display: none;
}

.sub-list-press {
	padding: 5px 10px 10px 10px;
}

.sub-list-press.yes {
	background-color: #f0f5fa;
	border-bottom: 1px solid #fff;
}

.sub-list-press h3 {
	margin-bottom: 5px;
}

.list-press {
	margin-left: 0;
}

.pr-blurb {
	font-size: 12px;
	color: #393e42;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.fa-thumbs-up, #wpcomm .wpdiscuz-readmore {
	color: #64B8F4;
}
</style>
</head>

<body data-rsssl=1 class="discussion-template-default single single-discussion postid-92338 single-format-standard custom-background wpb-js-composer js-comp-ver-5.7 vc_responsive">
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-37883724-1', 'auto');
	ga('send', 'pageview');
</script>
<script type="text/javascript">
function date(){
	var currentTime = new Date();
	var hours = currentTime.getHours();
	var minutes = currentTime.getMinutes();
	if (minutes < 10){
		minutes = "0" + minutes;
	}
	document.write(hours + ":" + minutes + " ");
	if(hours > 11){
		document.write("PM");
	} else {
		document.write("AM");
	}
}
</script>
<div id="wrapper" class="hfeed site">
	<div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a>
	</div>
		<div class="ad-ipad">
																<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-575"><a class="gofollow" data-track="NTc1LDEsMSw2MA==" href="https://www.facebook.com/events/283753232288970/"><img src="https://www.retailwire.com/wp-content/uploads/2019/02/bt-live-gab-laura-970x90.jpg" /></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
								
		</div>
		<div class="dont-miss">
			<p><a href="https://www.retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p>
			<span class="close-miss"></span>
		</div>
	<div id="headerwrapper">	
	<div id="headercontainer">
		<header id="masthead" class="site-header row" role="banner">
			
			<div class="col grid_3_of_12 site-title">
				<div class="social-media-icons hide_ipad">
					<ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul>				</div>
				<h1>
					<a href="https://www.retailwire.com/" title="RetailWire" rel="home">
													<img src="https://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" />
											</a>
				</h1>
			</div> <!-- /.col.grid_5_of_12 -->

			<div class="col grid_9_of_12">
				<div class="top-right hide_ipad">
					<ul>
						<li>
													<a href="https://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="https://www.retailwire.com/subscribe">Newsletter Sign Up</a>
												</li>
<!-- 						<li>
							<a href="https://www.retailwire.com/subscribe"  class="join">Join the Braintrust</a>
						</li> -->
						<li class="form-seach-top">
							<a href="#" class="link-search">search</a>
							<div class="content-f-top">
								<form role="search" method="get" class="search-form" action="https://www.retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	
							</div>
						</li>

					</ul>
				</div>
				<ul class="m-top-right show_ipad">
					<li>
														<a href="https://www.retailwire.com/member-login" class="m-regis"></a>
											</li> 
					<!-- <li><a href="https://www.retailwire.com/subscribe" class="m-join"></a></li> -->
					<li><a href="#" class="m-link-search"></a></li>

				</ul>
				<nav id="site-navigation" class="main-navigation hide_ipad" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>				</nav> <!-- /.site-navigation.main-navigation -->
			</div> <!-- /.col.grid_7_of_12 -->
			<div class="m-menu-top show_ipad">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<h3 class="menu-toggle assistive-text">Menu</h3>
					<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>				</nav>
			</div>
			<span class="m-arrow-menu"></span>
			<span class="m-arrow-search"></span>
			<div class="menu-mobile">
				<div class="m-top-menu">
					<span class="close-menu"></span>
					<div class="search-mobile">
						<form role="search" method="get" class="search-form" action="https://www.retailwire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
			    </div>
				<div class="m-bottom-menu">
					<ul class="nav-menu-mobile">
							<li>
																	<a href="https://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="https://www.retailwire.com/subscribe">Newsletter Sign Up</a>
															
							</li>
<!-- 							<li>
								<a href="https://www.retailwire.com/contact" class="join">join the braintrust</a>
							</li> -->
					</ul>
					<div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.retailwire.com/discussions/">Discussions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.retailwire.com/retail-new/">Retail news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.retailwire.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.retailwire.com/braintrust/">Braintrust</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="https://www.retailwire.com/about-us/">About</a></li>
</ul></div>					<div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li id="menu-item-80933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-81171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					
				</div>
				
			</div>
		</header> <!-- /#masthead.site-header.row -->

	</div> <!-- /#headercontainer -->
	</div>
	<div class="date-page">
		<div class="container">
			<span class="content-date">
				Tuesday, 02/19/2019			</span>
		</div>
	</div>
	<div id="bannercontainer">
		<div class="banner row">
															<div class="col grid_12_of_12">
								<div class="widget-area" role="complementary">
									<div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-575"><a class="gofollow" data-track="NTc1LDEsMSw2MA==" href="https://www.facebook.com/events/283753232288970/"><img src="https://www.retailwire.com/wp-content/uploads/2019/02/bt-live-gab-laura-970x90.jpg" /></a></div></div></div>								</div> <!-- /.widget-area -->
							</div> <!-- /.col.grid_12_of_12 -->
						
						</div> <!-- /.banner.row -->
	</div> <!-- /#bannercontainer -->

	<div id="maincontentcontainer">
		
	<div id="primary" class="site-content row" role="main">
			<div class="sec-1-l">
				
					<div class="content-single-dis">
							<div class="content-title"><h2>Influencer marketing produces a fuzzy ROI</h2></div>
							<div class="info-discussion">
							         			
			         			<span class="info-left"><span class="comment"> <a href="https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comments">15 expert comments</a></span></span>
							         		

							</div>
							<div class="single-dis-l has-braintrust-content">
								<div class="item-discussion has-image">
									<span class="module-label title-dis">
										Discussion
									</span>
									<div class= "thumb-wrapper">
																			<img src="https://www.retailwire.com/wp-content/uploads/2019/02/social-influencer-at-laptop-from-above-666x333.jpg" title="Influencer marketing produces a fuzzy ROI"/>
																		 </div>
					            </div>
								<span class="photo-caption">Photo: @ashleyartidiello via Twenty20</span>								
					            <div class="content-post">
									<div class="article-tags"><a href="https://www.retailwire.com/tag/brand-image/" rel="tag">Brand Image</a> <a href="https://www.retailwire.com/tag/influencer-marketing/" rel="tag">Influencer marketing</a> <a href="https://www.retailwire.com/tag/social-marketing/" rel="tag">Social marketing</a> <a href="https://www.retailwire.com/tag/social-media/" rel="tag">Social Media</a></div>
					            	<div class="info-dis single">
								         	<span class="date-dis">Feb 19, 2019</span>
								    </div>
									
				              		<div class="article-author">by <a href="https://www.retailwire.com/author/tom-ryan/">Tom Ryan</a>				              		</div>
				              		<div class="at-above-post addthis_tool" data-url="https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/"></div><img src="https://www.retailwire.com/wp-content/uploads/braintrust/ryan-t-masked-150x150.jpg" width="100" height="100" alt="Tom Ryan" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignleft photo" />
<p><span style="font-weight: 400;">The use of social media influencers is expected to take another leap in 2019, but finding a return on investment (ROI) remains a challenge.</span></p>
<p><span style="font-weight: 400;">Encouragingly, a survey of 150 marketing, communication and public relations professionals from SocialPubli.com, the micro-influencer marketing platform, finds 60 percent planning to increase their influencer marketing budgets in 2019, and 84 percent believe that it is effective.</span></p>
<p><span style="font-weight: 400;">The biggest challenge facing influencer marketing, however, remains measuring ROI, cited by 28 percent of the survey respondents. That was followed by the somewhat related difficulty of verifying the authenticity of influencers and their followers, 21 percent; and finding the most relevant influencers for campaigns, 16 percent.</span></p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->
<p><span style="font-weight: 400;">Like some other advertising mediums, measuring an influencer’s value is made more challenging by a lack of a direct link to purchases. Influencer metrics change depending on the platform, although Instagram is by far the most favored.</span></p>
<p><span style="font-weight: 400;">A newer wrinkle is the rise of the micro-influencer. In the past, the more followers, the more value the influencer packed. Now, influencers with fewer, less-casual followers are seen by many brands to be better at engagement. Some marketers are touting the value of nano-influencers or those with fewer than 2,000 followers for their niche focus.</span></p>
<p><span style="font-weight: 400;">In a twist, the SocialPubli.com survey respondents placed greater importance on engagement (26 percent) than on the more traditionally used metric of reach (19 percent) when asked how they measure the success of their influencer marketing campaigns. Also cited were an increase in website traffic (13 percent) and sales and lead generation (13 percent).</span></p>
<p><span style="font-weight: 400;">SocialPubli.com said the greater emphasis on engagement showed marketers were focusing on quality over quantity. &#8220;They are looking for those influencers who can drive genuine conversations,” said Ismael El-Qudsi, CEO of SocialPubli.com, in a statement.</span></p>
<p><span style="font-weight: 400;">Another new survey of 800 marketers from social listening and analytics platform Talkwalker likewise found a bullish outlook for influencer marketing, although 40 percent indicated measuring ROI is a major challenge.</span></p>
<p><span style="font-weight: 400;">A newfound focus on authenticity over appearance and greater focus on quality was also seen. &#8220;You can&#8217;t just pick a celebrity you like and hope for the best,” said Brittany McKone, VP of analytics at Weber Shandwick, in a statement.</span></p>
<ul>
<li class="smaller" style="font-size: smaller;"><a href="https://www.bizjournals.com/orlando/prnewswire/press_releases/Florida/2019/02/04/UN42435" target="_blank" rel="noopener"><b>Report: 60% of Marketers Will Increase Their Influencer Marketing Budgets in 2019 – </b><b><i>PRNewswire/Orlando Business Journal</i></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://www.marketwatch.com/press-release/report-influencer-marketing-is-quickly-maturing-but-there-will-be-plenty-of-awkward-growing-pains-in-2019-2019-02-12" target="_blank" rel="noopener"><b>Report: Influencer Marketing Is Quickly Maturing, But There Will Be Plenty of Awkward Growing Pains in 2019 – </b><b><i>Talkwalker/MarketWatch</i></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://www.wsj.com/articles/unilever-demands-influencer-marketing-business-clean-up-its-act-1529272861?tesla=y&amp;mod=article_inline" target="_blank" rel="noopener"><b>Unilever Demands Influencer Marketing Business Clean Up Its Act – </b><b><i>The Wall Street Journal</i></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://www.warc.com/newsandopinion/news/progress_in_benchmarking_influencer_marketing/41653" target="_blank" rel="noopener"><b>Progress in benchmarking influencer marketing – </b><b><i>WARC</i></b></a></li>
<li class="smaller" style="font-size: smaller;"><a href="https://www.accuracast.com/whitepapers/influencer-marketing-report/" target="_blank" rel="noopener"><b>Influencer Marketing Benchmark Report – </b><b><i>Accuracast</i></b></a></li>
</ul>
</p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/"></div><!-- AddThis Share Buttons generic via filter on the_content -->				              		
				              		<div class="article-excerpt"><p><b>DISCUSSION QUESTIONS: What would be your formula for measuring the ROI of influencer marketing campaigns? Does the apparent shift in focus to engagement from reach make more sense?</b></p>
</div>

				              		<div>
				              		Please practice <a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">The RetailWire Golden Rule</a> when submitting your comments.
				              		</div>
				              		
				              		<div class="single-dis-r mobileview">
																									<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">"While it may be just as difficult to produce 'hard evidence' of ROI, social media and influencer campaigns can yield a lot of rich insights on customer behavior."</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://www.retailwire.com/author/chris-petersen/"><h2>Chris Petersen, PhD.<span>President, Integrated Marketing Solutions</span></h2></a>
											<div class="img-user">
												<a href="https://www.retailwire.com/author/chris-petersen/">
													<img src="https://www.retailwire.com/wp-content/uploads/braintrust/petersen-c-masked-150x150.jpg" width="110" height="110" alt="Chris Petersen, PhD." class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a>
											</div>
											<a class="link-name-author show-600" href="https://www.retailwire.com/author/chris-petersen/"><h2>Chris Petersen, PhD.<span>President, Integrated Marketing Solutions</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
									
										<div class="item-b-l">
					              			
																					<div class="desc">"Influencer marketing is different than word of mouth. The latter is free and the former costs A LOT!"</div>
									</div>
									<div class="item-b-r">
										<a class="link-name-author" href="https://www.retailwire.com/author/joel-rubinson/"><h2>Joel Rubinson<span>President, Rubinson Partners, Inc.</span></h2></a>
										<div class="img-user">
											<a href="https://www.retailwire.com/author/joel-rubinson/">
												<img src="https://www.retailwire.com/wp-content/uploads/braintrust/rubinson-j-masked-150x150.jpg" width="110" height="110" alt="Joel Rubinson" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a>
										</div>
										<a class="link-name-author show-600" href="https://www.retailwire.com/author/joel-rubinson/"><h2>Joel Rubinson<span>President, Rubinson Partners, Inc.</span></h2></a>
									</div>
										<div class="line-5"></div>
									
																	
										<div class="item-b-l">
					              			
																					<div class="desc">"Attribution in marketing is difficult, regardless of whether influencer marketing is part of the mix."</div>
									</div>
									<div class="item-b-r">
										<a class="link-name-author" href="https://www.retailwire.com/author/michael-la-kier/"><h2>Michael La Kier<span>Principal, What Brands Want, LLC</span></h2></a>
										<div class="img-user">
											<a href="https://www.retailwire.com/author/michael-la-kier/">
												<img src="https://www.retailwire.com/wp-content/uploads/2017/08/la-kier-michael-masked-1-150x150.jpg" width="110" height="110" alt="Michael La Kier" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a>
										</div>
										<a class="link-name-author show-600" href="https://www.retailwire.com/author/michael-la-kier/"><h2>Michael La Kier<span>Principal, What Brands Want, LLC</span></h2></a>
									</div>
										
									
							</div>
															</div>
									
																		
					              	
    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Join the Discussion!</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">15</span> Comments on "Influencer marketing produces a fuzzy ROI"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

		<a rel="nofollow" href="https://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn">
			<img alt="LinkedIn" title="Connect with LinkedIn" src="https://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//linkedin.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                                <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://www.retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F">logged in</a> to post a comment.                </p>
                        </div>
                    <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                        <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <p class="wc-must-login">
                    You must be <a href="https://www.retailwire.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F">logged in</a> to post a comment.                </p>
                        </div>
                    </div>
                        <hr>

                        
                                    <div class="wpdiscuz-front-actions">
                        <div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                    </div>
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-147668_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/chris-petersen/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/braintrust/petersen-c-masked-150x150.jpg" width="48" height="48" alt="Chris Petersen, PhD." class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147668" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/chris-petersen/' target='_blank'>Chris Petersen, PhD.<br />President, Integrated Marketing Solutions</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147668&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 23 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>The tools to measure print and broadcast media are the traditional metrics of reach and frequency.   Historically, there has been no reliable way to measure &#8220;engagement&#8221; with print and broadcast.   Marketing ROI for traditional media has been measured via sales uplift for on-ad weeks versus non-ad weeks.   Unless there are some type of &#8220;coupons&#8221; redeemed for a sale, traditional media suffers most of the same issues as social media in terms of measuring direct impact on sales and ROI.  However, influencer campaigns do have the ability to track &#8220;digital cookie crumbs&#8221; of who went where, and where people came from on a website.  So while it may be just as difficult to produce &#8220;hard evidence&#8221; of ROI, social media and influencer campaigns can yield a lot of rich insights on customer behavior.  And there is always an option of digital coupons for referrals and sales if more direct tracking is required.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147668" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=The tools to measure print and broadcast media are the traditional metrics of reach and frequency.   Historically, there has been no reliable way to measure &#8220;engagement&#8221; with print and broadcast.   Marketing ROI for traditional media has been measured via sales uplift for on-ad weeks versus non-ad weeks.   Unless there are some type of &#8220;coupons&#8221; redeemed for a sale, traditional media suffers most of the same issues as social media in terms of measuring direct impact on sales and ROI.  However, influencer campaigns do have the ability to track &#8220;digital cookie crumbs&#8221; of who went where, and where people came from on a website.  So while it may be just as difficult to produce &#8220;hard evidence&#8221; of ROI, social media and influencer campaigns can yield a lot of rich insights on customer behavior.  And there is always an option of digital coupons for referrals and sales if more direct tracking is required.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147668" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147668" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=The tools to measure print and broadcast media are the traditional metrics of reach and frequency.   Historically, there has been no reliable way to measure &#8220;engagement&#8221; with print and broadcast.   Marketing ROI for traditional media has been measured via sales uplift for on-ad weeks versus non-ad weeks.   Unless there are some type of &#8220;coupons&#8221; redeemed for a sale, traditional media suffers most of the same issues as social media in terms of measuring direct impact on sales and ROI.  However, influencer campaigns do have the ability to track &#8220;digital cookie crumbs&#8221; of who went where, and where people came from on a website.  So while it may be just as difficult to produce &#8220;hard evidence&#8221; of ROI, social media and influencer campaigns can yield a lot of rich insights on customer behavior.  And there is always an option of digital coupons for referrals and sales if more direct tracking is required.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147668" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147668_0"  style="clear:both"></div></div><div id="wc-comm-147669_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/charles-dimov/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2017/02/dimov-c-masked-150x150.jpg" width="48" height="48" alt="Charles Dimov" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147669" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/charles-dimov/' target='_blank'>Charles Dimov<br />Vice President of Marketing, OrderDynamics</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147669&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 23 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Any influencer marketing campaign needs to measure a few things. First are the traffic metrics (web traffic growth, time on page, bounce, or on social engagement rates, share and likes). More importantly, in retail you need to watch the product page traffic and purchases. But don&#8217;t just measure it during the influence event. Monitor it over the next week or period of time. Set up an experiment to measure before and after influencer levels. That&#8217;s the ONLY way you can tell if it made a difference, and what the ROI was. </p>
<p>Glad to hear that more marketers are thinking about this, rather than forking out large chunks of the marketing budget to celebrities with ambiguous results. I like the direction toward micro-influencers too. This is definitely the right path.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147669" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Any influencer marketing campaign needs to measure a few things. First are the traffic metrics (web traffic growth, time on page, bounce, or on social engagement rates, share and likes). More importantly, in retail you need to watch the product page traffic and purchases. But don&#8217;t just measure it during the influence event. Monitor it over the next week or period of time. Set up an experiment to measure before and after influencer levels. That&#8217;s the ONLY way you can tell if it made a difference, and what the ROI was. 
Glad to hear that more marketers are thinking about this, rather than forking out large chunks of the marketing budget to celebrities with ambiguous results. I like the direction toward micro-influencers too. This is definitely the right path.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147669" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147669" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Any influencer marketing campaign needs to measure a few things. First are the traffic metrics (web traffic growth, time on page, bounce, or on social engagement rates, share and likes). More importantly, in retail you need to watch the product page traffic and purchases. But don&#8217;t just measure it during the influence event. Monitor it over the next week or period of time. Set up an experiment to measure before and after influencer levels. That&#8217;s the ONLY way you can tell if it made a difference, and what the ROI was. 
Glad to hear that more marketers are thinking about this, rather than forking out large chunks of the marketing budget to celebrities with ambiguous results. I like the direction toward micro-influencers too. This is definitely the right path.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147669" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147669_0"  style="clear:both"></div></div><div id="wc-comm-147670_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/phil-masiello/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2017/01/masiello-p-masked-150x150.jpg" width="48" height="48" alt="Phil Masiello" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147670" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/phil-masiello/' target='_blank'>Phil Masiello<br />Founder and CEO, Hound Dog Digital Agency</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147670&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 22 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>We measure everything against the sales generated.  Influencer marketing is way overhyped as a sales and profit generator.  What is an influencer influencing if not product usage?  By definition, they should be influencing sales and use of the brand.  </p>
<p>The brand can measure the influencer&#8217;s effect by viewing the influencer&#8217;s past engagements to determine the true number of unique visitors.  A brand can test the influencer and determine how many sales are generated from the engagements either by using a specific coupon or tracking visits from the influencer to the site. There are a number of ways.</p>
<p>Our guess is that influencer marketing has become the new &#8220;vehicle&#8221; so everyone wants to say they are using it without truly measuring the impact. </p>
<p>Certainly, there are very specific examples of influencers who have driven direct sales.  But they are few and far between.  Most of the time, the cost far outweighs any return &#8212; in our experience both building and managing brands.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147670" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=We measure everything against the sales generated.  Influencer marketing is way overhyped as a sales and profit generator.  What is an influencer influencing if not product usage?  By definition, they should be influencing sales and use of the brand.  
The brand can measure the influencer&#8217;s effect by viewing the influencer&#8217;s past engagements to determine the true number of unique visitors.  A brand can test the influencer and determine how many sales are generated from the engagements either by using a specific coupon or tracking visits from the influencer to the site. There are a number of ways.
Our guess is that influencer marketing has become the new &#8220;vehicle&#8221; so everyone wants to say they are using it without truly measuring the impact. 
Certainly, there are very specific examples of influencers who have driven direct sales.  But they are few and far between.  Most of the time, the cost far outweighs any return &#8212; in our experience both building and managing brands.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147670" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147670" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=We measure everything against the sales generated.  Influencer marketing is way overhyped as a sales and profit generator.  What is an influencer influencing if not product usage?  By definition, they should be influencing sales and use of the brand.  
The brand can measure the influencer&#8217;s effect by viewing the influencer&#8217;s past engagements to determine the true number of unique visitors.  A brand can test the influencer and determine how many sales are generated from the engagements either by using a specific coupon or tracking visits from the influencer to the site. There are a number of ways.
Our guess is that influencer marketing has become the new &#8220;vehicle&#8221; so everyone wants to say they are using it without truly measuring the impact. 
Certainly, there are very specific examples of influencers who have driven direct sales.  But they are few and far between.  Most of the time, the cost far outweighs any return &#8212; in our experience both building and managing brands.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147670" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147670_0"  style="clear:both"></div></div><div id="wc-comm-147677_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/ian-percy/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2016/06/percy-i-masked-1-150x150.jpg" width="48" height="48" alt="Ian Percy" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147677" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/ian-percy/' target='_blank'>Ian Percy<br />President, The Ian Percy Corporation</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147677&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 16 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>First, I think there&#8217;s a big difference between &#8220;influencer marketing&#8221; and &#8220;word-of-mouth marketing.&#8221; Personally, I regard the latter as more genuine and credible &#8212; and I believe that it is more likely to lead to &#8220;engagement.&#8221; Engagement is a personal and emotional decision one makes and not a mechanistic one that can be engineered. </p>
<p>Regardless, it is very difficult to isolate a specific ROI for any marketing strategy. Marketing is not some lab experiment where you can control all the variables. The only exception to that is going from no marketing strategy to a marketing strategy. Net is, do sales and profitability go up or not?</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147677" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=First, I think there&#8217;s a big difference between &#8220;influencer marketing&#8221; and &#8220;word-of-mouth marketing.&#8221; Personally, I regard the latter as more genuine and credible &#8212; and I believe that it is more likely to lead to &#8220;engagement.&#8221; Engagement is a personal and emotional decision one makes and not a mechanistic one that can be engineered. 
Regardless, it is very difficult to isolate a specific ROI for any marketing strategy. Marketing is not some lab experiment where you can control all the variables. The only exception to that is going from no marketing strategy to a marketing strategy. Net is, do sales and profitability go up or not?
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147677" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147677" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=First, I think there&#8217;s a big difference between &#8220;influencer marketing&#8221; and &#8220;word-of-mouth marketing.&#8221; Personally, I regard the latter as more genuine and credible &#8212; and I believe that it is more likely to lead to &#8220;engagement.&#8221; Engagement is a personal and emotional decision one makes and not a mechanistic one that can be engineered. 
Regardless, it is very difficult to isolate a specific ROI for any marketing strategy. Marketing is not some lab experiment where you can control all the variables. The only exception to that is going from no marketing strategy to a marketing strategy. Net is, do sales and profitability go up or not?
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147677" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147677_0"  style="clear:both"></div></div><div id="wc-comm-147679_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/ralph-jacobson/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/braintrust/jacobson-r-masked-150x150.jpg" width="48" height="48" alt="Ralph Jacobson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147679" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/ralph-jacobson/' target='_blank'>Ralph Jacobson<br />Global Retail &amp; CPG Sales Strategist, IBM</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147679&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 12 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>The value of social followers has always been the metric to measure, versus the simple quantity.  Although ROI can be murky, you need to segregate the targeted category/product performance from as many internal (your enterprise) and external forces (local events, news, weather, competition, etc.) as you can to see the performance based upon the (hopefully) singular factor of the influencer versus without the influencer.  Easier said than done for sure, however leveraging hyperlocal demand forecasting versus actual results is one tool to employ.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147679" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=The value of social followers has always been the metric to measure, versus the simple quantity.  Although ROI can be murky, you need to segregate the targeted category/product performance from as many internal (your enterprise) and external forces (local events, news, weather, competition, etc.) as you can to see the performance based upon the (hopefully) singular factor of the influencer versus without the influencer.  Easier said than done for sure, however leveraging hyperlocal demand forecasting versus actual results is one tool to employ.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147679" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147679" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=The value of social followers has always been the metric to measure, versus the simple quantity.  Although ROI can be murky, you need to segregate the targeted category/product performance from as many internal (your enterprise) and external forces (local events, news, weather, competition, etc.) as you can to see the performance based upon the (hopefully) singular factor of the influencer versus without the influencer.  Easier said than done for sure, however leveraging hyperlocal demand forecasting versus actual results is one tool to employ.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147679" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147679_0"  style="clear:both"></div></div><div id="wc-comm-147680_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/anne-howe/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/braintrust/howe-a-masked-150x150.jpg" width="48" height="48" alt="Anne Howe" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147680" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/anne-howe/' target='_blank'>Anne Howe<br />Principal, Anne Howe Associates</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147680&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 12 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Influencer marketing cannot be isolated from the marketing mix when looking at ROI. It&#8217;s more challenging because of the difficulty in measuring what effect influencer communications  have on emotions. And we know consumers cannot articulate what&#8217;s in their &#8220;emotion center&#8221; &#8212; the subconscious mind. The answer to the ROI dilemma is a willingness to invest in a long-term mix model, AND a model that tests and learns what type of messaging creates shifts in emotions that actually trigger purchases.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147680" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Influencer marketing cannot be isolated from the marketing mix when looking at ROI. It&#8217;s more challenging because of the difficulty in measuring what effect influencer communications  have on emotions. And we know consumers cannot articulate what&#8217;s in their &#8220;emotion center&#8221; &#8212; the subconscious mind. The answer to the ROI dilemma is a willingness to invest in a long-term mix model, AND a model that tests and learns what type of messaging creates shifts in emotions that actually trigger purchases.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147680" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147680" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Influencer marketing cannot be isolated from the marketing mix when looking at ROI. It&#8217;s more challenging because of the difficulty in measuring what effect influencer communications  have on emotions. And we know consumers cannot articulate what&#8217;s in their &#8220;emotion center&#8221; &#8212; the subconscious mind. The answer to the ROI dilemma is a willingness to invest in a long-term mix model, AND a model that tests and learns what type of messaging creates shifts in emotions that actually trigger purchases.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147680" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147680_0"  style="clear:both"></div><div id="wc-comm-147696_147680" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-2"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/patricia-waldron/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/braintrust/waldron-p-masked-150x150.jpg" width="48" height="48" alt="Patricia Vekich Waldron" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147696" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/patricia-waldron/' target='_blank'>Patricia Vekich Waldron<br />Founder and CEO, Vision First</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147696&quot; /&gt;" /></div><div class="wc-comment-date">6 hours 2 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Brands&#8217; overall marketing mix should absolutely contain influencers, and be measured as part of a portfolio.  I&#8217;m glad to see the trend moving to higher-quality content vs. quantity.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147696" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Brands&#8217; overall marketing mix should absolutely contain influencers, and be measured as part of a portfolio.  I&#8217;m glad to see the trend moving to higher-quality content vs. quantity.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147696" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147696" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Brands&#8217; overall marketing mix should absolutely contain influencers, and be measured as part of a portfolio.  I&#8217;m glad to see the trend moving to higher-quality content vs. quantity.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147696" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147696_147680"  style="clear:both"></div></div></div><div id="wc-comm-147687_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/michael-la-kier/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2017/08/la-kier-michael-masked-1-150x150.jpg" width="48" height="48" alt="Michael La Kier" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147687" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/michael-la-kier/' target='_blank'>Michael La Kier<br />Principal, What Brands Want, LLC</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147687&quot; /&gt;" /></div><div class="wc-comment-date">6 hours 29 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Attribution in marketing is difficult, regardless of whether influencer marketing is part of the mix. Historically, the more a medium reaches consumers the easier it has been to measure (think TV and radio); the more a medium engages and asks people to do something, the more difficult. Engagement is a good metric, but it&#8217;s simply not enough today. Brands should establish metrics to understand the results of influencer marketing from several dimensions, rather than solely relying on reach or engagement.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147687" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Attribution in marketing is difficult, regardless of whether influencer marketing is part of the mix. Historically, the more a medium reaches consumers the easier it has been to measure (think TV and radio); the more a medium engages and asks people to do something, the more difficult. Engagement is a good metric, but it&#8217;s simply not enough today. Brands should establish metrics to understand the results of influencer marketing from several dimensions, rather than solely relying on reach or engagement.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147687" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147687" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Attribution in marketing is difficult, regardless of whether influencer marketing is part of the mix. Historically, the more a medium reaches consumers the easier it has been to measure (think TV and radio); the more a medium engages and asks people to do something, the more difficult. Engagement is a good metric, but it&#8217;s simply not enough today. Brands should establish metrics to understand the results of influencer marketing from several dimensions, rather than solely relying on reach or engagement.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147687" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147687_0"  style="clear:both"></div></div><div id="wc-comm-147694_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/ken-morris/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/braintrust/morris-k-masked-150x150.jpg" width="48" height="48" alt="Ken Morris" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147694" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/ken-morris/' target='_blank'>Ken Morris<br />Principal, Boston Retail Partners</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147694&quot; /&gt;" /></div><div class="wc-comment-date">6 hours 10 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Fuzzy is a good word to describe social media and influencer marketing. It is challenging to quantify the ROI, but there are a few tools that help. Awareness and engagement are good metrics to measure but, at the end of the day, it is revenue that really matters.  </p>
<p>With unique affiliate links for each influencer, you can track online sales that came directly through the influencer&#8217;s social channel (assuming the consumer buys right after seeing the social content). Google analytics also help identify consumers’ path to purchases on your website. One of the best ways to measure is with a unique promo code for each influencer that tracks the sales to individual influencers. If you don’t give consumers a reason to identify how or where they found out about the product, they won’t and then you can’t track it.  That’s what makes it fuzzy!</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147694" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Fuzzy is a good word to describe social media and influencer marketing. It is challenging to quantify the ROI, but there are a few tools that help. Awareness and engagement are good metrics to measure but, at the end of the day, it is revenue that really matters.  
With unique affiliate links for each influencer, you can track online sales that came directly through the influencer&#8217;s social channel (assuming the consumer buys right after seeing the social content). Google analytics also help identify consumers’ path to purchases on your website. One of the best ways to measure is with a unique promo code for each influencer that tracks the sales to individual influencers. If you don’t give consumers a reason to identify how or where they found out about the product, they won’t and then you can’t track it.  That’s what makes it fuzzy!
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147694" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147694" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Fuzzy is a good word to describe social media and influencer marketing. It is challenging to quantify the ROI, but there are a few tools that help. Awareness and engagement are good metrics to measure but, at the end of the day, it is revenue that really matters.  
With unique affiliate links for each influencer, you can track online sales that came directly through the influencer&#8217;s social channel (assuming the consumer buys right after seeing the social content). Google analytics also help identify consumers’ path to purchases on your website. One of the best ways to measure is with a unique promo code for each influencer that tracks the sales to individual influencers. If you don’t give consumers a reason to identify how or where they found out about the product, they won’t and then you can’t track it.  That’s what makes it fuzzy!
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147694" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147694_0"  style="clear:both"></div></div><div id="wc-comm-147698_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/joel-rubinson/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/braintrust/rubinson-j-masked-150x150.jpg" width="48" height="48" alt="Joel Rubinson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147698" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/joel-rubinson/' target='_blank'>Joel Rubinson<br />President, Rubinson Partners, Inc.</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147698&quot; /&gt;" /></div><div class="wc-comment-date">5 hours 46 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Influencer marketing is different than word of mouth.  The latter is free and the former costs A LOT!  I hear celebrities can get up to $1 million for promoting something to their followers. Even more affordable influencers charge at least five figures. In some industries it is thought to be critical so must be done but how to measure &#8212; surveys?  Matching lists? There&#8217;s really no great roadmap yet.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147698" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Influencer marketing is different than word of mouth.  The latter is free and the former costs A LOT!  I hear celebrities can get up to $1 million for promoting something to their followers. Even more affordable influencers charge at least five figures. In some industries it is thought to be critical so must be done but how to measure &#8212; surveys?  Matching lists? There&#8217;s really no great roadmap yet.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147698" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147698" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Influencer marketing is different than word of mouth.  The latter is free and the former costs A LOT!  I hear celebrities can get up to $1 million for promoting something to their followers. Even more affordable influencers charge at least five figures. In some industries it is thought to be critical so must be done but how to measure &#8212; surveys?  Matching lists? There&#8217;s really no great roadmap yet.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147698" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147698_0"  style="clear:both"></div></div><div id="wc-comm-147699_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/ken-lonyai/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2018/07/lonyai-k-masked.jpg" width="48" height="48" alt="Ken Lonyai" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147699" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/ken-lonyai/' target='_blank'>Ken Lonyai<br />Consultant, Strategist, Tech Innovator, UX Evangelist</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147699&quot; /&gt;" /></div><div class="wc-comment-date">5 hours 39 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>The payless Palessi marketing experiment says volumes about &#8220;influencers&#8221; and where their loyalties/judgements lie. It illustrates the scramble for anyone to gain enough followers to tap the perceived remuneration of brand sponsorship, for the influencer&#8217;s sake, with benefit to a brand often a secondary concern.</p>
<p>So the best thing a brand can do is borrow from couponing and give each &#8220;influencer&#8221; a unique code that can be used by inflencees for a discount or perk that will give a reasonable measure of impact on direct sales. Indirect sales will always be open to interpretation no matter what the medium and/or who delivers the message.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147699" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=The payless Palessi marketing experiment says volumes about &#8220;influencers&#8221; and where their loyalties/judgements lie. It illustrates the scramble for anyone to gain enough followers to tap the perceived remuneration of brand sponsorship, for the influencer&#8217;s sake, with benefit to a brand often a secondary concern.
So the best thing a brand can do is borrow from couponing and give each &#8220;influencer&#8221; a unique code that can be used by inflencees for a discount or perk that will give a reasonable measure of impact on direct sales. Indirect sales will always be open to interpretation no matter what the medium and/or who delivers the message.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147699" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147699" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=The payless Palessi marketing experiment says volumes about &#8220;influencers&#8221; and where their loyalties/judgements lie. It illustrates the scramble for anyone to gain enough followers to tap the perceived remuneration of brand sponsorship, for the influencer&#8217;s sake, with benefit to a brand often a secondary concern.
So the best thing a brand can do is borrow from couponing and give each &#8220;influencer&#8221; a unique code that can be used by inflencees for a discount or perk that will give a reasonable measure of impact on direct sales. Indirect sales will always be open to interpretation no matter what the medium and/or who delivers the message.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147699" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147699_0"  style="clear:both"></div></div><div id="wc-comm-147705_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/cate-trotter/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2017/05/trotter-cate-masked-1-150x150.jpg" width="48" height="48" alt="Cate Trotter" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147705" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/cate-trotter/' target='_blank'>Cate Trotter<br />Head of Trends, Insider Trends</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147705&quot; /&gt;" /></div><div class="wc-comment-date">5 hours 31 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>It&#8217;s interesting that so much of this piece talks about things that seem like they should have been an obvious given &#8212; quality over quantity, engagement, authenticity&#8230;. It makes sense right? It makes you wonder why they&#8217;re only just realising it? If a brand has just been signing up everyone and anyone as an &#8220;influencer&#8221; then it&#8217;s no wonder that they may be unconvinced about the ROI. Finding the right person, someone who genuinely clicks with what you do and has an engaged, active following that they can authentically communicate that to is far far more valuable than a scattergun approach.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147705" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=It&#8217;s interesting that so much of this piece talks about things that seem like they should have been an obvious given &#8212; quality over quantity, engagement, authenticity&#8230;. It makes sense right? It makes you wonder why they&#8217;re only just realising it? If a brand has just been signing up everyone and anyone as an &#8220;influencer&#8221; then it&#8217;s no wonder that they may be unconvinced about the ROI. Finding the right person, someone who genuinely clicks with what you do and has an engaged, active following that they can authentically communicate that to is far far more valuable than a scattergun approach.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147705" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147705" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=It&#8217;s interesting that so much of this piece talks about things that seem like they should have been an obvious given &#8212; quality over quantity, engagement, authenticity&#8230;. It makes sense right? It makes you wonder why they&#8217;re only just realising it? If a brand has just been signing up everyone and anyone as an &#8220;influencer&#8221; then it&#8217;s no wonder that they may be unconvinced about the ROI. Finding the right person, someone who genuinely clicks with what you do and has an engaged, active following that they can authentically communicate that to is far far more valuable than a scattergun approach.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147705" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147705_0"  style="clear:both"></div></div><div id="wc-comm-147713_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/shep-hyken/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2016/12/hyken-s-masked-1-150x150.jpg" width="48" height="48" alt="Shep Hyken" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147713" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/shep-hyken/' target='_blank'>Shep Hyken<br />Chief Amazement Officer, Shepard Presentations, LLC</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147713&quot; /&gt;" /></div><div class="wc-comment-date">2 hours 50 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>There are two reasons to engage an influencer. First, is exposure. Simply getting your name out and letting the public (the influencer&#8217;s followers) know you exist. Second is true business, as in clicks and sales. Sometimes you can&#8217;t have both. Is the influencer niched in the audience you want? Or, is he/she have a broad following? A niche means less exposure, but it could also mean that whatever exposure you get is to the right audience. So, look at two metrics separately: number of impressions and number of clicks/sales, as in tangible connections and ROI.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147713" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=There are two reasons to engage an influencer. First, is exposure. Simply getting your name out and letting the public (the influencer&#8217;s followers) know you exist. Second is true business, as in clicks and sales. Sometimes you can&#8217;t have both. Is the influencer niched in the audience you want? Or, is he/she have a broad following? A niche means less exposure, but it could also mean that whatever exposure you get is to the right audience. So, look at two metrics separately: number of impressions and number of clicks/sales, as in tangible connections and ROI.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147713" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147713" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=There are two reasons to engage an influencer. First, is exposure. Simply getting your name out and letting the public (the influencer&#8217;s followers) know you exist. Second is true business, as in clicks and sales. Sometimes you can&#8217;t have both. Is the influencer niched in the audience you want? Or, is he/she have a broad following? A niche means less exposure, but it could also mean that whatever exposure you get is to the right audience. So, look at two metrics separately: number of impressions and number of clicks/sales, as in tangible connections and ROI.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147713" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147713_0"  style="clear:both"></div></div><div id="wc-comm-147715_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/min-jee-hwang/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2017/02/hwang-mj-masked-150x150.jpg" width="48" height="48" alt="Min-Jee Hwang" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-147715" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/min-jee-hwang/' target='_blank'>Min-Jee Hwang<br />Director of Marketing, Wiser Solutions, Inc.</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147715&quot; /&gt;" /></div><div class="wc-comment-date">1 hour 50 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Ideally, you can measure this just like any other marketing initiative &#8212; by directly tracking the influencer&#8217;s social media post through to customer engagement followed by the conversion, most likely a purchase, download, etc. Doing so is tricky, of course, but could be made easier by providing the influencer a discount code that users can enter at POS. For word-of-mouth influencer marketing, you&#8217;d more have to track conversions based on location, device, etc if there&#8217;s no concrete way to measure a conversion that came from a specific influencer.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147715" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Ideally, you can measure this just like any other marketing initiative &#8212; by directly tracking the influencer&#8217;s social media post through to customer engagement followed by the conversion, most likely a purchase, download, etc. Doing so is tricky, of course, but could be made easier by providing the influencer a discount code that users can enter at POS. For word-of-mouth influencer marketing, you&#8217;d more have to track conversions based on location, device, etc if there&#8217;s no concrete way to measure a conversion that came from a specific influencer.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147715" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147715" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Ideally, you can measure this just like any other marketing initiative &#8212; by directly tracking the influencer&#8217;s social media post through to customer engagement followed by the conversion, most likely a purchase, download, etc. Doing so is tricky, of course, but could be made easier by providing the influencer a discount code that users can enter at POS. For word-of-mouth influencer marketing, you&#8217;d more have to track conversions based on location, device, etc if there&#8217;s no concrete way to measure a conversion that came from a specific influencer.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147715" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147715_0"  style="clear:both"></div></div><div id="wc-comm-147717_0" class="wc-comment wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left"><a href='https://www.retailwire.com/author/bethanyalleegmail-com/' target='_blank'><img src="https://www.retailwire.com/wp-content/uploads/2019/01/181203_130248_smallee-150x150.jpg" width="48" height="48" alt="Bethany Allee" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-147717" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='https://www.retailwire.com/author/bethanyalleegmail-com/' target='_blank'>Bethany Allee<br />Vice President, Cybera</a></div><div class="wc-comment-link"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;https://www.retailwire.com/discussion/influencer-marketing-produces-a-fuzzy-roi/#comment-147717&quot; /&gt;" /></div><div class="wc-comment-date">55 minutes 55 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Yes, the shift to engagement makes sense.</p>
<p>My formula for measuring: (It&#8217;s hard to take this next sentence seriously) I just watched the documentary Paris Hilton made on digital influencers, &#8220;The American Meme.&#8221; It&#8217;s thought-provoking and worth a watch. The relevance to this discussion is that there are hard and fast ways to track influencer marketing. In the documentary they break down the stats and frankly, it is disturbing how much pull influencers have in our lives &#8212; and we&#8217;re all impacted.</p>
</div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147717" title="Share On Facebook"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Yes, the shift to engagement makes sense.
My formula for measuring: (It&#8217;s hard to take this next sentence seriously) I just watched the documentary Paris Hilton made on digital influencers, &#8220;The American Meme.&#8221; It&#8217;s thought-provoking and worth a watch. The relevance to this discussion is that there are hard and fast ways to track influencer marketing. In the documentary they break down the stats and frankly, it is disturbing how much pull influencers have in our lives &#8212; and we&#8217;re all impacted.
 https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147717" title="Share On Twitter"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147717" title="Share On Google"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Yes, the shift to engagement makes sense.
My formula for measuring: (It&#8217;s hard to take this next sentence seriously) I just watched the documentary Paris Hilton made on digital influencers, &#8220;The American Meme.&#8221; It&#8217;s thought-provoking and worth a watch. The relevance to this discussion is that there are hard and fast ways to track influencer marketing. In the documentary they break down the stats and frankly, it is disturbing how much pull influencers have in our lives &#8212; and we&#8217;re all impacted.
&url=https%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Finfluencer-marketing-produces-a-fuzzy-roi%2F%23comment-147717" title="Share On LinkedIn"><img src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-147717_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
        				         		</div>
				            </div>
							<div class="single-dis-r normalview">
																							<div class="item-braintrust">	
									<span class="module-label title-brain">Braintrust</span>
													              		
									
										<div class="item-b-l">
				              			
																				<div class="desc">"While it may be just as difficult to produce 'hard evidence' of ROI, social media and influencer campaigns can yield a lot of rich insights on customer behavior."</div>
										</div>
										<div class="item-b-r">
											<a class="link-name-author" href="https://www.retailwire.com/author/chris-petersen/"><h2>Chris Petersen, PhD.<span>President, Integrated Marketing Solutions</span></h2></a>
											<div class="img-user">
												<a href="https://www.retailwire.com/author/chris-petersen/">
													<img src="https://www.retailwire.com/wp-content/uploads/braintrust/petersen-c-masked-150x150.jpg" width="110" height="110" alt="Chris Petersen, PhD." class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a>
											</div>
											<a class="link-name-author show-600" href="https://www.retailwire.com/author/chris-petersen/"><h2>Chris Petersen, PhD.<span>President, Integrated Marketing Solutions</span></h2></a>
										</div>
										<div class="line-5"></div>
									
									
									
										<div class="item-b-l">
					              			
																					<div class="desc">"Influencer marketing is different than word of mouth. The latter is free and the former costs A LOT!"</div>
									</div>
									<div class="item-b-r">
										<a class="link-name-author" href="https://www.retailwire.com/author/joel-rubinson/"><h2>Joel Rubinson<span>President, Rubinson Partners, Inc.</span></h2></a>
										<div class="img-user">
											<a href="https://www.retailwire.com/author/joel-rubinson/">
												<img src="https://www.retailwire.com/wp-content/uploads/braintrust/rubinson-j-masked-150x150.jpg" width="110" height="110" alt="Joel Rubinson" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a>
										</div>
										<a class="link-name-author show-600" href="https://www.retailwire.com/author/joel-rubinson/"><h2>Joel Rubinson<span>President, Rubinson Partners, Inc.</span></h2></a>
									</div>
										<div class="line-5"></div>
									
																	
										<div class="item-b-l">
					              			
																					<div class="desc">"Attribution in marketing is difficult, regardless of whether influencer marketing is part of the mix."</div>
									</div>
									<div class="item-b-r">
										<a class="link-name-author" href="https://www.retailwire.com/author/michael-la-kier/"><h2>Michael La Kier<span>Principal, What Brands Want, LLC</span></h2></a>
										<div class="img-user">
											<a href="https://www.retailwire.com/author/michael-la-kier/">
												<img src="https://www.retailwire.com/wp-content/uploads/2017/08/la-kier-michael-masked-1-150x150.jpg" width="110" height="110" alt="Michael La Kier" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a>
										</div>
										<a class="link-name-author show-600" href="https://www.retailwire.com/author/michael-la-kier/"><h2>Michael La Kier<span>Principal, What Brands Want, LLC</span></h2></a>
									</div>
										
									
							</div>
														<div class="widget widget_text wp-polls-container"><h2 class="widgettitle">Take Our Instant Poll</h2><div id="polls-20237" class="wp-polls">
	<form id="polls_form_20237" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_20237_nonce" name="wp-polls-nonce" value="991b17125a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="20237" /></p>
		<p style="text-align: left; padding-top:15px; margin-left:0; "><strong>Which of the following is most important when selecting the ideal influencer for a campaign?</strong></p><div id="polls-20237-ans" class="wp-polls-ans"><ul class="wp-polls-ul" style="margin-left: 0;">
		<li><input type="radio" id="poll-answer-56490" name="poll_20237" value="56490" /> <label for="poll-answer-56490">Content quality</label></li>
		<li><input type="radio" id="poll-answer-56491" name="poll_20237" value="56491" /> <label for="poll-answer-56491">Engagement rate</label></li>
		<li><input type="radio" id="poll-answer-56492" name="poll_20237" value="56492" /> <label for="poll-answer-56492">Reach</label></li>
		<li><input type="radio" id="poll-answer-56493" name="poll_20237" value="56493" /> <label for="poll-answer-56493">Not sure/no opinion</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(20237);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(20237); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-20237-loading" class="wp-polls-loading"><img src="https://www.retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

</div>							</div>
				      </div>
							</div>
			
			<div class="sec-1-r">
				
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-623"><a class="gofollow" data-track="NjIzLDIsMSw2MA==" href="https://info.revtrax.com/menswearhouse-case-study?utm_campaign=Retail%20Wire%20Campaign%20-%20February%202019&utm_source=Retail%20Wire" target="_blank"><img src="https://www.retailwire.com/wp-content/uploads/2019/02/revtrax-mens-wearhouse-case-study-300x600-r2.jpg" /></a></div></div></div><div id="text-5" class="widget widget_text"><h2 class="widgettitle">Resources</h2>			<div class="textwidget">    <ul class="list-resource-3" >
    	              
              <li class="item-resources-3">
              	<a href="https://www.retailwire.com/resources/2019-supply-chain-hot-trends/">
										<img src="https://www.retailwire.com/wp-content/uploads/2019/02/EFT0219_SupplyChainHotTrends-resource.jpg" title="2019 Supply Chain Hot Trends"/>
										</a>
					<h2><a href="https://www.retailwire.com/resources/2019-supply-chain-hot-trends/">2019 Supply Chain Hot Trends</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://www.retailwire.com/resources/join-retails-community-of-innovators-hear-and-be-heard/">
										<img src="https://www.retailwire.com/wp-content/uploads/2019/02/shoptalk-2019-resource-feature.jpg" title="Join Retail&#8217;s Community of Innovators: Hear and Be Heard"/>
										</a>
					<h2><a href="https://www.retailwire.com/resources/join-retails-community-of-innovators-hear-and-be-heard/">Join Retail&#8217;s Community of Innovators: Hear and Be Heard</a></h2>
					

              </li>

                          
              <li class="item-resources-3">
              	<a href="https://www.retailwire.com/resources/mens-wearhouse-boosts-in-store-sales-with-revtrax/">
										<img src="https://www.retailwire.com/wp-content/uploads/2019/02/mens-wearhouse-feature-b-1000x500.jpg" title="Men&#8217;s Wearhouse Boosts In-Store Sales with RevTrax"/>
										</a>
					<h2><a href="https://www.retailwire.com/resources/mens-wearhouse-boosts-in-store-sales-with-revtrax/">Men&#8217;s Wearhouse Boosts In-Store Sales with RevTrax</a></h2>
					

              </li>

            
    </ul>
    <span class="more-linkage" id="load-more"><a href="https://www.retailwire.com/resources">More</a></span>
        

    </div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<hr>
</div>
		</div><div id="ajdg_grpwidgets-14" class="widget ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div>		
				
			</div>
			<div class="clear"></div>

	</div> <!-- /#primary.site-content.row -->


<script>
function move_poll() {
	if (jQuery('.wp-polls-container').length > 0) {
		if (jQuery(window).width() > 600) {
			jQuery('.single-dis-r.mobileview .wp-polls-container').appendTo('.single-dis-r.normalview');
		} else {
			jQuery('.single-dis-r.normalview .wp-polls-container').appendTo('.single-dis-r.mobileview');
		}
	}
}
jQuery(window).resize(move_poll);
jQuery(document).ready(move_poll);
</script>


			</div> <!-- /#maincontentcontainer -->

	<div id="footercontainer">

		<footer class="site-footer row" role="contentinfo">

			
		</footer> <!-- /.site-footer.row -->
		<div class="footer-bottom">
			<div class="container">
				<div class="col grid_8_of_12">
					<div class="menu-footer m-menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>					</div>
					<div class="logo-footer">
						<a href="https://www.retailwire.com/" title="RetailWire" rel="home">
																	<img src="https://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" />
															</a>

					</div>
					<div class="menu-footer">
						<div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.retailwire.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.retailwire.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.retailwire.com/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80933"><a href="https://www.retailwire.com/retailwire-privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81171"><a href="https://www.retailwire.com/user-community-guidelines-the-retailwire-golden-rule/">Community Guidelines</a></li>
</ul></div>
					</div>

				</div>
				<div class="col grid_4_of_12">
					<div class="social-media-icons  social-footer">
						<ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="https://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul>					</div>
									</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="footer-listrak">
			<div class="container">
				<a href="http://www.listrak.com/" target="_blank"><img src="https://www.retailwire.com/wp-content/themes/retailwire/images/ilistrak-footer-logo.png" alt="Powered by Listrak" /></a>
			</div>
		</div>
		

	</div> <!-- /.footercontainer -->

</div> <!-- /.#wrapper.hfeed.site -->


<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "standard-page"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.2 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/452866.js"></script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.retailwire.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/jquery.validate.min.1.13.0.js?ver=1.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comments_object = {"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/themes/retailwire/js/comment-form-validation.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.retailwire.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script src='https://www.google.com/recaptcha/api.js'></script><!-- <script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/jquery-1.8.3.min.js" async></script> -->
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/owl.carousel.min.js" ></script>
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/hmac.js" async></script>
<script type="text/javascript" src="https://www.retailwire.com/wp-content/themes/retailwire/js/main.js" async></script>
<script type="text/javascript">
	jQuery(document).ready(function($){
		$('.close-miss').click(function(){
	      $('.dont-miss').fadeOut(1000);
	    });
		$(".tabContents").hide(); 
		$(".tabContents:first").show(); 
		
		$("#tabContaier ul li span").click(function(){ 
			var activeTab = $(this).attr("link"); 
			$("#tabContaier ul li span").removeClass("active"); 
			$(this).addClass("active"); 
			$(".tabContents").hide(); 
			$(activeTab).fadeIn(); 
		});
			
	  $("#owl-demo").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      singleItem:true
	 
	  });
	  $("#owl-demo-2").owlCarousel({
	      navigation : true, 
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      items : 3,
		  // itemsCustom : [
	   //      [1600, 3]
	   //    ]
	  });

	  $('.m-arrow-menu,.m-arrow-search').click(function(){
              $('.menu-mobile').slideToggle(500);
        })
	  $('.close-menu').click(function(){
              $('.menu-mobile').slideToggle(500);
              
        })

	   $(window).scroll(function() {
		   	var scrollTop     = $(window).scrollTop();
			var elementOffset = $('#maincontentcontainer').offset().top;
			var distance      = (elementOffset - scrollTop);
			
			if ($(this).scrollTop() > elementOffset){  
			    $('#headercontainer').addClass("sticky");
			  }
			  else{
			    $('#headercontainer').removeClass("sticky");
			  }
			});

	  // $(window).bind('resize', function(e){
 
 		   	if( $(window).width()<=768 ) {
 	          	$('.addthis_toolbox').detach().appendTo(".share-post-mobile");
 	          	$('.dont-miss a').text('Subscribe to the Newsletter!');
 	        }else {
 	        	$('.addthis_toolbox').detach().appendTo(".content-post");
 	        }
  
 		// });
 	   	$('.link-search').click(function(){
               $('.content-f-top').slideToggle(500);
         })

	});
</script>



<!-- Listrak Analytics – Javascript Framework -->
<script type="text/javascript">
var biJsHost = (("https:" == document.location.protocol) ? "https://" : "http://");
(function (d, s, id, tid, vid) {
var js, ljs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
js.src = biJsHost + "cdn.listrakbi.com/scripts/script.js?m=" + tid + "&v=" + vid;
ljs.parentNode.insertBefore(js, ljs);
})(document, 'script', 'ltkSDK', 'wm9UvbopwUmt', '1');
</script>

</body>
</html>