<!DOCTYPE html><!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.retailwire.com/wp-content/cache/minify/18c8e.css?x65914" media="all" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta http-equiv="cleartype" content="on"><meta name="news_keywords" content="retail, retail news, retailing, retailing news, stores, Brand Image, Customer Experience, Experiential retail, In-Store Media, Retail Tech, Walt Disney Company"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.retailwire.com/xmlrpc.php" /><link rel="stylesheet" href="http://yui.yahooapis.com/pure/0.6.0/pure-min.css"><link rel="stylesheet" href="http://www.retailwire.com/wp-content/themes/retailwire/css/print.css?x65914" media="print"><title>Will a window to Disneyland bring Disney fans to the mall? &#8211; RetailWire</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="http://www.retailwire.com/feed/" /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="http://www.retailwire.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Will a window to Disneyland bring Disney fans to the mall? Comments Feed" href="http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/feed/" /><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:13px;line-height:15px;height:15px;background:#509cd0;border:1px
solid #509cd0}</style> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/a4f1f.js?x65914"></script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":"1","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":69759,"loadLastCommentId":"128952"}};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/11ae6.js?x65914"></script> <link rel='https://api.w.org/' href='http://www.retailwire.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.retailwire.com/xmlrpc.php?rsd" /><link rel="canonical" href="http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/" /><link rel='shortlink' href='http://www.retailwire.com/?p=69759' /><link rel="alternate" type="application/json+oembed" href="http://www.retailwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.retailwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-4{min-width:0px;max-width:300px}.b-4{margin:0px
0px 16px 0px}.g-5{margin:0
auto}.g-6{min-width:0px;max-width:624px;margin:0
auto}.b-6{margin:0px
12px 0px 0px}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css">#wpcomm
.wc_new_comment{background:#76C7FF}#wpcomm
.wc_new_reply{background:#76C7FF}#wpcomm .wc-form-wrapper{background:#F9F9F9}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8}#wpcomm .wc-comment-text{font-size:14px;color:#555}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author
a{color:#AAA69C}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#AAA69C}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author
a{color:#AAA69C}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#AAA69C}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author
a{color:#00B38F}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm
span.wc_cancel_edit{color:#76C7FF}#wpcomm .wc-comment-footer .wc-vote-result{background:#76C7FF}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#76C7FF}.wc-load-more-submit{border:1px
solid #D9D9D9}#wpcomm .wc-new-loaded-comment>.wc-comment-right{background:#FFFAD6}.comments-area{width:auto}.wpdiscuz-front-actions{background:#F9F9F9}.wpdiscuz-subscribe-bar{background:#F9F9F9}.wpdiscuz-sort-buttons{color:#76C7FF}.wpdiscuz-sort-button{color:#76C7FF;cursor:pointer}.wpdiscuz-sort-button:hover{color:#76C7FF;cursor:pointer}.wpdiscuz-sort-button-active{color:#76C7FF!important;cursor:default!important}#wpcomm .page-numbers{color:#555;border:#555 1px solid}#wpcomm
span.current{background:#555}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#76C7FF}#wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid}</style><style>#bannercontainer{background:#222 url('') repeat scroll top left}#footercontainer{background-color:#222}.smallprint{text-align:center}</style> <script type="text/javascript">/*<![CDATA[*/var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://www.retailwire.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=5d15503f3f&wpp_id=69759';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}/*]]>*/</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.retailwire.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x65914" media="screen"><![endif]--><style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://www.retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style><link rel="icon" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" /><link rel="icon" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" /><meta name="msapplication-TileImage" content="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="discussion-template-default single single-discussion postid-69759 single-format-standard custom-background wpb-js-composer js-comp-ver-5.0.1 vc_responsive"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-37883724-1','auto');ga('send','pageview');</script> <script type="text/javascript">/*<![CDATA[*/function date(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();if(minutes<10){minutes="0"+minutes;}
document.write(hours+":"+minutes+" ");if(hours>11){document.write("PM");}else{document.write("AM");}}/*]]>*/</script> <div id="wrapper" class="hfeed site"><div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a></div><div class="ad-ipad"><div class="col grid_12_of_12"><div class="widget-area" role="complementary"><div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"></div></div></div></div><div class="dont-miss"><p><a href="http://www.retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p> <span class="close-miss"></span></div><div id="headerwrapper"><div id="headercontainer"> <header id="masthead" class="site-header row" role="banner"><div class="col grid_3_of_12 site-title"><div class="social-media-icons hide_ipad"><ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="http://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul></div><h1> <a href="http://www.retailwire.com/" title="RetailWire" rel="home"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" /> </a></h1></div><div class="col grid_9_of_12"><div class="top-right hide_ipad"><ul><li> <a href="http://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="http://www.retailwire.com/subscribe">Newsletter Sign Up</a></li><li class="form-seach-top"> <a href="#" class="link-search">search</a><div class="content-f-top"><form role="search" method="get" class="search-form" action="http://www.retailwire.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></li></ul></div><ul class="m-top-right show_ipad"><li> <a href="http://www.retailwire.com/member-login" class="m-regis"></a></li><li><a href="#" class="m-link-search"></a></li></ul> <nav id="site-navigation" class="main-navigation hide_ipad" role="navigation"><h3 class="menu-toggle assistive-text">Menu</h3><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div>				</nav></div><div class="m-menu-top show_ipad"> <nav id="site-navigation" class="main-navigation" role="navigation"><h3 class="menu-toggle assistive-text">Menu</h3><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div>				</nav></div> <span class="m-arrow-menu"></span> <span class="m-arrow-search"></span><div class="menu-mobile"><div class="m-top-menu"> <span class="close-menu"></span><div class="search-mobile"><form role="search" method="get" class="search-form" action="http://www.retailwire.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="m-bottom-menu"><ul class="nav-menu-mobile"><li> <a href="http://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="http://www.retailwire.com/subscribe">Newsletter Sign Up</a></li></ul><div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div></div> </header></div></div><div class="date-page"><div class="container"> <span class="content-date"> Thursday, 09/28/2017			</span></div></div><div id="bannercontainer"><div class="banner row"><div class="col grid_12_of_12"><div class="widget-area" role="complementary"><div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"></div></div></div></div></div><div id="maincontentcontainer"><div id="primary" class="site-content row" role="main"><div class="sec-1-l"><div class="content-single-dis"><div class="content-title"><h2>Will a window to Disneyland bring Disney fans to the mall?</h2></div><div class="info-discussion"> <span class="info-left"><span class="comment"> <a href="http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comments">14 expert comments</a></span></span></div><div class="single-dis-l has-braintrust-content"><div class="item-discussion has-image"> <span class="module-label title-dis"> Discussion </span><div class= "thumb-wrapper"> <img src="http://www.retailwire.com/wp-content/uploads/2017/09/new-disney-store-interior-666x333.jpg" title="Will a window to Disneyland bring Disney fans to the mall?"/></div></div> <span class="photo-caption">Photo: Disney</span><div class="content-post"><div class="article-tags"><a href="http://www.retailwire.com/tag/brand-image/" rel="tag">Brand Image</a> <a href="http://www.retailwire.com/tag/customer-experience/" rel="tag">Customer Experience</a> <a href="http://www.retailwire.com/tag/experiential-retail/" rel="tag">Experiential retail</a> <a href="http://www.retailwire.com/tag/in-store-media/" rel="tag">In-Store Media</a> <a href="http://www.retailwire.com/tag/retail-tech/" rel="tag">Retail Tech</a> <a href="http://www.retailwire.com/tag/walt-disney-company/" rel="tag">Walt Disney Company</a></div><div class="info-dis single"> <span class="date-dis">Sep 28, 2017</span></div><div class="article-author">by <a href="http://www.retailwire.com/author/matthew-stern/">Matthew Stern</a></div> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/stern-m-masked.jpg-150x150.jpg" width="100" height="100" alt="Matthew Stern" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignleft photo" /><p>Disney&#8217;s theme parks continue to offer unique, immersive experiences and the entertainment juggernaut&#8217;s branded properties are popular with audiences of all ages. That hasn’t kept Disney&#8217;s retail stores from experiencing the same pains as most other mall-based retailers, however. To address its challenges, the company is redesigning the Disney Store with technology meant to lure customers back with a window into the Magic Kingdom.</p><p>Disney&#8217;s newly redesigned stores feature a giant video screen at the front, which streams live footage from Disneyland&#8217;s daily parade down Main Street, according to <em>Bloomberg.</em> The prototype stores also offers visitors birthday celebrations with Donald Duck, and will soon stock the type of Mickey Mouse ears and cotton candy available at the theme parks. At present, four of the six stores slated for the new layout have gone live with the new attractions. The article did not state if other events besides the daily parade might be streamed in the stores and along what schedule.</p><p>While enjoying a visit to a parade by way of a live feed may seem like a pale stand-in for the real thing, this type of entertainment-by-proxy has grown surprisingly common.</p><p>For instance, live streaming footage of people playing video games has grown in popularity, with <em>GamesRadar </em>noting that one popular YouTube playthrough channel has more than 250,000 subscribers. Viewers treat watching the action on today&#8217;s graphically advanced video games almost like watching movies.</p><p>Given Disney&#8217;s penchant for creating experiences, it seems the store could go further to tie in-store entertainment to what was happening on the screen, beyond just cotton candy and mouse ears. There&#8217;s the potential for creative uses of video chat or touch screens to enable back-and-forth interactivity, for instance. With virtual reality growing in popularity, that too could be implemented to put Disney Store visitors closer to the real action.</p><p>Fans do appear to be visiting the Disney Store to experience the on-screen parades, according to <em>Bloomberg, </em>with around 50 people sometimes showing up during mid-week hours at the prototype stores.</p><p>In keeping with the theme of tying its various experiences together, Disney has also redesigned its e-commerce website, according to <em>Bloomberg. </em></p><ul><li class="smaller" style="font-size: smaller;"><a href="https://www.bloomberg.com/news/articles/2017-09-26/disney-s-fix-for-retail-slump-stream-theme-park-events-in-store" target="_blank"><strong>Disney’s Fix for Retail Slump: Stream Theme-Park Events in Store – <em>Bloomberg</em></strong></a></li><li class="smaller" style="font-size: smaller;"><a href="http://www.gamesradar.com/no-commentary-playthroughs-are-the-netflix-of-videogames/" target="_blank"><strong>No-commentary playthroughs are the Netflix of video games – <em>GamesRadar</em></strong></a></li></ul></p><div class="article-excerpt"><p><strong>DISCUSSION QUESTIONS: Has Disney created an effective bridge between its theme parks and retail outlets? How can the company successfully strengthen that tie to drive store traffic? How can other retailers without a Disney World-esque presence leverage in-store streaming to attract and keep customers?</strong></p></div><div class="single-dis-r mobileview"><div class="item-braintrust"> <span class="module-label title-brain">Braintrust</span><div class="item-b-l"><div class="desc">"In-store streaming might not bring more people to the stores, but will definitely get kids in-store begging their parents to take them to Disneyland!"</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/chris-petersen/"><h2>Chris Petersen, PhD.<span>President, Integrated Marketing Solutions</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/chris-petersen/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/petersen-c-masked-150x150.jpg" width="110" height="110" alt="Chris Petersen, PhD." class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/chris-petersen/"><h2>Chris Petersen, PhD.<span>President, Integrated Marketing Solutions</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"It seems like a good way to upsell visits to Disneyland to customers, but on the whole, the video in stores concept isn’t that innovative..."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/cate-trotter/"><h2>Cate Trotter<span>Head of Trends, Insider Trends</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/cate-trotter/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/05/trotter-cate-masked-1-150x150.jpg" width="110" height="110" alt="Cate Trotter" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/cate-trotter/"><h2>Cate Trotter<span>Head of Trends, Insider Trends</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"The company would do far better to focus on Disney magic than Disney slight of hand."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/ken-lonyai/"><h2>Ken Lonyai<span>Consultant, Strategist, Tech Innovator, UX Evangelist</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/ken-lonyai/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/lonyai-k-masked-150x150.jpg" width="110" height="110" alt="Ken Lonyai" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/ken-lonyai/"><h2>Ken Lonyai<span>Consultant, Strategist, Tech Innovator, UX Evangelist</span></h2></a></div></div></div><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">Join the Discussion!</h3><div id="wpcomm" class="wpdiscuz_unauth"><div class="wc-comment-bar"><p class="wc-comment-title"> <span class="wc_header_text_count">14</span> Comments on "Will a window to Disneyland bring Disney fans to the mall?"</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"> <style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list
a{}.wp-social-login-provider-list
img{}.wsl_connect_with_provider{}</style><div class="wp-social-login-widget"><div class="wp-social-login-connect-with">Connect with:</div><div class="wp-social-login-provider-list"><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook"> <img alt="Facebook" title="Connect with Facebook" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google"> <img alt="Google" title="Connect with Google" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter"> <img alt="Twitter" title="Connect with Twitter" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn"> <img alt="LinkedIn" title="Connect with LinkedIn" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//linkedin.png" /> </a></div><div class="wp-social-login-widget-clearing"></div></div></div><div class="wpdiscuz-subscribe-bar"><form action="http://www.retailwire.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input id="" class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="c8c9ec1437" /><input type="hidden" name="_wp_http_referer" value="/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/" />                            <input type="hidden" value="69759" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' ><div class="wpdiscuz-comment-message" style="display: block;"></div><p class="wc-must-login"> You must be <a href="http://www.retailwire.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F">logged in</a> to post a comment.</p></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' ><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><p class="wc-must-login"> You must be <a href="http://www.retailwire.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F">logged in</a> to post a comment.</p></div></div><hr><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp; <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span> | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div id="wc-comm-128901_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/ken-lonyai/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/lonyai-k-masked-150x150.jpg" width="48" height="48" alt="Ken Lonyai" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128901" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/ken-lonyai/' target='_blank'>Ken Lonyai<br />Consultant, Strategist, Tech Innovator, UX Evangelist</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128901&quot; /&gt;" /></div><div class="wc-comment-date">8 hours 33 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>For Disney, this seems exceedingly low-tech and uninspiring. For a young child, the difference between watching a live parade vs. a YouTube video is imperceptible. Neither compares to real Disney entertainment. I can&#8217;t imagine parents being motivated to bring the kids to the stores because of that.</p><p>The company would do far better to focus on Disney magic than Disney slight of hand.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike wc-negative">-1</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128901" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=For Disney, this seems exceedingly low-tech and uninspiring. For a young child, the difference between watching a live parade vs. a YouTube video is imperceptible. Neither compares to real Disney entertainment. I can&#8217;t imagine parents being motivated to bring the kids to the stores because of that. The company would do far better to focus on Disney magic than Disney slight of hand. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128901" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128901" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=For Disney, this seems exceedingly low-tech and uninspiring. For a young child, the difference between watching a live parade vs. a YouTube video is imperceptible. Neither compares to real Disney entertainment. I can&#8217;t imagine parents being motivated to bring the kids to the stores because of that. The company would do far better to focus on Disney magic than Disney slight of hand. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128901" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128901_0"  style="clear:both"></div><div id="wc-comm-128937_128901" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/leekentyourretailauthority-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/05/kent-l-masked-150x150.jpg" width="48" height="48" alt="Lee Kent" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128937" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/leekentyourretailauthority-com/' target='_blank'>Lee Kent<br />Principal, Your Retail Authority, LLC</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128937&quot; /&gt;" /></div><div class="wc-comment-date">6 hours 39 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Right Ken, I would have thought Disney would at least have gone for AR or something that would create more thrill. On the other hand, it might get more people in the store. Just to check it out. But, will it last? For my 2 cents.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128937" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Right Ken, I would have thought Disney would at least have gone for AR or something that would create more thrill. On the other hand, it might get more people in the store. Just to check it out. But, will it last? For my 2 cents. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128937" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128937" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Right Ken, I would have thought Disney would at least have gone for AR or something that would create more thrill. On the other hand, it might get more people in the store. Just to check it out. But, will it last? For my 2 cents. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128937" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128937_128901"  style="clear:both"></div></div></div><div id="wc-comm-128902_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/mark-ryski/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/09/ryski-m-masked-150x150.jpg" width="48" height="48" alt="Mark Ryski" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128902" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/mark-ryski/' target='_blank'>Mark Ryski<br />Founder, CEO &amp; Author, HeadCount Corporation</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128902&quot; /&gt;" /></div><div class="wc-comment-date">8 hours 32 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>This is a very interesting way to bring the theme park experience to their stores. The impact should very easily be measured in store traffic and conversion rates. While new concepts can have an immediate impact, the true test will be whether or not Disney can sustain interest over the long-term &#8212; time will tell. In any event, I see no downside from the test and applaud Disney for playing to its theme park strengths.</p><p>As for other retailers, this is a far more difficult challenge to overcome. The question becomes, in-store stream of what? Content needs to be relevant to the audience for it to have impact, and I would caution other retailers to think very carefully about the content they intend to use. Big screens and flashy images are cool, but they won’t have much impact if the content isn’t relevant to the shopper.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">4</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike wc-negative">-1</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128902" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=This is a very interesting way to bring the theme park experience to their stores. The impact should very easily be measured in store traffic and conversion rates. While new concepts can have an immediate impact, the true test will be whether or not Disney can sustain interest over the long-term &#8212; time will tell. In any event, I see no downside from the test and applaud Disney for playing to its theme park strengths. As for other retailers, this is a far more difficult challenge to overcome. The question becomes, in-store stream of what? Content needs to be relevant to the audience for it to have impact, and I would caution other retailers to think very carefully about the content they intend to use. Big screens and flashy images are cool, but they won’t have much impact if the content isn’t relevant to the shopper. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128902" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128902" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=This is a very interesting way to bring the theme park experience to their stores. The impact should very easily be measured in store traffic and conversion rates. While new concepts can have an immediate impact, the true test will be whether or not Disney can sustain interest over the long-term &#8212; time will tell. In any event, I see no downside from the test and applaud Disney for playing to its theme park strengths. As for other retailers, this is a far more difficult challenge to overcome. The question becomes, in-store stream of what? Content needs to be relevant to the audience for it to have impact, and I would caution other retailers to think very carefully about the content they intend to use. Big screens and flashy images are cool, but they won’t have much impact if the content isn’t relevant to the shopper. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128902" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128902_0"  style="clear:both"></div></div><div id="wc-comm-128905_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/chris-petersen/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/petersen-c-masked-150x150.jpg" width="48" height="48" alt="Chris Petersen, PhD." class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128905" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/chris-petersen/' target='_blank'>Chris Petersen, PhD.<br />President, Integrated Marketing Solutions</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128905&quot; /&gt;" /></div><div class="wc-comment-date">8 hours 28 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>The magic of Disney theme parks is how they make you feel. I&#8217;m not sure if a video screen can capture or recreate that same emotional experience with a live feed.</p><p>Kudos to Disney for trying something different to engage customers. I agree with Matthew that there is much more potential to differentiate the experience with AR, chat and touchscreens.   What little girl wouldn&#8217;t want to talk to a princess?</p><p>In-store streaming might not bring more people to the stores, but it will most definitely get kids in-store begging their parents to take them to Disneyland!</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">3</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128905" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=The magic of Disney theme parks is how they make you feel. I&#8217;m not sure if a video screen can capture or recreate that same emotional experience with a live feed. Kudos to Disney for trying something different to engage customers. I agree with Matthew that there is much more potential to differentiate the experience with AR, chat and touchscreens.   What little girl wouldn&#8217;t want to talk to a princess? In-store streaming might not bring more people to the stores, but it will most definitely get kids in-store begging their parents to take them to Disneyland! http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128905" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128905" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=The magic of Disney theme parks is how they make you feel. I&#8217;m not sure if a video screen can capture or recreate that same emotional experience with a live feed. Kudos to Disney for trying something different to engage customers. I agree with Matthew that there is much more potential to differentiate the experience with AR, chat and touchscreens.   What little girl wouldn&#8217;t want to talk to a princess? In-store streaming might not bring more people to the stores, but it will most definitely get kids in-store begging their parents to take them to Disneyland! &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128905" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128905_0"  style="clear:both"></div></div><div id="wc-comm-128910_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/art-suriano/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/05/suriano-art-masked-150x150.jpg" width="48" height="48" alt="Art Suriano" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128910" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/art-suriano/' target='_blank'>Art Suriano<br />Chief Executive Officer, The TSi Company</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128910&quot; /&gt;" /></div><div class="wc-comment-date">8 hours 19 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I think this is smart with a lot of opportunities. However, Disney must keep adding new ideas to make sure the customer keeps coming back. Ultimately what is needed is a playful environment in-store with products that customers will want and plenty of interaction between the customers and in-store staff, in particular with the kids. Get the young customers asking their parents to bring them into the store and you’ll have a big win every time. As for other retailers, they need to look at themselves and figure out what they can offer that is different than their competitors. Live streaming is excellent, but sometimes just good old fashioned well-trained associates making customers feel special and wanted can also go a long way.</p><p>I have often said that today too many retailers are suffering from “sameness.” Price and product alone will not let you build brand loyalty. Focus on what makes you unique and how you can be different than your competitors. That’s how you build your brand. It’s not the live streaming that will make Disney successful; it’s the years of building their reputation as being a place people want to visit &#8212; both theme parks and stores.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">3</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128910" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I think this is smart with a lot of opportunities. However, Disney must keep adding new ideas to make sure the customer keeps coming back. Ultimately what is needed is a playful environment in-store with products that customers will want and plenty of interaction between the customers and in-store staff, in particular with the kids. Get the young customers asking their parents to bring them into the store and you’ll have a big win every time. As for other retailers, they need to look at themselves and figure out what they can offer that is different than their competitors. Live streaming is excellent, but sometimes just good old fashioned well-trained associates making customers feel special and wanted can also go a long way. I have often said that today too many retailers are suffering from “sameness.” Price and product alone will not let you build brand loyalty. Focus on what makes you unique and how you can be different than your competitors. That’s how you build your brand. It’s not the live streaming that will make Disney successful; it’s the years of building their reputation as being a place people want to visit &#8212; both theme parks and stores. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128910" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128910" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I think this is smart with a lot of opportunities. However, Disney must keep adding new ideas to make sure the customer keeps coming back. Ultimately what is needed is a playful environment in-store with products that customers will want and plenty of interaction between the customers and in-store staff, in particular with the kids. Get the young customers asking their parents to bring them into the store and you’ll have a big win every time. As for other retailers, they need to look at themselves and figure out what they can offer that is different than their competitors. Live streaming is excellent, but sometimes just good old fashioned well-trained associates making customers feel special and wanted can also go a long way. I have often said that today too many retailers are suffering from “sameness.” Price and product alone will not let you build brand loyalty. Focus on what makes you unique and how you can be different than your competitors. That’s how you build your brand. It’s not the live streaming that will make Disney successful; it’s the years of building their reputation as being a place people want to visit &#8212; both theme parks and stores. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128910" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128910_0"  style="clear:both"></div></div><div id="wc-comm-128912_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/brandon-rael/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/05/rael-brandon-masked-150x150.jpg" width="48" height="48" alt="Brandon Rael" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128912" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/brandon-rael/' target='_blank'>Brandon Rael<br />VP Retail Strategy &amp; Operations, Strategy Consulting</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128912&quot; /&gt;" /></div><div class="wc-comment-date">8 hours 16 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Disney certainly has won the hearts and minds of consumers of all ages and is universally loved by all. Focusing on the experience side of retail should be natural for Disney, yet it is challenging to translate this over to the mall stores. These days, the customer expectation of going to a store and having a multi-sensory, immersive experience is the standard all retailers have to live up to.</p><p>Perhaps as Disney continues their retail transformation, they could take a page out of Lego&#8217;s book and consider a hybrid smaller-scale Disneyland/Disney World model, similar to what Legoland has evolved into. Legoland has been well positioned in &#8220;town squares,&#8221; offers a few hours of multisensory entertainment for the family, and the retail presence is naturally integrated within several stations.</p><p>Now that is a competitive model Disney may want to consider.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">6</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128912" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Disney certainly has won the hearts and minds of consumers of all ages and is universally loved by all. Focusing on the experience side of retail should be natural for Disney, yet it is challenging to translate this over to the mall stores. These days, the customer expectation of going to a store and having a multi-sensory, immersive experience is the standard all retailers have to live up to. Perhaps as Disney continues their retail transformation, they could take a page out of Lego&#8217;s book and consider a hybrid smaller-scale Disneyland/Disney World model, similar to what Legoland has evolved into. Legoland has been well positioned in &#8220;town squares,&#8221; offers a few hours of multisensory entertainment for the family, and the retail presence is naturally integrated within several stations. Now that is a competitive model Disney may want to consider. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128912" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128912" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Disney certainly has won the hearts and minds of consumers of all ages and is universally loved by all. Focusing on the experience side of retail should be natural for Disney, yet it is challenging to translate this over to the mall stores. These days, the customer expectation of going to a store and having a multi-sensory, immersive experience is the standard all retailers have to live up to. Perhaps as Disney continues their retail transformation, they could take a page out of Lego&#8217;s book and consider a hybrid smaller-scale Disneyland/Disney World model, similar to what Legoland has evolved into. Legoland has been well positioned in &#8220;town squares,&#8221; offers a few hours of multisensory entertainment for the family, and the retail presence is naturally integrated within several stations. Now that is a competitive model Disney may want to consider. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128912" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128912_0"  style="clear:both"></div></div><div id="wc-comm-128915_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/adrian-weidmann/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/weidmann-a-masked-150x150.jpg" width="48" height="48" alt="Adrian Weidmann" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128915" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/adrian-weidmann/' target='_blank'>Adrian Weidmann<br />Principal, StoreStream Metrics, LLC</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128915&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 57 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>&#8220;Entertainment-by-proxy&#8221; is an interesting concept. In a culture that expects instant gratification and wants to experience everything, there are opportunities to cater to this mindset. Rather than showing a video of the parade (easy and lame), Disney should be showing a live &#8220;narrowcast&#8221; of the parade (with full HD and surround sound fidelity!) and should be promoting this unique &#8220;in-store&#8221; experience. They could include some &#8220;live&#8221; interaction between the stores and the Disney characters. C&#8217;mon Disney! You can do better.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128915" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=&#8220;Entertainment-by-proxy&#8221; is an interesting concept. In a culture that expects instant gratification and wants to experience everything, there are opportunities to cater to this mindset. Rather than showing a video of the parade (easy and lame), Disney should be showing a live &#8220;narrowcast&#8221; of the parade (with full HD and surround sound fidelity!) and should be promoting this unique &#8220;in-store&#8221; experience. They could include some &#8220;live&#8221; interaction between the stores and the Disney characters. C&#8217;mon Disney! You can do better. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128915" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128915" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=&#8220;Entertainment-by-proxy&#8221; is an interesting concept. In a culture that expects instant gratification and wants to experience everything, there are opportunities to cater to this mindset. Rather than showing a video of the parade (easy and lame), Disney should be showing a live &#8220;narrowcast&#8221; of the parade (with full HD and surround sound fidelity!) and should be promoting this unique &#8220;in-store&#8221; experience. They could include some &#8220;live&#8221; interaction between the stores and the Disney characters. C&#8217;mon Disney! You can do better. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128915" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128915_0"  style="clear:both"></div></div><div id="wc-comm-128916_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/ryan-mathews/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/mathews-r-masked-150x150.jpg" width="48" height="48" alt="Ryan Mathews" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128916" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/ryan-mathews/' target='_blank'>Ryan Mathews<br />Founder, CEO, Black Monk Consulting</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128916&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 56 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I guess this won&#8217;t hurt anything, but I&#8217;m a little underwhelmed with the idea. Yes, maybe kids will be encouraged to goad their parents into taking them based on 20 minutes of live streaming, but my guess is that if they are in the store a trip is in their future anyway. In order to really drive traffic the link has to involve active participation somehow. And as for other retailers, is the problem in our lives that we really don&#8217;t have enough screens to view? VR displays, some form of interactive media &#8212; sure. More television, even live television? I&#8217;m not sold.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128916" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I guess this won&#8217;t hurt anything, but I&#8217;m a little underwhelmed with the idea. Yes, maybe kids will be encouraged to goad their parents into taking them based on 20 minutes of live streaming, but my guess is that if they are in the store a trip is in their future anyway. In order to really drive traffic the link has to involve active participation somehow. And as for other retailers, is the problem in our lives that we really don&#8217;t have enough screens to view? VR displays, some form of interactive media &#8212; sure. More television, even live television? I&#8217;m not sold. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128916" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128916" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I guess this won&#8217;t hurt anything, but I&#8217;m a little underwhelmed with the idea. Yes, maybe kids will be encouraged to goad their parents into taking them based on 20 minutes of live streaming, but my guess is that if they are in the store a trip is in their future anyway. In order to really drive traffic the link has to involve active participation somehow. And as for other retailers, is the problem in our lives that we really don&#8217;t have enough screens to view? VR displays, some form of interactive media &#8212; sure. More television, even live television? I&#8217;m not sold. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128916" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128916_0"  style="clear:both"></div></div><div id="wc-comm-128922_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/harley-feldman/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/03/feldman-h-masked-150x150.jpg" width="48" height="48" alt="Harley Feldman" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128922" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/harley-feldman/' target='_blank'>Harley Feldman<br />Co-Founder and CMO, Seeonic, Inc.</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128922&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 31 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Disney has made a bridge between its theme parks and retail outlets with the parade live broadcasts and fireworks electronic displays. How effective this is remains to be seen, but if any company can do it well it would be Disney. The big challenge for Disney is that these events are scheduled at various times during the day, but the shoppers come at a time that is convenient for them. However the excitement that the live visitors at the Disney parks have each day will carry over to the stores, turning into excitement for Disney-branded items.</p><p>Other retailers will have difficulty doing the same thing. What makes Disney unique is the experiences almost everyone personally has had at a Disney theme park and the nostalgia the visit creates when remembering it.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike wc-negative">-1</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128922" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Disney has made a bridge between its theme parks and retail outlets with the parade live broadcasts and fireworks electronic displays. How effective this is remains to be seen, but if any company can do it well it would be Disney. The big challenge for Disney is that these events are scheduled at various times during the day, but the shoppers come at a time that is convenient for them. However the excitement that the live visitors at the Disney parks have each day will carry over to the stores, turning into excitement for Disney-branded items. Other retailers will have difficulty doing the same thing. What makes Disney unique is the experiences almost everyone personally has had at a Disney theme park and the nostalgia the visit creates when remembering it. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128922" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128922" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Disney has made a bridge between its theme parks and retail outlets with the parade live broadcasts and fireworks electronic displays. How effective this is remains to be seen, but if any company can do it well it would be Disney. The big challenge for Disney is that these events are scheduled at various times during the day, but the shoppers come at a time that is convenient for them. However the excitement that the live visitors at the Disney parks have each day will carry over to the stores, turning into excitement for Disney-branded items. Other retailers will have difficulty doing the same thing. What makes Disney unique is the experiences almost everyone personally has had at a Disney theme park and the nostalgia the visit creates when remembering it. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128922" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128922_0"  style="clear:both"></div></div><div id="wc-comm-128926_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/neil-saunders/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/09/saunders-neil-masked-1-150x150.jpg" width="48" height="48" alt="Neil Saunders" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128926" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/neil-saunders/' target='_blank'>Neil Saunders<br />Managing Director, GlobalData</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128926&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 26 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Wow, they put a TV in a store! Hold the front page!</p><p>Certainly Disney deserves credit for trying something new and I guess this is a cost-effective and quick solution. However it is disappointing that a wonderfully creative company cannot come up with something more immersive and engaging.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128926" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Wow, they put a TV in a store! Hold the front page! Certainly Disney deserves credit for trying something new and I guess this is a cost-effective and quick solution. However it is disappointing that a wonderfully creative company cannot come up with something more immersive and engaging. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128926" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128926" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Wow, they put a TV in a store! Hold the front page! Certainly Disney deserves credit for trying something new and I guess this is a cost-effective and quick solution. However it is disappointing that a wonderfully creative company cannot come up with something more immersive and engaging. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128926" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128926_0"  style="clear:both"></div></div><div id="wc-comm-128928_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/camille-schuster/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/schuster-c-masked-150x150.jpg" width="48" height="48" alt="Camille P. Schuster, PhD." class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128928" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/camille-schuster/' target='_blank'>Camille P. Schuster, PhD.<br />President, Global Collaborations, Inc.</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128928&quot; /&gt;" /></div><div class="wc-comment-date">7 hours 20 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>It might be fun to watch for a few minutes but why would it make me want to enter the store? This does nothing to improve the experience once in the store. Watching others play a video game which I could purchase and play is not the same as watching people have fun at one of the theme parks which I can not afford to visit, can not persuade my parents to visit or know that I can not get to for the foreseeable future. I do not see the draw.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128928" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=It might be fun to watch for a few minutes but why would it make me want to enter the store? This does nothing to improve the experience once in the store. Watching others play a video game which I could purchase and play is not the same as watching people have fun at one of the theme parks which I can not afford to visit, can not persuade my parents to visit or know that I can not get to for the foreseeable future. I do not see the draw. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128928" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128928" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=It might be fun to watch for a few minutes but why would it make me want to enter the store? This does nothing to improve the experience once in the store. Watching others play a video game which I could purchase and play is not the same as watching people have fun at one of the theme parks which I can not afford to visit, can not persuade my parents to visit or know that I can not get to for the foreseeable future. I do not see the draw. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128928" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128928_0"  style="clear:both"></div></div><div id="wc-comm-128941_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/cate-trotter/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/05/trotter-cate-masked-1-150x150.jpg" width="48" height="48" alt="Cate Trotter" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128941" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/cate-trotter/' target='_blank'>Cate Trotter<br />Head of Trends, Insider Trends</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128941&quot; /&gt;" /></div><div class="wc-comment-date">6 hours 22 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>It seems like a good way to upsell visits to Disneyland to customers, but on the whole, the video in stores concept isn&#8217;t that innovative &#8212; even with live-streaming. I think it&#8217;s great that Disney is leveraging more of the fantastic content/experiences that it has across its empire, but I would like to see it doing something more innovative.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128941" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=It seems like a good way to upsell visits to Disneyland to customers, but on the whole, the video in stores concept isn&#8217;t that innovative &#8212; even with live-streaming. I think it&#8217;s great that Disney is leveraging more of the fantastic content/experiences that it has across its empire, but I would like to see it doing something more innovative. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128941" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128941" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=It seems like a good way to upsell visits to Disneyland to customers, but on the whole, the video in stores concept isn&#8217;t that innovative &#8212; even with live-streaming. I think it&#8217;s great that Disney is leveraging more of the fantastic content/experiences that it has across its empire, but I would like to see it doing something more innovative. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128941" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128941_0"  style="clear:both"></div></div><div id="wc-comm-128949_0" class="wc-comment wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/mr-ed-dunngmail-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/blank-profile-picture-973460_960_720-150x150.png" width="48" height="48" alt="Ed Dunn" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-128949" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/mr-ed-dunngmail-com/' target='_blank'>Ed Dunn</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128949&quot; /&gt;" /></div><div class="wc-comment-date">3 hours 38 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>It is almost guaranteed a disaster to use live stream or any stream for digital signage in a commercial environment. Disney would have been just as effective using a pre-recorded file.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128949" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=It is almost guaranteed a disaster to use live stream or any stream for digital signage in a commercial environment. Disney would have been just as effective using a pre-recorded file. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128949" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128949" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=It is almost guaranteed a disaster to use live stream or any stream for digital signage in a commercial environment. Disney would have been just as effective using a pre-recorded file. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128949" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128949_0"  style="clear:both"></div></div><div id="wc-comm-128952_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/naomi-shapiro/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/shapiro-n-masked-150x150.jpg" width="48" height="48" alt="Naomi K. Shapiro" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-128952" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/naomi-shapiro/' target='_blank'>Naomi K. Shapiro<br />Strategic Market Communications, Upstream Commerce</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/will-a-window-to-disneyland-bring-disney-fans-to-the-mall/#comment-128952&quot; /&gt;" /></div><div class="wc-comment-date">1 hour 52 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Re: &#8230; technology meant to lure customers back with a window into the Magic Kingdom&#8230; yes, it&#8217;s an effective bridge, more to create a hankering to go to the real Disneyland than back to the store to watch the same video again &#8212; and shop.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128952" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Re: &#8230; technology meant to lure customers back with a window into the Magic Kingdom&#8230; yes, it&#8217;s an effective bridge, more to create a hankering to go to the real Disneyland than back to the store to watch the same video again &#8212; and shop. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128952" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128952" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Re: &#8230; technology meant to lure customers back with a window into the Magic Kingdom&#8230; yes, it&#8217;s an effective bridge, more to create a hankering to go to the real Disneyland than back to the store to watch the same video again &#8212; and shop. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fwill-a-window-to-disneyland-bring-disney-fans-to-the-mall%2F%23comment-128952" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-128952_0"  style="clear:both"></div></div><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div></div></div><div class="single-dis-r normalview"><div class="item-braintrust"> <span class="module-label title-brain">Braintrust</span><div class="item-b-l"><div class="desc">"In-store streaming might not bring more people to the stores, but will definitely get kids in-store begging their parents to take them to Disneyland!"</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/chris-petersen/"><h2>Chris Petersen, PhD.<span>President, Integrated Marketing Solutions</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/chris-petersen/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/petersen-c-masked-150x150.jpg" width="110" height="110" alt="Chris Petersen, PhD." class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/chris-petersen/"><h2>Chris Petersen, PhD.<span>President, Integrated Marketing Solutions</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"It seems like a good way to upsell visits to Disneyland to customers, but on the whole, the video in stores concept isn’t that innovative..."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/cate-trotter/"><h2>Cate Trotter<span>Head of Trends, Insider Trends</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/cate-trotter/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/05/trotter-cate-masked-1-150x150.jpg" width="110" height="110" alt="Cate Trotter" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/cate-trotter/"><h2>Cate Trotter<span>Head of Trends, Insider Trends</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"The company would do far better to focus on Disney magic than Disney slight of hand."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/ken-lonyai/"><h2>Ken Lonyai<span>Consultant, Strategist, Tech Innovator, UX Evangelist</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/ken-lonyai/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/lonyai-k-masked-150x150.jpg" width="110" height="110" alt="Ken Lonyai" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/ken-lonyai/"><h2>Ken Lonyai<span>Consultant, Strategist, Tech Innovator, UX Evangelist</span></h2></a></div></div><div class="widget widget_text wp-polls-container"><h2 class="widgettitle">Take Our Instant Poll</h2><div id="polls-19195" class="wp-polls"><form id="polls_form_19195" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_19195_nonce" name="wp-polls-nonce" value="1f0176e4fc" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="19195" /></p><p style="text-align: left; padding-top:15px; margin-left:0; "><strong>How likely is Disney to roll out its theme park connection to all Disney Stores?</strong></p><div id="polls-19195-ans" class="wp-polls-ans"><ul class="wp-polls-ul" style="margin-left: 0;"><li><input type="radio" id="poll-answer-51157" name="poll_19195" value="51157" /> <label for="poll-answer-51157">Very likely</label></li><li><input type="radio" id="poll-answer-51158" name="poll_19195" value="51158" /> <label for="poll-answer-51158">Somewhat likely</label></li><li><input type="radio" id="poll-answer-51159" name="poll_19195" value="51159" /> <label for="poll-answer-51159">Somewhat unlikely</label></li><li><input type="radio" id="poll-answer-51160" name="poll_19195" value="51160" /> <label for="poll-answer-51160">Very unlikely</label></li><li><input type="radio" id="poll-answer-51161" name="poll_19195" value="51161" /> <label for="poll-answer-51161">Not sure/no opinion</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(19195);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(19195); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-19195-loading" class="wp-polls-loading"><img src="http://www.retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div></div></div></div></div><div class="sec-1-r"><div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-332"><a class="gofollow" data-track="MzMyLDIsMSw2MA==" href="http://www.marketing.infutor.com/acton/media/27692/exploring-customer-life-journeys-retail-wire"><img src="http://www.retailwire.com/wp-content/uploads/2017/08/RetailWireSept17-300x600.jpg" /></a></div></div></div><div id="text-5" class="widget widget_text"><h2 class="widgettitle">Resources</h2><div class="textwidget"><ul class="list-resource-3" ><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/prepare-for-the-future-of-online-grocery-shopping/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/09/content-square-fighting-resource-feature.jpg" title="Prepare for the future of online grocery shopping"/> </a><h2><a href="http://www.retailwire.com/resources/prepare-for-the-future-of-online-grocery-shopping/">Prepare for the future of online grocery shopping</a></h2></li><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/wayfind-autumn-2017/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/09/wayfind-autumn-2017-resource-feature.jpg" title="WayfinD AUTUMN 2017"/> </a><h2><a href="http://www.retailwire.com/resources/wayfind-autumn-2017/">WayfinD AUTUMN 2017</a></h2></li><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/a-retailwire-webinar-new-insights-and-data-on-the-role-that-marketplaces-play/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/08/ignore-marketplaces-3-feature-900x450-r1.jpg" title="[ON-DEMAND WEBINAR] The critical role of Amazon and Walmart marketplaces"/> </a><h2><a href="http://www.retailwire.com/resources/a-retailwire-webinar-new-insights-and-data-on-the-role-that-marketplaces-play/">[ON-DEMAND WEBINAR] The critical role of Amazon and Walmart marketplaces</a></h2></li></ul> <span class="more-linkage" id="load-more"><a href="http://www.retailwire.com/resources">More</a></span></div></div><div id="text-9" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><hr></div></div><div id="ajdg_grpwidgets-14" class="widget ajdg_grpwidgets"><div class="g g-4"><div class="g-col b-4 a-350"><a class="gofollow" data-track="MzUwLDQsMSw2MA==" href="http://www.retailwire.com/resources/retailwire-eblasts-fast-effective-outreach/"><img src="http://www.retailwire.com/wp-content/uploads/2017/09/rw-eblasts-300x250.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-351"><a class="gofollow" data-track="MzUxLDQsMSw2MA==" href="http://www.retailwire.com/resources/a-retailwire-webinar-new-insights-and-data-on-the-role-that-marketplaces-play/"><img src="http://www.retailwire.com/wp-content/uploads/2017/09/ignore-marketplaces-rec-300x250.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-343"><a class="gofollow" data-track="MzQzLDQsMSw2MA==" href="http://fitsmallbusiness.com/best-retail-blogs/"><img src="http://www.retailwire.com/wp-content/uploads/2017/09/fit-small-biz-blog-300x250.jpg" /></a></div></div></div></div><div class="clear"></div></div>  <script>function move_poll(){if(jQuery('.wp-polls-container').length>0){if(jQuery(window).width()>600){jQuery('.single-dis-r.mobileview .wp-polls-container').appendTo('.single-dis-r.normalview');}else{jQuery('.single-dis-r.normalview .wp-polls-container').appendTo('.single-dis-r.mobileview');}}}
jQuery(window).resize(move_poll);jQuery(document).ready(move_poll);</script> </div><div id="footercontainer"><footer class="site-footer row" role="contentinfo"> </footer><div class="footer-bottom"><div class="container"><div class="col grid_8_of_12"><div class="menu-footer m-menu-footer"><div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div><div class="logo-footer"> <a href="http://www.retailwire.com/" title="RetailWire" rel="home"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" /> </a></div><div class="menu-footer"><div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div></div><div class="col grid_4_of_12"><div class="social-media-icons  social-footer"><ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="http://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul></div></div><div class="clear"></div></div></div><div class="footer-listrak"><div class="container"> <a href="http://www.listrak.com/" target="_blank"><img src="http://www.retailwire.com/wp-content/themes/retailwire/images/ilistrak-footer-logo.png" alt="Powered by Listrak" /></a></div></div></div></div> <script type="text/javascript">var _hsq=_hsq||[];_hsq.push(["setContentType","standard-page"]);(function(d,s,i,r){if(d.getElementById(i)){return;}
var n=d.createElement(s),e=document.getElementsByTagName(s)[0];n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/452866.js';e.parentNode.insertBefore(n,e);})(document,"script","hs-analytics",300000);</script>  <script data-cfasync="false" type="text/javascript">var addthis_config={"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};var addthis_share={};</script>  <script data-cfasync="false" type="text/javascript">var addthis_product="wpp-5.3.5";var wp_product_version="wpp-5.3.5";var wp_blog_version="4.7.3";var addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":"discussion"}};if(typeof(addthis_config)=="undefined"){var addthis_config={"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};}
if(typeof(addthis_share)=="undefined"){var addthis_share={};}
if(typeof(addthis_layers)=="undefined"){var addthis_layers={"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":false,"position":"bottom","numPreferredServices":5}};}</script> <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021 "
                    async="async"
                ></script> <script data-cfasync="false" type="text/javascript">(function(){var at_interval=setInterval(function(){if(window.addthis){clearInterval(at_interval);addthis.layers(addthis_layers);}},1000)}());</script> <script type='text/javascript'>var click_object={"ajax_url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/731b6.js?x65914"></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/www.retailwire.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/0fef6.js?x65914"></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/dfbf1.js?x65914"></script> <script type='text/javascript'>var comments_object={"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/59e95.js?x65914"></script> <script src='https://www.google.com/recaptcha/api.js'></script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){}});</script>  <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/b26df.js?x65914"></script> <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function($){$('.close-miss').click(function(){$('.dont-miss').fadeOut(1000);});$(".tabContents").hide();$(".tabContents:first").show();$("#tabContaier ul li span").click(function(){var activeTab=$(this).attr("link");$("#tabContaier ul li span").removeClass("active");$(this).addClass("active");$(".tabContents").hide();$(activeTab).fadeIn();});$("#owl-demo").owlCarousel({navigation:true,slideSpeed:300,paginationSpeed:400,singleItem:true});$("#owl-demo-2").owlCarousel({navigation:true,slideSpeed:300,paginationSpeed:400,items:3,});$('.m-arrow-menu,.m-arrow-search').click(function(){$('.menu-mobile').slideToggle(500);})
$('.close-menu').click(function(){$('.menu-mobile').slideToggle(500);})
$(window).scroll(function(){var scrollTop=$(window).scrollTop();var elementOffset=$('#maincontentcontainer').offset().top;var distance=(elementOffset-scrollTop);if($(this).scrollTop()>elementOffset){$('#headercontainer').addClass("sticky");}
else{$('#headercontainer').removeClass("sticky");}});if($(window).width()<=768){$('.addthis_toolbox').detach().appendTo(".share-post-mobile");$('.dont-miss a').text('Subscribe to the Newsletter!');}else{$('.addthis_toolbox').detach().appendTo(".content-post");}
$('.link-search').click(function(){$('.content-f-top').slideToggle(500);})});/*]]>*/</script>  <script type="text/javascript">/*<![CDATA[*/var biJsHost=(("https:"==document.location.protocol)?"https://":"http://");(function(d,s,id,tid,vid){var js,ljs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src=biJsHost+"cdn.listrakbi.com/scripts/script.js?m="+tid+"&v="+vid;ljs.parentNode.insertBefore(js,ljs);})(document,'script','ltkSDK','wm9UvbopwUmt','1');/*]]>*/</script> </body></html>