<!DOCTYPE html><!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.retailwire.com/wp-content/cache/minify/18c8e.css?x65914" media="all" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta http-equiv="cleartype" content="on"><meta name="news_keywords" content="retail, retail news, retailing, retailing news, stores, Government Regulations/Legal, Taxes, The Economy, Wall Street/Financials"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.retailwire.com/xmlrpc.php" /><link rel="stylesheet" href="http://yui.yahooapis.com/pure/0.6.0/pure-min.css"><link rel="stylesheet" href="http://www.retailwire.com/wp-content/themes/retailwire/css/print.css?x65914" media="print"><title>Is Trump’s tax plan right for retailers and their customers? &#8211; RetailWire</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="http://www.retailwire.com/feed/" /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="http://www.retailwire.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Is Trump’s tax plan right for retailers and their customers? Comments Feed" href="http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/feed/" /><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:13px;line-height:15px;height:15px;background:#509cd0;border:1px
solid #509cd0}</style> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/a4f1f.js?x65914"></script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":"1","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":63665,"loadLastCommentId":"123357"}};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/11ae6.js?x65914"></script> <link rel='https://api.w.org/' href='http://www.retailwire.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.retailwire.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.retailwire.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><link rel="canonical" href="http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/" /><link rel='shortlink' href='http://www.retailwire.com/?p=63665' /><link rel="alternate" type="application/json+oembed" href="http://www.retailwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.retailwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-4{min-width:0px;max-width:300px}.b-4{margin:0px
0px 16px 0px}.g-5{margin:0
auto}.g-6{min-width:0px;max-width:624px;margin:0
auto}.b-6{margin:0px
12px 0px 0px}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css">#wpcomm
.wc_new_comment{background:#76C7FF}#wpcomm
.wc_new_reply{background:#76C7FF}#wpcomm .wc-form-wrapper{background:#F9F9F9}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8}#wpcomm .wc-comment-text{font-size:14px;color:#555}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author
a{color:#AAA69C}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#AAA69C}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author
a{color:#AAA69C}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#AAA69C}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author
a{color:#00B38F}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm
span.wc_cancel_edit{color:#76C7FF}#wpcomm .wc-comment-footer .wc-vote-result{background:#76C7FF}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#76C7FF}.wc-load-more-submit{border:1px
solid #D9D9D9}#wpcomm .wc-new-loaded-comment>.wc-comment-right{background:#FFFAD6}.comments-area{width:auto}.wpdiscuz-front-actions{background:#F9F9F9}.wpdiscuz-subscribe-bar{background:#F9F9F9}.wpdiscuz-sort-buttons{color:#76C7FF}.wpdiscuz-sort-button{color:#76C7FF;cursor:pointer}.wpdiscuz-sort-button:hover{color:#76C7FF;cursor:pointer}.wpdiscuz-sort-button-active{color:#76C7FF!important;cursor:default!important}#wpcomm .page-numbers{color:#555;border:#555 1px solid}#wpcomm
span.current{background:#555}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#76C7FF}#wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid}</style><style>#bannercontainer{background:#222 url('') repeat scroll top left}#footercontainer{background-color:#222}.smallprint{text-align:center}</style> <script type="text/javascript">/*<![CDATA[*/var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://www.retailwire.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=20b51f15c8&wpp_id=63665';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}/*]]>*/</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.retailwire.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x65914" media="screen"><![endif]--><style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://www.retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style><link rel="icon" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" /><link rel="icon" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" /><meta name="msapplication-TileImage" content="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="discussion-template-default single single-discussion postid-63665 single-format-standard custom-background wpb-js-composer js-comp-ver-5.0.1 vc_responsive"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-37883724-1','auto');ga('send','pageview');</script> <script type="text/javascript">/*<![CDATA[*/function date(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();if(minutes<10){minutes="0"+minutes;}
document.write(hours+":"+minutes+" ");if(hours>11){document.write("PM");}else{document.write("AM");}}/*]]>*/</script> <div id="wrapper" class="hfeed site"><div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a></div><div class="ad-ipad"><div class="col grid_12_of_12"><div class="widget-area" role="complementary"><div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-238"><a class="gofollow" data-track="MjM4LDEsMSw2MA==" href="http://www.marketing.infutor.com/acton/media/27692/third-party-white-paper-rw"><img src="http://www.retailwire.com/wp-content/uploads/2017/04/RetailWire-Ad-Apr-20172.jpg" /></a></div></div></div></div></div></div><div class="dont-miss"><p><a href="http://www.retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p> <span class="close-miss"></span></div><div id="headerwrapper"><div id="headercontainer"> <header id="masthead" class="site-header row" role="banner"><div class="col grid_3_of_12 site-title"><div class="social-media-icons hide_ipad"><ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="http://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul></div><h1> <a href="http://www.retailwire.com/" title="RetailWire" rel="home"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" /> </a></h1></div><div class="col grid_9_of_12"><div class="top-right hide_ipad"><ul><li> <a href="http://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="http://www.retailwire.com/subscribe">Newsletter Sign Up</a></li><li class="form-seach-top"> <a href="#" class="link-search">search</a><div class="content-f-top"><form role="search" method="get" class="search-form" action="http://www.retailwire.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></li></ul></div><ul class="m-top-right show_ipad"><li> <a href="http://www.retailwire.com/member-login" class="m-regis"></a></li><li><a href="#" class="m-link-search"></a></li></ul> <nav id="site-navigation" class="main-navigation hide_ipad" role="navigation"><h3 class="menu-toggle assistive-text">Menu</h3><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div>				</nav></div><div class="m-menu-top show_ipad"> <nav id="site-navigation" class="main-navigation" role="navigation"><h3 class="menu-toggle assistive-text">Menu</h3><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div>				</nav></div> <span class="m-arrow-menu"></span> <span class="m-arrow-search"></span><div class="menu-mobile"><div class="m-top-menu"> <span class="close-menu"></span><div class="search-mobile"><form role="search" method="get" class="search-form" action="http://www.retailwire.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="m-bottom-menu"><ul class="nav-menu-mobile"><li> <a href="http://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="http://www.retailwire.com/subscribe">Newsletter Sign Up</a></li></ul><div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div></div> </header></div></div><div class="date-page"><div class="container"> <span class="content-date"> Thursday, 04/27/2017			</span></div></div><div id="bannercontainer"><div class="banner row"><div class="col grid_12_of_12"><div class="widget-area" role="complementary"><div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-238"><a class="gofollow" data-track="MjM4LDEsMSw2MA==" href="http://www.marketing.infutor.com/acton/media/27692/third-party-white-paper-rw"><img src="http://www.retailwire.com/wp-content/uploads/2017/04/RetailWire-Ad-Apr-20172.jpg" /></a></div></div></div></div></div></div></div><div id="maincontentcontainer"><div id="primary" class="site-content row" role="main"><div class="sec-1-l"><div class="content-single-dis"><div class="content-title"><h2>Is Trump’s tax plan right for retailers and their customers?</h2></div><div class="info-discussion"> <span class="info-left"><span class="comment"> <a href="http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comments">12 expert comments</a></span></span></div><div class="single-dis-l has-braintrust-content"><div class="item-discussion has-image"> <span class="module-label title-dis"> Discussion </span><div class= "thumb-wrapper"> <img src="http://www.retailwire.com/wp-content/uploads/2017/04/pres-trump-signing-666x333.jpg" title="Is Trump’s tax plan right for retailers and their customers?"/></div></div> <span class="photo-caption">Source: The White House</span><div class="content-post"><div class="article-tags"><a href="http://www.retailwire.com/tag/government-regulations-legal/" rel="tag">Government Regulations/Legal</a> <a href="http://www.retailwire.com/tag/taxes/" rel="tag">Taxes</a> <a href="http://www.retailwire.com/tag/the-economy/" rel="tag">The Economy</a> <a href="http://www.retailwire.com/tag/wall-street-financials/" rel="tag">Wall Street/Financials</a></div><div class="info-dis single"> <span class="date-dis">Apr 27, 2017</span></div><div class="article-author">by <a href="http://www.retailwire.com/author/george-anderson/">George Anderson</a></div> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/anderson-g-masked.jpg-150x150.jpg" width="100" height="100" alt="George Anderson" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignleft photo" /><p>Groups representing retailers responded with support for the outline of a tax plan for businesses and individuals revealed by the Trump administration yesterday with the caveat that the final version should not include a border adjustment tax (BAT) supported by some Republican members of Congress.</p><p>“The United States has one of the highest corporate tax rates in the world, and retailers pay the highest effective tax rate of any industry,” said Matthew Shay, president and CEO of the National Retail Federation, in a statement. “Lowering the rate for businesses would significantly improve U.S. companies’ ability to compete in a global marketplace and will drive more investment to the United States.”</p><p>A statement issued by Retail Industry Leaders Association (RILA) followed the same theme. “Retailers pay among the highest effective tax rates of all U.S. businesses and provide jobs to more Americans than any other industry. Reform that substantially lowers the rates that retailers ultimately pay will generate job growth and benefit American families in countless ways.”</p><div class="g g-5"><div class="g-single a-252"><a class="gofollow" data-track="MjUyLDUsMSw2MA==" href="http://engage.emarsys.com/en/whitepaper/bridging-marketing-gap-with-artificial-intelligence?utm_campaign=RW-Display-4-17&utm_source=RW&utm_medium=banner" target="_blank"><img src="http://www.retailwire.com/wp-content/uploads/2017/04/ema_display_ads_wp_aim_575x90px_01.jpg" /></a></div></div><p>The Trump proposal would dramatically cut the corporate tax rate from 35 percent to 15 percent. What’s not clear is if deductions currently available to businesses will be eliminated.</p><p>The plan calls for individual tax brackets to be shrunk from seven to three: 35 percent, 25 percent and 10 percent. Standard deductions for individuals and couples would be doubled while deductions would be limited to mortgage interest and charitable contributions.</p><p>While many contend the plan will spur economic activity, it will also balloon the federal deficit.</p><p>The Committee for a Responsible Federal Budget, a non-partisan group that seeks to educate the public on fiscal policy said the Trump plan would cost the government $5.5 trillion in revenues over 10 years.</p><p>“Here is some real math: Debt is twice its historical average; higher as a share of the economy than any time outside of the World War II era and growing faster than the economy with no end in sight,” said Maya MacGuineas, president of the group. “Instead of banking on fantasy growth rates to offset debt-financed tax cuts, we should be pursuing sustainable economic growth to lift incomes and reduce budget deficits.”</p><ul><li class="smaller" style="font-size: smaller;"><a href="https://nrf.com/media/press-releases/retailers-agree-trump-lowering-business-taxes-would-grow-economy" target="_blank"><strong>Retailers Agree With Trump That Lowering Business Taxes Would Grow Economy – <em>National Retail Federation</em></strong></a></li><li class="smaller" style="font-size: smaller;"><a href="https://www.rila.org/news/topnews/Pages/Retailers-Respond-to-President-Trump%E2%80%99s-Tax-Plan.aspx" target="_blank"><strong>Retailers Respond to President Trump’s Tax Plan – <em>Retail Industry Leaders Association</em></strong></a></li><li class="smaller" style="font-size: smaller;"><a href="https://www.wsj.com/articles/mnuchin-says-trump-will-offer-biggest-tax-cut-in-u-s-history-1493213275" target="_blank"><strong>Trump Unveils Broad Tax-Cut Plan – <em>The Wall Street Journal</em></strong></a></li><li class="smaller" style="font-size: smaller;"><a href="https://www.whitehouse.gov/blog/2017/04/26/president-trump-proposed-massive-tax-cut-heres-what-you-need-know" target="_blank"><strong>President Trump Proposed a Massive Tax Cut. Here’s What You Need to Know. – <em>The White House</em></strong></a></li><li class="smaller" style="font-size: smaller;"><a href="http://www.crfb.org/press-releases/statement-presidents-tax-plan" target="_blank"><strong>Statement on President’s Tax Plan – <em>Committee for a Responsible Federal Budget</em></strong></a></li></ul></p><div class="article-excerpt"><p><strong>DISCUSSION QUESTIONS: What is your opinion of the proposed changes in business and individual taxes announced by the Trump administration? If enacted, would the plan be good for retailers and their customers?</strong></p></div><div class="single-dis-r mobileview"><div class="item-braintrust"> <span class="module-label title-brain">Braintrust</span><div class="item-b-l"><div class="desc">"We haven't been given a plan; we have a directional proposal filled with ideas and suggestions, lacking any true details."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/ricardo-belmar/"><h2>Ricardo Belmar<span>Sr Director, Worldwide Enterprise Product Marketing, InfoVista</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/ricardo-belmar/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/02/belmar-r-masked-150x150.jpg" width="110" height="110" alt="Ricardo Belmar" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/ricardo-belmar/"><h2>Ricardo Belmar<span>Sr Director, Worldwide Enterprise Product Marketing, InfoVista</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"Notwithstanding competing views on what the facts on this are, I suspect most would agree that lower taxes would be welcomed."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/mark-ryski/"><h2>Mark Ryski<span>Founder, CEO &amp; Author, HeadCount Corporation</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/mark-ryski/"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/ryski-m-masked-150x150.jpg" width="110" height="110" alt="Mark Ryski" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/mark-ryski/"><h2>Mark Ryski<span>Founder, CEO &amp; Author, HeadCount Corporation</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"Importantly, the red flags go up for me when I hear an advocate of yesterday’s tax proposal use a phrase like “will probably.”"</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/joan-treistman/"><h2>Joan Treistman<span>President, The Treistman Group LLC</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/joan-treistman/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/treistman-j-masked-150x150.jpg" width="110" height="110" alt="Joan Treistman" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/joan-treistman/"><h2>Joan Treistman<span>President, The Treistman Group LLC</span></h2></a></div></div></div><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">Join the Discussion!</h3><div id="wpcomm" class="wpdiscuz_unauth"><div class="wc-comment-bar"><p class="wc-comment-title"> <span class="wc_header_text_count">12</span> Comments on "Is Trump’s tax plan right for retailers and their customers?"</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"> <style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list
a{}.wp-social-login-provider-list
img{}.wsl_connect_with_provider{}</style><div class="wp-social-login-widget"><div class="wp-social-login-connect-with">Connect with:</div><div class="wp-social-login-provider-list"><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook"> <img alt="Facebook" title="Connect with Facebook" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google"> <img alt="Google" title="Connect with Google" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter"> <img alt="Twitter" title="Connect with Twitter" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn"> <img alt="LinkedIn" title="Connect with LinkedIn" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//linkedin.png" /> </a></div><div class="wp-social-login-widget-clearing"></div></div></div><div class="wpdiscuz-subscribe-bar"><form action="http://www.retailwire.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input id="" class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="ea3dc22e74" /><input type="hidden" name="_wp_http_referer" value="/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/" />                            <input type="hidden" value="63665" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' ><div class="wpdiscuz-comment-message" style="display: block;"></div><p class="wc-must-login"> You must be <a href="http://www.retailwire.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F">logged in</a> to post a comment.</p></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' ><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><p class="wc-must-login"> You must be <a href="http://www.retailwire.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F">logged in</a> to post a comment.</p></div></div><hr><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp; <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span> | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div id="wc-comm-123317_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/mark-ryski/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/09/ryski-m-masked-150x150.jpg" width="48" height="48" alt="Mark Ryski" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-123317" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/mark-ryski/' target='_blank'>Mark Ryski<br />Founder, CEO &amp; Author, HeadCount Corporation</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123317&quot; /&gt;" /></div><div class="wc-comment-date">4 hours 58 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>The proposed changes represent “notions,” not a plan. It’s factually true that the U.S. pays among the highest tax rates, and lowering them would be welcomed by all, including retailers. However, without any detail about how the cuts would be implemented and the consequences of doing so it is extremely problematic. There’s nothing wrong with the administration presenting a notional/directional tax proposal, but for this to be seriously considered (let alone enacted), it will require a considerable amount of analysis, consideration and deliberation.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">7</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike wc-negative">-1</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123317" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=The proposed changes represent “notions,” not a plan. It’s factually true that the U.S. pays among the highest tax rates, and lowering them would be welcomed by all, including retailers. However, without any detail about how the cuts would be implemented and the consequences of doing so it is extremely problematic. There’s nothing wrong with the administration presenting a notional/directional tax proposal, but for this to be seriously considered (let alone enacted), it will require a considerable amount of analysis, consideration and deliberation. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123317" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123317" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=The proposed changes represent “notions,” not a plan. It’s factually true that the U.S. pays among the highest tax rates, and lowering them would be welcomed by all, including retailers. However, without any detail about how the cuts would be implemented and the consequences of doing so it is extremely problematic. There’s nothing wrong with the administration presenting a notional/directional tax proposal, but for this to be seriously considered (let alone enacted), it will require a considerable amount of analysis, consideration and deliberation. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123317" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123317_0"  style="clear:both"></div><div id="wc-comm-123336_123317" class="wc-comment wc-reply wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/rick-moss/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/11/r-moss-headshot-1116-150x150.jpg" width="48" height="48" alt="Rick Moss" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-administrator wc-comment-label">Staff</div></div><div id="comment-123336" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/rick-moss/' target='_blank'>Rick Moss<br />President, Co-founder, RetailWire</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123336&quot; /&gt;" /></div><div class="wc-comment-date">4 hours 26 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Mark, on the point about our &#8220;highest tax rates,&#8221; I&#8217;ll just refer to the opposing argument as voiced in a blog post yesterday by Robert Reich: &#8220;The White House says the United States has one of the highest corporate tax rates in the world. Baloney. After corporate deductions and tax credits, the typical corporation pays an effective tax rate of 27.9 percent, only a tad higher than the average of 27.7 percent among advanced nations.&#8221;</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">7</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike wc-negative">-1</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123336" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Mark, on the point about our &#8220;highest tax rates,&#8221; I&#8217;ll just refer to the opposing argument as voiced in a blog post yesterday by Robert Reich: &#8220;The White House says the United States has one of the highest corporate tax rates in the world. Baloney. After corporate deductions and tax credits, the typical corporation pays an effective tax rate of 27.9 percent, only a tad higher than the average of 27.7 percent among advanced nations.&#8221; http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123336" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123336" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Mark, on the point about our &#8220;highest tax rates,&#8221; I&#8217;ll just refer to the opposing argument as voiced in a blog post yesterday by Robert Reich: &#8220;The White House says the United States has one of the highest corporate tax rates in the world. Baloney. After corporate deductions and tax credits, the typical corporation pays an effective tax rate of 27.9 percent, only a tad higher than the average of 27.7 percent among advanced nations.&#8221; &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123336" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123336_123317"  style="clear:both"></div><div id="wc-comm-123342_123336" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-3"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/mark-ryski/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/09/ryski-m-masked-150x150.jpg" width="48" height="48" alt="Mark Ryski" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-123342" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/mark-ryski/' target='_blank'>Mark Ryski<br />Founder, CEO &amp; Author, HeadCount Corporation</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123342&quot; /&gt;" /></div><div class="wc-comment-date">4 hours 14 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Thanks for the additional context Rick. Notwithstanding competing views on what the facts on this are, I suspect most would agree that lower taxes would be welcomed.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123342" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Thanks for the additional context Rick. Notwithstanding competing views on what the facts on this are, I suspect most would agree that lower taxes would be welcomed. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123342" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123342" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Thanks for the additional context Rick. Notwithstanding competing views on what the facts on this are, I suspect most would agree that lower taxes would be welcomed. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123342" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123342_123336"  style="clear:both"></div><div id="wc-comm-123343_123342" class="wc-comment wc-reply wc-blog-administrator wc_comment_level-4"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/rick-moss/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/11/r-moss-headshot-1116-150x150.jpg" width="48" height="48" alt="Rick Moss" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-administrator wc-comment-label">Staff</div></div><div id="comment-123343" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/rick-moss/' target='_blank'>Rick Moss<br />President, Co-founder, RetailWire</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123343&quot; /&gt;" /></div><div class="wc-comment-date">4 hours 6 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>No doubt.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123343" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=No doubt. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123343" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123343" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=No doubt. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123343" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123343_123342"  style="clear:both"></div></div></div></div><div id="wc-comm-123355_123317" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/james-tenser/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/tenser-j-masked-150x150.jpg" width="48" height="48" alt="James Tenser" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-123355" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/james-tenser/' target='_blank'>James Tenser<br />Principal, VSN Strategies</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123355&quot; /&gt;" /></div><div class="wc-comment-date">2 hours 29 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>This is a very succinct and accurate reading of the income tax cut proposal, Mark. It&#8217;s pointless to try and form an opinion about the percentage rate in the absence of specifics about corporate deductions, credits and other forms of taxation.</p><p>It is interesting to see how the RILA announcement declared opposition to the BAT or &#8220;border adjustment tax,&#8221; an import tariff embedded in the tax package by House Speaker Ryan to help offset lower income tax revenues.</p><p>The NRF wants tax reform, but it hates the BAT too. At last week&#8217;s Global Retailing Conference here in Tucson, AZ, NRF President and CEO Matt Shay and Chairman of the Board Mindy Grossman of HSNi declared its opposition to the new tariff, on the grounds that it would be &#8220;a real job killer&#8221; that would also raise consumer prices.</p><p>Who among us can remember a time when our historically conservative Washington D.C. retail trade associations declared opposition to a tax program proposed by the Republican leadership?</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123355" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=This is a very succinct and accurate reading of the income tax cut proposal, Mark. It&#8217;s pointless to try and form an opinion about the percentage rate in the absence of specifics about corporate deductions, credits and other forms of taxation. It is interesting to see how the RILA announcement declared opposition to the BAT or &#8220;border adjustment tax,&#8221; an import tariff embedded in the tax package by House Speaker Ryan to help offset lower income tax revenues. The NRF wants tax reform, but it hates the BAT too. At last week&#8217;s Global Retailing Conference here in Tucson, AZ, NRF President and CEO Matt Shay and Chairman of the Board Mindy Grossman of HSNi declared its opposition to the new tariff, on the grounds that it would be &#8220;a real job killer&#8221; that would also raise consumer prices. Who among us can remember a time when our historically conservative Washington D.C. retail trade associations declared opposition to a tax program proposed by the Republican leadership? http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123355" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123355" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=This is a very succinct and accurate reading of the income tax cut proposal, Mark. It&#8217;s pointless to try and form an opinion about the percentage rate in the absence of specifics about corporate deductions, credits and other forms of taxation. It is interesting to see how the RILA announcement declared opposition to the BAT or &#8220;border adjustment tax,&#8221; an import tariff embedded in the tax package by House Speaker Ryan to help offset lower income tax revenues. The NRF wants tax reform, but it hates the BAT too. At last week&#8217;s Global Retailing Conference here in Tucson, AZ, NRF President and CEO Matt Shay and Chairman of the Board Mindy Grossman of HSNi declared its opposition to the new tariff, on the grounds that it would be &#8220;a real job killer&#8221; that would also raise consumer prices. Who among us can remember a time when our historically conservative Washington D.C. retail trade associations declared opposition to a tax program proposed by the Republican leadership? &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123355" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123355_123317"  style="clear:both"></div></div></div><div id="wc-comm-123321_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/cathy-hotka/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/01/hotka-c-masked-150x150.jpg" width="48" height="48" alt="Cathy Hotka" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-123321" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/cathy-hotka/' target='_blank'>Cathy Hotka<br />Principal, Cathy Hotka & Associates</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123321&quot; /&gt;" /></div><div class="wc-comment-date">4 hours 51 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>No hearings, no details and an apparent massive ballooning of the federal debt. Before scheduling hasty votes, let&#8217;s get a tangible proposal and get some facts about what it would do.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">9</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike wc-negative">-1</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123321" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=No hearings, no details and an apparent massive ballooning of the federal debt. Before scheduling hasty votes, let&#8217;s get a tangible proposal and get some facts about what it would do. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123321" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123321" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=No hearings, no details and an apparent massive ballooning of the federal debt. Before scheduling hasty votes, let&#8217;s get a tangible proposal and get some facts about what it would do. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123321" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123321_0"  style="clear:both"></div></div><div id="wc-comm-123325_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/max-goldberg/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/goldberg-m-masked-150x150.jpg" width="48" height="48" alt="Max Goldberg" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-123325" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/max-goldberg/' target='_blank'>Max Goldberg<br />President, Max Goldberg & Associates</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123325&quot; /&gt;" /></div><div class="wc-comment-date">4 hours 45 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>With the current Balkanization in Washington, I doubt that Trump&#8217;s tax plan will become reality. It&#8217;s a starting point for a discussion. Trump doesn&#8217;t really care about the end result. He&#8217;s just looking for a way to appear boldly active. In the end, whatever tax plan alterations are approved, he&#8217;ll claim it as a big win and move on.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">6</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123325" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=With the current Balkanization in Washington, I doubt that Trump&#8217;s tax plan will become reality. It&#8217;s a starting point for a discussion. Trump doesn&#8217;t really care about the end result. He&#8217;s just looking for a way to appear boldly active. In the end, whatever tax plan alterations are approved, he&#8217;ll claim it as a big win and move on. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123325" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123325" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=With the current Balkanization in Washington, I doubt that Trump&#8217;s tax plan will become reality. It&#8217;s a starting point for a discussion. Trump doesn&#8217;t really care about the end result. He&#8217;s just looking for a way to appear boldly active. In the end, whatever tax plan alterations are approved, he&#8217;ll claim it as a big win and move on. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123325" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123325_0"  style="clear:both"></div></div><div id="wc-comm-123326_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/dick-seesel/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/seesel-d-masked-150x150.jpg" width="48" height="48" alt="Dick Seesel" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-123326" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/dick-seesel/' target='_blank'>Dick Seesel<br />Principal, Retailing In Focus LLC</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123326&quot; /&gt;" /></div><div class="wc-comment-date">4 hours 44 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>If the proposal announced yesterday is the beginning of a negotiation, it probably makes sense for the President to take the most aggressive position possible at the outset. But to turn this into a plan that can pass both the House and Senate is another story. The absence of a &#8220;border adjustment&#8221; tax is obviously good news for retailers (and consumers) but the lack of a revenue mechanism to offset the deficit impact of the tax cuts makes it a tough sell &#8230;assuming the GOP-controlled House still cares about that sort of thing.</p><p>As to the impact on consumers, this is harder to read: I think more affluent consumers living in states like Wisconsin might actually see their Federal taxes go up, if they can no longer itemize state and local taxes and the rise in standard deduction doesn&#8217;t offset it.</p><p>Finally, looking for sustained 3 percent GDP growth over 10 years is like looking for a blue-eyed unicorn: The flood of Boomers into retirement age is an impediment and so is the reality of the economic cycle. Wishing and hoping is not a strategy.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">7</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123326" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=If the proposal announced yesterday is the beginning of a negotiation, it probably makes sense for the President to take the most aggressive position possible at the outset. But to turn this into a plan that can pass both the House and Senate is another story. The absence of a &#8220;border adjustment&#8221; tax is obviously good news for retailers (and consumers) but the lack of a revenue mechanism to offset the deficit impact of the tax cuts makes it a tough sell &#8230;assuming the GOP-controlled House still cares about that sort of thing. As to the impact on consumers, this is harder to read: I think more affluent consumers living in states like Wisconsin might actually see their Federal taxes go up, if they can no longer itemize state and local taxes and the rise in standard deduction doesn&#8217;t offset it. Finally, looking for sustained 3 percent GDP growth over 10 years is like looking for a blue-eyed unicorn: The flood of Boomers into retirement age is an impediment and so is the reality of the economic cycle. Wishing and hoping is not a strategy. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123326" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123326" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=If the proposal announced yesterday is the beginning of a negotiation, it probably makes sense for the President to take the most aggressive position possible at the outset. But to turn this into a plan that can pass both the House and Senate is another story. The absence of a &#8220;border adjustment&#8221; tax is obviously good news for retailers (and consumers) but the lack of a revenue mechanism to offset the deficit impact of the tax cuts makes it a tough sell &#8230;assuming the GOP-controlled House still cares about that sort of thing. As to the impact on consumers, this is harder to read: I think more affluent consumers living in states like Wisconsin might actually see their Federal taxes go up, if they can no longer itemize state and local taxes and the rise in standard deduction doesn&#8217;t offset it. Finally, looking for sustained 3 percent GDP growth over 10 years is like looking for a blue-eyed unicorn: The flood of Boomers into retirement age is an impediment and so is the reality of the economic cycle. Wishing and hoping is not a strategy. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123326" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123326_0"  style="clear:both"></div><div id="wc-comm-123344_123326" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/gene-detroyer/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/detroyer-g-masked-150x150.jpg" width="48" height="48" alt="Gene Detroyer" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-123344" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/gene-detroyer/' target='_blank'>Gene Detroyer<br />Professor, European School of Economics</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123344&quot; /&gt;" /></div><div class="wc-comment-date">3 hours 58 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Oh, that blue-eyed unicorn! If we skip the politics and tax talk, the reality is that the U.S. middle class will decline from about 225 million today to about 200 million in 2030. It is all  about the Baby Boomers retiring (and dying) and not being replaced by the new generation. With that kind of decline in the middle class, 3 percent is a dream.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">3</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123344" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Oh, that blue-eyed unicorn! If we skip the politics and tax talk, the reality is that the U.S. middle class will decline from about 225 million today to about 200 million in 2030. It is all  about the Baby Boomers retiring (and dying) and not being replaced by the new generation. With that kind of decline in the middle class, 3 percent is a dream. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123344" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123344" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Oh, that blue-eyed unicorn! If we skip the politics and tax talk, the reality is that the U.S. middle class will decline from about 225 million today to about 200 million in 2030. It is all  about the Baby Boomers retiring (and dying) and not being replaced by the new generation. With that kind of decline in the middle class, 3 percent is a dream. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123344" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123344_123326"  style="clear:both"></div></div></div><div id="wc-comm-123335_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/ricardo-belmar/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/02/belmar-r-masked-150x150.jpg" width="48" height="48" alt="Ricardo Belmar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-123335" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/ricardo-belmar/' target='_blank'>Ricardo Belmar<br />Sr Director, Worldwide Enterprise Product Marketing, InfoVista</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123335&quot; /&gt;" /></div><div class="wc-comment-date">4 hours 33 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I&#8217;m reminded of what many successful sales people tell you they learned early on in their career &#8212; &#8220;hope is not a strategy!&#8221; While retailers would certainly welcome tax reform that lowers their overall taxes, we haven&#8217;t been given a plan, we have a directional proposal filled with ideas and suggestions, lacking any true details. Yes, it&#8217;s a fact U.S. businesses pay some of the highest tax rates, but that&#8217;s about the extent of the factual information we&#8217;ve seen so far. Hoping for phantom economic growth that&#8217;s not stimulated by anything tangible is not a strategy anyone can count on. Deficits and debt won&#8217;t go away just because we ignore them.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">4</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123335" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I&#8217;m reminded of what many successful sales people tell you they learned early on in their career &#8212; &#8220;hope is not a strategy!&#8221; While retailers would certainly welcome tax reform that lowers their overall taxes, we haven&#8217;t been given a plan, we have a directional proposal filled with ideas and suggestions, lacking any true details. Yes, it&#8217;s a fact U.S. businesses pay some of the highest tax rates, but that&#8217;s about the extent of the factual information we&#8217;ve seen so far. Hoping for phantom economic growth that&#8217;s not stimulated by anything tangible is not a strategy anyone can count on. Deficits and debt won&#8217;t go away just because we ignore them. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123335" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123335" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I&#8217;m reminded of what many successful sales people tell you they learned early on in their career &#8212; &#8220;hope is not a strategy!&#8221; While retailers would certainly welcome tax reform that lowers their overall taxes, we haven&#8217;t been given a plan, we have a directional proposal filled with ideas and suggestions, lacking any true details. Yes, it&#8217;s a fact U.S. businesses pay some of the highest tax rates, but that&#8217;s about the extent of the factual information we&#8217;ve seen so far. Hoping for phantom economic growth that&#8217;s not stimulated by anything tangible is not a strategy anyone can count on. Deficits and debt won&#8217;t go away just because we ignore them. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123335" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123335_0"  style="clear:both"></div></div><div id="wc-comm-123349_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/joan-treistman/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/treistman-j-masked-150x150.jpg" width="48" height="48" alt="Joan Treistman" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-123349" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/joan-treistman/' target='_blank'>Joan Treistman<br />President, The Treistman Group LLC</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123349&quot; /&gt;" /></div><div class="wc-comment-date">3 hours 27 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>It’s surprising to me that there isn’t more RetailWire team support for this proposal. I have many of the same concerns.</p><p>Importantly, the red flags go up for me when I hear an advocate of yesterday’s tax proposal use a phrase like “will probably.” Uhm, strikes me that there are too many guesses, no clear-cut answers regarding positive outcomes for the economy overall and individuals, but a whole lot of posturing.</p><p>I’m happy about tax cuts, but it would help to have a few illustrations with numbers for let’s say a business of 50 employees and $10,000,000 in revenue, a family of four with a household income of $75,000, etc. There’s nothing like an informed understanding with an informed opinion to start the discussion.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123349" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=It’s surprising to me that there isn’t more RetailWire team support for this proposal. I have many of the same concerns. Importantly, the red flags go up for me when I hear an advocate of yesterday’s tax proposal use a phrase like “will probably.” Uhm, strikes me that there are too many guesses, no clear-cut answers regarding positive outcomes for the economy overall and individuals, but a whole lot of posturing. I’m happy about tax cuts, but it would help to have a few illustrations with numbers for let’s say a business of 50 employees and $10,000,000 in revenue, a family of four with a household income of $75,000, etc. There’s nothing like an informed understanding with an informed opinion to start the discussion. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123349" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123349" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=It’s surprising to me that there isn’t more RetailWire team support for this proposal. I have many of the same concerns. Importantly, the red flags go up for me when I hear an advocate of yesterday’s tax proposal use a phrase like “will probably.” Uhm, strikes me that there are too many guesses, no clear-cut answers regarding positive outcomes for the economy overall and individuals, but a whole lot of posturing. I’m happy about tax cuts, but it would help to have a few illustrations with numbers for let’s say a business of 50 employees and $10,000,000 in revenue, a family of four with a household income of $75,000, etc. There’s nothing like an informed understanding with an informed opinion to start the discussion. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123349" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123349_0"  style="clear:both"></div></div><div id="wc-comm-123357_0" class="wc-comment wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/csundstrom1000hotmail-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/blank-profile-picture-973460_960_720-150x150.png" width="48" height="48" alt="Craig Sundstrom" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-123357" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/csundstrom1000hotmail-com/' target='_blank'>Craig Sundstrom<br />CFO, Weisner Steel</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/is-trumps-tax-plan-right-for-retailers-and-their-customers/#comment-123357&quot; /&gt;" /></div><div class="wc-comment-date">1 hour 51 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>AM tasks:<br /> 1) pour morning beverage<br /> 2) ignore NRF rant&#8230;.</p><p>As always &#8220;good&#8221; or bad&#8221; depends on the time frame: putting more money into people&#8217;s pockets is presumably always good for increasing consumer spending in the short run, but don&#8217;t those tax cuts have to be offset by government spending reductions somewhere else? (And unlike some people, I don&#8217;t think that every regulation or oversight is bad, so I&#8217;ve outgrown the &#8220;spurs growth&#8221; fable.)</p><p>More generally, if you&#8217;ve liked the past 36 years, you&#8217;ll probably like this (proposal), and if you haven&#8217;t, you won&#8217;t.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123357" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=AM tasks: 1) pour morning beverage 2) ignore NRF rant&#8230;. As always &#8220;good&#8221; or bad&#8221; depends on the time frame: putting more money into people&#8217;s pockets is presumably always good for increasing consumer spending in the short run, but don&#8217;t those tax cuts have to be offset by government spending reductions somewhere else? (And unlike some people, I don&#8217;t think that every regulation or oversight is bad, so I&#8217;ve outgrown the &#8220;spurs growth&#8221; fable.) More generally, if you&#8217;ve liked the past 36 years, you&#8217;ll probably like this (proposal), and if you haven&#8217;t, you won&#8217;t. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123357" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123357" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=AM tasks: 1) pour morning beverage 2) ignore NRF rant&#8230;. As always &#8220;good&#8221; or bad&#8221; depends on the time frame: putting more money into people&#8217;s pockets is presumably always good for increasing consumer spending in the short run, but don&#8217;t those tax cuts have to be offset by government spending reductions somewhere else? (And unlike some people, I don&#8217;t think that every regulation or oversight is bad, so I&#8217;ve outgrown the &#8220;spurs growth&#8221; fable.) More generally, if you&#8217;ve liked the past 36 years, you&#8217;ll probably like this (proposal), and if you haven&#8217;t, you won&#8217;t. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fis-trumps-tax-plan-right-for-retailers-and-their-customers%2F%23comment-123357" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-123357_0"  style="clear:both"></div></div><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div></div></div><div class="single-dis-r normalview"><div class="item-braintrust"> <span class="module-label title-brain">Braintrust</span><div class="item-b-l"><div class="desc">"We haven't been given a plan; we have a directional proposal filled with ideas and suggestions, lacking any true details."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/ricardo-belmar/"><h2>Ricardo Belmar<span>Sr Director, Worldwide Enterprise Product Marketing, InfoVista</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/ricardo-belmar/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/02/belmar-r-masked-150x150.jpg" width="110" height="110" alt="Ricardo Belmar" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/ricardo-belmar/"><h2>Ricardo Belmar<span>Sr Director, Worldwide Enterprise Product Marketing, InfoVista</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"Notwithstanding competing views on what the facts on this are, I suspect most would agree that lower taxes would be welcomed."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/mark-ryski/"><h2>Mark Ryski<span>Founder, CEO &amp; Author, HeadCount Corporation</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/mark-ryski/"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/ryski-m-masked-150x150.jpg" width="110" height="110" alt="Mark Ryski" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/mark-ryski/"><h2>Mark Ryski<span>Founder, CEO &amp; Author, HeadCount Corporation</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"Importantly, the red flags go up for me when I hear an advocate of yesterday’s tax proposal use a phrase like “will probably.”"</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/joan-treistman/"><h2>Joan Treistman<span>President, The Treistman Group LLC</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/joan-treistman/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/treistman-j-masked-150x150.jpg" width="110" height="110" alt="Joan Treistman" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/joan-treistman/"><h2>Joan Treistman<span>President, The Treistman Group LLC</span></h2></a></div></div><div class="widget widget_text wp-polls-container"><h2 class="widgettitle">Take Our Instant Poll</h2><div id="polls-18876" class="wp-polls"><form id="polls_form_18876" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_18876_nonce" name="wp-polls-nonce" value="5e808cab69" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="18876" /></p><p style="text-align: left; padding-top:15px; margin-left:0; "><strong>Do you support or oppose the proposed changes in business and individual taxes announced yesterday by the Trump administration?</strong></p><div id="polls-18876-ans" class="wp-polls-ans"><ul class="wp-polls-ul" style="margin-left: 0;"><li><input type="radio" id="poll-answer-49490" name="poll_18876" value="49490" /> <label for="poll-answer-49490">Strongly support</label></li><li><input type="radio" id="poll-answer-49491" name="poll_18876" value="49491" /> <label for="poll-answer-49491">Somewhat support</label></li><li><input type="radio" id="poll-answer-49492" name="poll_18876" value="49492" /> <label for="poll-answer-49492">Somewhat oppose</label></li><li><input type="radio" id="poll-answer-49493" name="poll_18876" value="49493" /> <label for="poll-answer-49493">Strongly oppose</label></li><li><input type="radio" id="poll-answer-49494" name="poll_18876" value="49494" /> <label for="poll-answer-49494">Undecided</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(18876);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(18876); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-18876-loading" class="wp-polls-loading"><img src="http://www.retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div></div></div></div></div><div class="sec-1-r"><div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-237"><a class="gofollow" data-track="MjM3LDIsMSw2MA==" href="https://cc.readytalk.com/registration/#/?meeting=rcry4hklqp6f&campaign=g6hacelf2zl target="_blank"><img src="http://www.retailwire.com/wp-content/uploads/2017/04/ibm-supply-chain-webinar-300x600-r2.jpg" /></a></div></div></div><div id="text-5" class="widget widget_text"><h2 class="widgettitle">Resources</h2><div class="textwidget"><ul class="list-resource-3" ><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/in-store-positioning-systems-in-retail/"> <img src="http://www.retailwire.com/wp-content/uploads/2010/01/acuity-ips-illust-resource-feature-r3.jpg" title="In-Store Positioning Systems in Retail"/> </a><h2><a href="http://www.retailwire.com/resources/in-store-positioning-systems-in-retail/">In-Store Positioning Systems in Retail</a></h2></li><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/evolution-of-retail-2017-gen-z-shopper-report/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/04/gen-z-teens-shopping-resource-feature.jpg" title="Evolution of Retail:  2017 Gen Z Shopper Report"/> </a><h2><a href="http://www.retailwire.com/resources/evolution-of-retail-2017-gen-z-shopper-report/">Evolution of Retail:  2017 Gen Z Shopper Report</a></h2></li><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/the-roll-of-in-store-personalization-in-omnichannel-success/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/04/personalization-webinar-resource-feature-750x375-r2.jpg" title="The role of in-store personalization in omnichannel success"/> </a><h2><a href="http://www.retailwire.com/resources/the-roll-of-in-store-personalization-in-omnichannel-success/">The role of in-store personalization in omnichannel success</a></h2></li></ul> <span class="more-linkage" id="load-more"><a href="http://www.retailwire.com/resources">More</a></span></div></div><div id="text-9" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><hr></div></div><div id="ajdg_grpwidgets-14" class="widget ajdg_grpwidgets"><div class="g g-4"><div class="g-col b-4 a-255"><a class="gofollow" data-track="MjU1LDQsMSw2MA==" href="http://www.retailwire.com/resources/in-store-positioning-systems-in-retail/"><img src="http://www.retailwire.com/wp-content/uploads/2017/04/acuity-ips-300x250.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-251"><a href="https://cc.readytalk.com/r/i69kkdlsje5c&eom"><img src="http://www.retailwire.com/wp-content/uploads/2017/04/wbnr-personalization-300x250.jpg" /></a></div></div></div></div><div class="clear"></div></div>  <script>function move_poll(){if(jQuery('.wp-polls-container').length>0){if(jQuery(window).width()>600){jQuery('.single-dis-r.mobileview .wp-polls-container').appendTo('.single-dis-r.normalview');}else{jQuery('.single-dis-r.normalview .wp-polls-container').appendTo('.single-dis-r.mobileview');}}}
jQuery(window).resize(move_poll);jQuery(document).ready(move_poll);</script> </div><div id="footercontainer"><footer class="site-footer row" role="contentinfo"> </footer><div class="footer-bottom"><div class="container"><div class="col grid_8_of_12"><div class="menu-footer m-menu-footer"><div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div><div class="logo-footer"> <a href="http://www.retailwire.com/" title="RetailWire" rel="home"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" /> </a></div><div class="menu-footer"><div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div></div><div class="col grid_4_of_12"><div class="social-media-icons  social-footer"><ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="http://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul></div></div><div class="clear"></div></div></div><div class="footer-listrak"><div class="container"> <a href="http://www.listrak.com/" target="_blank"><img src="http://www.retailwire.com/wp-content/themes/retailwire/images/ilistrak-footer-logo.png" alt="Powered by Listrak" /></a></div></div></div></div> <script type="text/javascript">var _hsq=_hsq||[];_hsq.push(["setContentType","standard-page"]);(function(d,s,i,r){if(d.getElementById(i)){return;}
var n=d.createElement(s),e=document.getElementsByTagName(s)[0];n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/452866.js';e.parentNode.insertBefore(n,e);})(document,"script","hs-analytics",300000);</script>  <script data-cfasync="false" type="text/javascript">var addthis_config={"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};var addthis_share={};</script>  <script data-cfasync="false" type="text/javascript">var addthis_product="wpp-5.3.5";var wp_product_version="wpp-5.3.5";var wp_blog_version="4.7.3";var addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":"discussion"}};if(typeof(addthis_config)=="undefined"){var addthis_config={"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};}
if(typeof(addthis_share)=="undefined"){var addthis_share={};}
if(typeof(addthis_layers)=="undefined"){var addthis_layers={"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":false,"position":"bottom","numPreferredServices":5}};}</script> <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021 "
                    async="async"
                ></script> <script data-cfasync="false" type="text/javascript">(function(){var at_interval=setInterval(function(){if(window.addthis){clearInterval(at_interval);addthis.layers(addthis_layers);}},1000)}());</script> <script type='text/javascript'>var click_object={"ajax_url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/731b6.js?x65914"></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/www.retailwire.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/0fef6.js?x65914"></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/dfbf1.js?x65914"></script> <script type='text/javascript'>var comments_object={"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/59e95.js?x65914"></script> <script src='https://www.google.com/recaptcha/api.js'></script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){}});</script>  <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/b26df.js?x65914"></script> <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function($){$('.close-miss').click(function(){$('.dont-miss').fadeOut(1000);});$(".tabContents").hide();$(".tabContents:first").show();$("#tabContaier ul li span").click(function(){var activeTab=$(this).attr("link");$("#tabContaier ul li span").removeClass("active");$(this).addClass("active");$(".tabContents").hide();$(activeTab).fadeIn();});$("#owl-demo").owlCarousel({navigation:true,slideSpeed:300,paginationSpeed:400,singleItem:true});$("#owl-demo-2").owlCarousel({navigation:true,slideSpeed:300,paginationSpeed:400,items:3,});$('.m-arrow-menu,.m-arrow-search').click(function(){$('.menu-mobile').slideToggle(500);})
$('.close-menu').click(function(){$('.menu-mobile').slideToggle(500);})
$(window).scroll(function(){var scrollTop=$(window).scrollTop();var elementOffset=$('#maincontentcontainer').offset().top;var distance=(elementOffset-scrollTop);if($(this).scrollTop()>elementOffset){$('#headercontainer').addClass("sticky");}
else{$('#headercontainer').removeClass("sticky");}});if($(window).width()<=768){$('.addthis_toolbox').detach().appendTo(".share-post-mobile");$('.dont-miss a').text('Subscribe to the Newsletter!');}else{$('.addthis_toolbox').detach().appendTo(".content-post");}
$('.link-search').click(function(){$('.content-f-top').slideToggle(500);})});/*]]>*/</script>  <script type="text/javascript">/*<![CDATA[*/var biJsHost=(("https:"==document.location.protocol)?"https://":"http://");(function(d,s,id,tid,vid){var js,ljs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src=biJsHost+"cdn.listrakbi.com/scripts/script.js?m="+tid+"&v="+vid;ljs.parentNode.insertBefore(js,ljs);})(document,'script','ltkSDK','wm9UvbopwUmt','1');/*]]>*/</script> </body></html>