<!DOCTYPE html><!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.retailwire.com/wp-content/cache/minify/cec4a.css?x97747" media="all" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta http-equiv="cleartype" content="on"><meta name="news_keywords" content="retail, retail news, retailing, retailing news, stores, Community Programs, Consumer Marketing, Digital marketing, Independents, Mobile Marketing, Seasonality"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.retailwire.com/xmlrpc.php" /><link rel="stylesheet" href="http://yui.yahooapis.com/pure/0.6.0/pure-min.css"><link rel="stylesheet" href="http://www.retailwire.com/wp-content/themes/retailwire/css/print.css?x97747" media="print"><title>Indie retailers can survive – even thrive – during the holidays &#8211; RetailWire</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="http://www.retailwire.com/feed/" /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="http://www.retailwire.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Indie retailers can survive – even thrive – during the holidays Comments Feed" href="http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/feed/" /><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:13px;line-height:15px;height:15px;background:#509cd0;border:1px
solid #509cd0}</style> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/df983.js?x97747"></script> <script type='text/javascript'>var wpp_params={"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"72598","token":"117541b54c"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/f3e1a.js?x97747"></script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":"1","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":72598,"loadLastCommentId":"131008"}};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/11ae6.js?x97747"></script> <link rel='https://api.w.org/' href='http://www.retailwire.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.retailwire.com/xmlrpc.php?rsd" /><link rel='prev' title='The RetailWire Christmas Commercial Challenge Global Edition – M&#038;S vs. Sainsbury’s' href='http://www.retailwire.com/discussion/the-retailwire-christmas-commercial-challenge-global-edition-ms-vs-sainsburys/' /><link rel="canonical" href="http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/" /><link rel='shortlink' href='http://www.retailwire.com/?p=72598' /><link rel="alternate" type="application/json+oembed" href="http://www.retailwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.retailwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-4{min-width:0px;max-width:300px}.b-4{margin:0px
0px 16px 0px}.g-5{margin:0
auto}.g-6{min-width:0px;max-width:624px;margin:0
auto}.b-6{margin:0px
12px 0px 0px}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css">#wpcomm
.wc_new_comment{background:#76C7FF}#wpcomm
.wc_new_reply{background:#76C7FF}#wpcomm .wc-form-wrapper{background:#F9F9F9}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8}#wpcomm .wc-comment-text{font-size:14px;color:#555}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author
a{color:#AAA69C}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#AAA69C}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author
a{color:#AAA69C}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#AAA69C}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author
a{color:#00B38F}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm
span.wc_cancel_edit{color:#76C7FF}#wpcomm .wc-comment-footer .wc-vote-result{background:#76C7FF}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#76C7FF}.wc-load-more-submit{border:1px
solid #D9D9D9}#wpcomm .wc-new-loaded-comment>.wc-comment-right{background:#FFFAD6}.comments-area{width:auto}#wpcomm .wc-comment-footer .wc-vote-link.wc-down{display:none}#wpcomm .wc-vote-result{border-right:1px solid #bbb}#wpcomm .wc-comment-footer .wc-vote-result.wc-vote-result-dislike{display:none}.wpdiscuz-front-actions{background:#F9F9F9}.wpdiscuz-subscribe-bar{background:#F9F9F9}.wpdiscuz-sort-buttons{color:#76C7FF}.wpdiscuz-sort-button{color:#76C7FF;cursor:pointer}.wpdiscuz-sort-button:hover{color:#76C7FF;cursor:pointer}.wpdiscuz-sort-button-active{color:#76C7FF!important;cursor:default!important}#wpcomm .page-numbers{color:#555;border:#555 1px solid}#wpcomm
span.current{background:#555}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#76C7FF}#wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid}</style><style>#bannercontainer{background:#222 url('') repeat scroll top left}#footercontainer{background-color:#222}.smallprint{text-align:center}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.retailwire.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x97747" media="screen"><![endif]--><style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://www.retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style> <script data-cfasync="false" type="text/javascript">/*<![CDATA[*/if(window.addthis_product===undefined){window.addthis_product="wpp";}if(window.wp_product_version===undefined){window.wp_product_version="wpp-6.1.1";}if(window.wp_blog_version===undefined){window.wp_blog_version="4.7.3";}if(window.addthis_share===undefined){window.addthis_share={};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300};}if(window.addthis_layers===undefined){window.addthis_layers={};}if(window.addthis_layers_tools===undefined){window.addthis_layers_tools=[{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}];}else{window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}});window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","page_info":{"template":"posts","post_type":"discussion"},"sharing_enabled_on_post_via_metabox":false};}
(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());/*]]>*/</script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021" async="async"></script><link rel="icon" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" /><link rel="icon" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" /><meta name="msapplication-TileImage" content="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="discussion-template-default single single-discussion postid-72598 single-format-standard custom-background wpb-js-composer js-comp-ver-5.0.1 vc_responsive"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-37883724-1','auto');ga('send','pageview');</script> <script type="text/javascript">/*<![CDATA[*/function date(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();if(minutes<10){minutes="0"+minutes;}
document.write(hours+":"+minutes+" ");if(hours>11){document.write("PM");}else{document.write("AM");}}/*]]>*/</script> <div id="wrapper" class="hfeed site"><div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a></div><div class="ad-ipad"><div class="col grid_12_of_12"><div class="widget-area" role="complementary"><div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-376"><a class="gofollow" data-track="Mzc2LDEsMSw2MA==" href="http://www.retailwire.com/resources/a-retailwire-m%E2%80%A2paper-ais-new-starring-role-in-customer-engagement/"><img src="http://www.retailwire.com/wp-content/uploads/2017/11/ais-starring-role-970x90.jpg" /></a></div></div></div></div></div></div><div class="dont-miss"><p><a href="http://www.retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p> <span class="close-miss"></span></div><div id="headerwrapper"><div id="headercontainer"> <header id="masthead" class="site-header row" role="banner"><div class="col grid_3_of_12 site-title"><div class="social-media-icons hide_ipad"><ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="http://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul></div><h1> <a href="http://www.retailwire.com/" title="RetailWire" rel="home"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" /> </a></h1></div><div class="col grid_9_of_12"><div class="top-right hide_ipad"><ul><li> <a href="http://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="http://www.retailwire.com/subscribe">Newsletter Sign Up</a></li><li class="form-seach-top"> <a href="#" class="link-search">search</a><div class="content-f-top"><form role="search" method="get" class="search-form" action="http://www.retailwire.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></li></ul></div><ul class="m-top-right show_ipad"><li> <a href="http://www.retailwire.com/member-login" class="m-regis"></a></li><li><a href="#" class="m-link-search"></a></li></ul> <nav id="site-navigation" class="main-navigation hide_ipad" role="navigation"><h3 class="menu-toggle assistive-text">Menu</h3><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div>				</nav></div><div class="m-menu-top show_ipad"> <nav id="site-navigation" class="main-navigation" role="navigation"><h3 class="menu-toggle assistive-text">Menu</h3><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div>				</nav></div> <span class="m-arrow-menu"></span> <span class="m-arrow-search"></span><div class="menu-mobile"><div class="m-top-menu"> <span class="close-menu"></span><div class="search-mobile"><form role="search" method="get" class="search-form" action="http://www.retailwire.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="m-bottom-menu"><ul class="nav-menu-mobile"><li> <a href="http://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="http://www.retailwire.com/subscribe">Newsletter Sign Up</a></li></ul><div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div></div> </header></div></div><div class="date-page"><div class="container"> <span class="content-date"> Saturday, 11/18/2017			</span></div></div><div id="bannercontainer"><div class="banner row"><div class="col grid_12_of_12"><div class="widget-area" role="complementary"><div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-380"><a class="gofollow" data-track="MzgwLDEsMSw2MA==" href="https://cc.readytalk.com/r/ks189rrlcocw&eom"><img src="http://www.retailwire.com/wp-content/uploads/2017/11/cyber-week-debrief-970x90.jpg" /></a></div></div></div></div></div></div></div><div id="maincontentcontainer"><div id="primary" class="site-content row" role="main"><div class="sec-1-l"><div class="content-single-dis"><div class="content-title"><h2>Indie retailers can survive – even thrive – during the holidays</h2></div><div class="info-discussion"> <span class="info-left"><span class="comment"> <a href="http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comments">27 expert comments</a></span></span></div><div class="single-dis-l has-braintrust-content"><div class="item-discussion has-image"> <span class="module-label title-dis"> Discussion </span><div class= "thumb-wrapper"> <img src="http://www.retailwire.com/wp-content/uploads/2017/11/small-business-saturday-family-666x333.jpg" title="Indie retailers can survive – even thrive – during the holidays"/></div></div> <span class="photo-caption">Photo: Small Business Saturday/American Express</span><div class="content-post"><div class="article-tags"><a href="http://www.retailwire.com/tag/community-programs/" rel="tag">Community Programs</a> <a href="http://www.retailwire.com/tag/consumer-marketing/" rel="tag">Consumer Marketing</a> <a href="http://www.retailwire.com/tag/digital-marketing/" rel="tag">Digital marketing</a> <a href="http://www.retailwire.com/tag/independents/" rel="tag">Independents</a> <a href="http://www.retailwire.com/tag/mobile-marketing/" rel="tag">Mobile Marketing</a> <a href="http://www.retailwire.com/tag/seasonality/" rel="tag">Seasonality</a></div><div class="info-dis single"> <span class="date-dis">Nov 17, 2017</span></div><div class="article-author">by <a href="http://www.retailwire.com/author/karen-herman/">Karen S. Herman</a></div><div class="at-above-post addthis_tool" data-url="http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/"></div><img src="http://www.retailwire.com/wp-content/uploads/2017/11/herman-k-masked-150x150.jpg" width="100" height="100" alt="Karen S. Herman" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignleft photo" /><p>For independent retailers, the 800-pound gorilla again this holiday season is Amazon.com. Just when you think the onslaught of online shopping tactics Amazon uses may be starting to slow down, they roll out new ways to shop — offline. A prime example is Amazon’s pop-up stores in Whole Foods. <span data-ccp-props="{}"> </span></p><p>Independent brick and mortar retailers are hoping to survive, especially during the holiday season. Here are three tactics that I recommend: <span data-ccp-props="{}"> </span><span data-ccp-props="{}"> </span></p><ol><li><b> Join a community. </b>FromShop Small Saturday to Independent We Stand to the local Chamber of Commerce, join the community that resonates best with your values. Interact on social media, sign up for newsletters, make the most of free resources offered. As an independent retailer, many times your business demands more than you can handle and marketing gets pushed to the side. This is where Shop Small Saturday can work to your advantage. With free marketing materials available online at shopsmall.com and an active group of Neighborhood Champions to support you offline on Shop Small Saturday, become an active participant in the Shop Small movement. <span data-ccp-props="{}"> </span></li><li><b> Use a QR code</b><b>. </b>QR codes are starting to be used for augmented reality and are called AR codes.Get a QR code for your business at a free online site. Place it on your marketing materials. Make it easy for a shopper with a smartphone to learn about you and your products or services. Getting traction on your QR code is important and sets you up to expand your marketing with AR in the future. <span data-ccp-props="{}"> </span></li><li><b> View</b><b>s</b><b>howroomin</b><b>g and webrooming as your allies</b><b>. </b>“Technology may be changing the surface of the game, but the underlying strategies to win remain the same,” according to the National Retail Federation’s “2017 Holiday Planning Playbook.” It’s a simple fact that shoppers use their smartphones for both online and offline shopping. Be sure to leverage the smartphone to your advantage with an active online presence and outstanding offline customer experience. <span data-ccp-props="{}"> </span></li></ol><p>These are just a few ways to use online to enhance the offline shopping experience and increase your opportunity to survive this holiday season.</p><div class="g g-5"><div class="g-single a-378"><a class="gofollow" data-track="Mzc4LDUsMSw2MA==" href="http://engage.emarsys.com/en/whitepaper/bridging-marketing-gap-with-artificial-intelligence?utm_campaign=rw-aim-nl-disp-11-17&utm_source=rw&utm_medium=banner-inbox" target="_blank"><img src="http://www.retailwire.com/wp-content/uploads/2017/11/ema_display_ads_wp_aim_575x90px_01.jpg" /></a></div></div><ul><li><h6><a href="https://www.engadget.com/2017/11/10/amazon-holiday-pop-up-whole-foods/" target="_blank"><strong>Holiday Pop Ups at Whole Foods – <em>Engadget</em></strong></a></h6></li><li><h6><a href="https://www.americanexpress.com/us/small-business/shop-small/about?linknav=us-open-shopsmall-globalfooter-About" target="_blank"><b>About Shop Small Saturday</b><b> – </b><b><i>American Express</i></b><b><i> </i></b></a></h6></li><li><h6><a href="https://medium.com/arjs/ar-code-a-fast-path-to-augmented-reality-60e51be3cbdf" target="_blank"><b>AR-Code, a Fast Path to Augmented Reality</b><b> </b><b>–</b><b> </b><b><i>Medium</i></b><b><i> </i></b></a></h6></li><li><h6><a href="http://simplythebestmagazine.com/keeping-offline-retail-alive/" target="_blank"><b>Keeping Offline Retail Alive</b><b> – </b><b><i>Simply the Best</i></b><b><i> </i></b></a></h6></li></ul></p><div class="at-below-post addthis_tool" data-url="http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/"></div><div class="article-excerpt"><p>DISCUSSION QUESTIONS: Which of the suggestions in the article do you see as most important for small retailer success during the holidays? What would you add to this list?</p></div><div class="single-dis-r mobileview"><div class="item-braintrust"> <span class="module-label title-brain">Braintrust</span><div class="item-b-l"><div class="desc">"To be successful this holiday season, independent/small retailers should focus on delivering a personalized shopping experience."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/mark-ryski/"><h2>Mark Ryski<span>Founder, CEO &amp; Author, HeadCount Corporation</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/mark-ryski/"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/ryski-m-masked-150x150.jpg" width="110" height="110" alt="Mark Ryski" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/mark-ryski/"><h2>Mark Ryski<span>Founder, CEO &amp; Author, HeadCount Corporation</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"My father was [an independent retailer], and he kept changing his specialties to reflect the changing times and neighborhood."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/paula-rosenblum/"><h2>Paula Rosenblum<span>Managing Partner, RSR Research</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/paula-rosenblum/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/rosenblum-p-masked-150x150.jpg" width="110" height="110" alt="Paula Rosenblum" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/paula-rosenblum/"><h2>Paula Rosenblum<span>Managing Partner, RSR Research</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"In an ideal world, staying in touch with the customer post-purchase would be the capstone of a successful personal service experience."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/max-goldberg/"><h2>Max Goldberg<span>President, Max Goldberg &amp; Associates</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/max-goldberg/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/goldberg-m-masked-150x150.jpg" width="110" height="110" alt="Max Goldberg" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/max-goldberg/"><h2>Max Goldberg<span>President, Max Goldberg &amp; Associates</span></h2></a></div></div></div><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">Join the Discussion!</h3><div id="wpcomm" class="wpdiscuz_unauth"><div class="wc-comment-bar"><p class="wc-comment-title"> <span class="wc_header_text_count">27</span> Comments on "Indie retailers can survive – even thrive – during the holidays"</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"> <style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list
a{}.wp-social-login-provider-list
img{}.wsl_connect_with_provider{}</style><div class="wp-social-login-widget"><div class="wp-social-login-connect-with">Connect with:</div><div class="wp-social-login-provider-list"><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook"> <img alt="Facebook" title="Connect with Facebook" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google"> <img alt="Google" title="Connect with Google" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter"> <img alt="Twitter" title="Connect with Twitter" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn"> <img alt="LinkedIn" title="Connect with LinkedIn" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//linkedin.png" /> </a></div><div class="wp-social-login-widget-clearing"></div></div></div><div class="wpdiscuz-subscribe-bar"><form action="http://www.retailwire.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input id="" class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="c3d9269b4e" /><input type="hidden" name="_wp_http_referer" value="/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/" />                            <input type="hidden" value="72598" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' ><div class="wpdiscuz-comment-message" style="display: block;"></div><p class="wc-must-login"> You must be <a href="http://www.retailwire.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F">logged in</a> to post a comment.</p></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' ><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><p class="wc-must-login"> You must be <a href="http://www.retailwire.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F">logged in</a> to post a comment.</p></div></div><hr><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp; <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span> | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div id="wc-comm-130949_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/paula-rosenblum/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/rosenblum-p-masked-150x150.jpg" width="48" height="48" alt="Paula Rosenblum" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130949" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/paula-rosenblum/' target='_blank'>Paula Rosenblum<br />Managing Partner, RSR Research</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130949&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 37 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I do think the pendulum is swinging, but my advice would be slightly different:</p><ol><li>Stay close on price. You can&#8217;t beat &#8217;em, but you have to be close.</li><li>Provide exemplary customer service.</li><li>Definitely become part of the fabric of your community (as described in the article).</li><li>Tailor your assortments to the community you serve. Narrow and deep assortments also show a personal touch that&#8217;s important.</li><li>Find your niche and be the absolute best at it.</li><li>Have a web presence and offer your product on the Amazon Marketplace as well. No harm there.  Amazon is becoming the king of product search, but google is still important. In fact, if you can spend a few bucks on SEO optimization that will help, too.</li></ol><p>I know it&#8217;s hard to be an independent retailer, but I also know it&#8217;s possible to succeed &#8230; even today. My father was one, and he kept changing his specialties to reflect the changing times and neighborhood. First he was an &#8220;official camp outfitter.&#8221; Then he became a hub for Christening dresses. He talked to his customers and knew what they wanted.</p><p>It&#8217;s a good time to be an independent &#8230;</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">5</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130949" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I do think the pendulum is swinging, but my advice would be slightly different:Stay close on price. You can&#8217;t beat &#8217;em, but you have to be close. Provide exemplary customer service. Definitely become part of the fabric of your community (as described in the article). Tailor your assortments to the community you serve. Narrow and deep assortments also show a personal touch that&#8217;s important. Find your niche and be the absolute best at it. Have a web presence and offer your product on the Amazon Marketplace as well. No harm there.  Amazon is becoming the king of product search, but google is still important. In fact, if you can spend a few bucks on SEO optimization that will help, too.I know it&#8217;s hard to be an independent retailer, but I also know it&#8217;s possible to succeed &#8230; even today. My father was one, and he kept changing his specialties to reflect the changing times and neighborhood. First he was an &#8220;official camp outfitter.&#8221; Then he became a hub for Christening dresses. He talked to his customers and knew what they wanted. It&#8217;s a good time to be an independent &#8230; http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130949" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130949" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I do think the pendulum is swinging, but my advice would be slightly different:Stay close on price. You can&#8217;t beat &#8217;em, but you have to be close. Provide exemplary customer service. Definitely become part of the fabric of your community (as described in the article). Tailor your assortments to the community you serve. Narrow and deep assortments also show a personal touch that&#8217;s important. Find your niche and be the absolute best at it. Have a web presence and offer your product on the Amazon Marketplace as well. No harm there.  Amazon is becoming the king of product search, but google is still important. In fact, if you can spend a few bucks on SEO optimization that will help, too.I know it&#8217;s hard to be an independent retailer, but I also know it&#8217;s possible to succeed &#8230; even today. My father was one, and he kept changing his specialties to reflect the changing times and neighborhood. First he was an &#8220;official camp outfitter.&#8221; Then he became a hub for Christening dresses. He talked to his customers and knew what they wanted. It&#8217;s a good time to be an independent &#8230; &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130949" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130949_0"  style="clear:both"></div></div><div id="wc-comm-130951_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/max-goldberg/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/goldberg-m-masked-150x150.jpg" width="48" height="48" alt="Max Goldberg" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130951" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/max-goldberg/' target='_blank'>Max Goldberg<br />President, Max Goldberg &amp; Associates</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130951&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 36 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>The suggestion that&#8217;s missing is, provide unbeatable personal service and a unique in-store experience. Small retailers can do this better than chain or online stores. Provide the human touch that shoppers crave during the holidays.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">5</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130951" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=The suggestion that&#8217;s missing is, provide unbeatable personal service and a unique in-store experience. Small retailers can do this better than chain or online stores. Provide the human touch that shoppers crave during the holidays. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130951" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130951" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=The suggestion that&#8217;s missing is, provide unbeatable personal service and a unique in-store experience. Small retailers can do this better than chain or online stores. Provide the human touch that shoppers crave during the holidays. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130951" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130951_0"  style="clear:both"></div><div id="wc-comm-130956_130951" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/lyle-bunn/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/08/bunn-l-masked-150x150.jpg" width="48" height="48" alt="Lyle Bunn (Ph.D. Hon)" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130956" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/lyle-bunn/' target='_blank'>Lyle Bunn (Ph.D. Hon)<br />Strategy Architect – Digital Place-based Media</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130956&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 22 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Agreed Max. Play to the strengths of easier shopping and a personal touch. A smile, hello and &#8220;how is it going&#8221; go a long way in differentiation. Focus on conversion.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">4</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130956" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Agreed Max. Play to the strengths of easier shopping and a personal touch. A smile, hello and &#8220;how is it going&#8221; go a long way in differentiation. Focus on conversion. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130956" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130956" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Agreed Max. Play to the strengths of easier shopping and a personal touch. A smile, hello and &#8220;how is it going&#8221; go a long way in differentiation. Focus on conversion. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130956" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130956_130951"  style="clear:both"></div><div id="wc-comm-130981_130956" class="wc-comment wc-reply wc-blog-subscriber wc_comment_level-3"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/bgrabowboomerreturns-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/Screen-Shot-2017-11-08-at-2.54.17-PM-150x150.png" width="48" height="48" alt="Benjamin Grabow" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-130981" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/bgrabowboomerreturns-com/' target='_blank'>Benjamin Grabow<br />Co-Founder</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130981&quot; /&gt;" /></div><div class="wc-comment-date">15 hours 3 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Agreed Max and Lyle. Communication with the customer, especially post-purchase, seems to be valuable to consumers. Max, shifting gears a bit to e-commerce as opposed to brick-and-mortar, would you say that staying in touch with the customer post-purchase is also very beneficial to provide unbeatable personal service?</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130981" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Agreed Max and Lyle. Communication with the customer, especially post-purchase, seems to be valuable to consumers. Max, shifting gears a bit to e-commerce as opposed to brick-and-mortar, would you say that staying in touch with the customer post-purchase is also very beneficial to provide unbeatable personal service? http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130981" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130981" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Agreed Max and Lyle. Communication with the customer, especially post-purchase, seems to be valuable to consumers. Max, shifting gears a bit to e-commerce as opposed to brick-and-mortar, would you say that staying in touch with the customer post-purchase is also very beneficial to provide unbeatable personal service? &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130981" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130981_130956"  style="clear:both"></div><div id="wc-comm-130985_130981" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-4"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/max-goldberg/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/goldberg-m-masked-150x150.jpg" width="48" height="48" alt="Max Goldberg" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130985" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/max-goldberg/' target='_blank'>Max Goldberg<br />President, Max Goldberg &amp; Associates</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130985&quot; /&gt;" /></div><div class="wc-comment-date">14 hours 38 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>In an ideal world, staying in touch with the customer post-purchase would be the capstone of a successful personal service experience, but few small retailers have the time and resources to accomplish this.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130985" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=In an ideal world, staying in touch with the customer post-purchase would be the capstone of a successful personal service experience, but few small retailers have the time and resources to accomplish this. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130985" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130985" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=In an ideal world, staying in touch with the customer post-purchase would be the capstone of a successful personal service experience, but few small retailers have the time and resources to accomplish this. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130985" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130985_130981"  style="clear:both"></div></div></div></div><div id="wc-comm-130989_130951" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/cynthia-holcomb/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/08/holcomb-cynthia-masked-150x150.jpg" width="48" height="48" alt="Cynthia Holcomb" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130989" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/cynthia-holcomb/' target='_blank'>Cynthia Holcomb<br />Founder | CEO, Prefeye - Preference Science Technologies Inc.</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130989&quot; /&gt;" /></div><div class="wc-comment-date">14 hours 16 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Yes, the human touch! Personal and meaningful.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130989" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Yes, the human touch! Personal and meaningful. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130989" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130989" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Yes, the human touch! Personal and meaningful. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130989" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130989_130951"  style="clear:both"></div></div></div><div id="wc-comm-130952_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/ken-lonyai/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/lonyai-k-masked-150x150.jpg" width="48" height="48" alt="Ken Lonyai" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130952" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/ken-lonyai/' target='_blank'>Ken Lonyai<br />Consultant, Strategist, Tech Innovator, UX Evangelist</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130952&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 34 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I don&#8217;t see any of these suggestions as viable. Independents can only win business by offering a USP (unique selling proposition) that adds value where others, including Amazon, cannot.</p><p>We&#8217;ve discussed this a lot at RetailWire, but service offerings and knowledgeable associates are a big start. Local reputation is important too but takes time to build. Local chambers typically offer nothing but lip service. I predicted the death of the QR code even before the press started hyping it and I now officially do the same for AR codes &#8212; they will be a non-starter. Showrooming is alive and well and the only way to counter it is the value-add through service and knowledge (as I stated), the same tactics to make webrooming possible.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">3</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130952" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I don&#8217;t see any of these suggestions as viable. Independents can only win business by offering a USP (unique selling proposition) that adds value where others, including Amazon, cannot. We&#8217;ve discussed this a lot at RetailWire, but service offerings and knowledgeable associates are a big start. Local reputation is important too but takes time to build. Local chambers typically offer nothing but lip service. I predicted the death of the QR code even before the press started hyping it and I now officially do the same for AR codes &#8212; they will be a non-starter. Showrooming is alive and well and the only way to counter it is the value-add through service and knowledge (as I stated), the same tactics to make webrooming possible. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130952" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130952" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I don&#8217;t see any of these suggestions as viable. Independents can only win business by offering a USP (unique selling proposition) that adds value where others, including Amazon, cannot. We&#8217;ve discussed this a lot at RetailWire, but service offerings and knowledgeable associates are a big start. Local reputation is important too but takes time to build. Local chambers typically offer nothing but lip service. I predicted the death of the QR code even before the press started hyping it and I now officially do the same for AR codes &#8212; they will be a non-starter. Showrooming is alive and well and the only way to counter it is the value-add through service and knowledge (as I stated), the same tactics to make webrooming possible. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130952" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130952_0"  style="clear:both"></div></div><div id="wc-comm-130953_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/mark-ryski/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/09/ryski-m-masked-150x150.jpg" width="48" height="48" alt="Mark Ryski" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130953" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/mark-ryski/' target='_blank'>Mark Ryski<br />Founder, CEO &amp; Author, HeadCount Corporation</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130953&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 31 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>To be successful this holiday season, independent/small retailers should focus on delivering a personalized shopping experience. All retailers, and small ones in particular, need to realize that every shopper that enters the store has expressed an intent to buy. Small retailers should make an extra effort to personalize the visit by thanking visitors for stopping by and then engaging the shopper to understand her needs/interests. A more personal connection creates a sense of obligation &#8212; this is something most shoppers won’t get online or in big box stores. And finally, execute the basics: have ample inventory of the items you believe will sell best; align staff schedules to store traffic and focus on converting every visitor into a buyer.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">5</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130953" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=To be successful this holiday season, independent/small retailers should focus on delivering a personalized shopping experience. All retailers, and small ones in particular, need to realize that every shopper that enters the store has expressed an intent to buy. Small retailers should make an extra effort to personalize the visit by thanking visitors for stopping by and then engaging the shopper to understand her needs/interests. A more personal connection creates a sense of obligation &#8212; this is something most shoppers won’t get online or in big box stores. And finally, execute the basics: have ample inventory of the items you believe will sell best; align staff schedules to store traffic and focus on converting every visitor into a buyer. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130953" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130953" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=To be successful this holiday season, independent/small retailers should focus on delivering a personalized shopping experience. All retailers, and small ones in particular, need to realize that every shopper that enters the store has expressed an intent to buy. Small retailers should make an extra effort to personalize the visit by thanking visitors for stopping by and then engaging the shopper to understand her needs/interests. A more personal connection creates a sense of obligation &#8212; this is something most shoppers won’t get online or in big box stores. And finally, execute the basics: have ample inventory of the items you believe will sell best; align staff schedules to store traffic and focus on converting every visitor into a buyer. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130953" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130953_0"  style="clear:both"></div></div><div id="wc-comm-130954_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/chris-petersen/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/petersen-c-masked-150x150.jpg" width="48" height="48" alt="Chris Petersen, PhD." class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130954" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/chris-petersen/' target='_blank'>Chris Petersen, PhD.<br />President, Integrated Marketing Solutions</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130954&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 30 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I have no problem with Karen Herman&#8217;s suggestions, all are sound advice. For those indies that are store-based, the key is getting customers to visit the store to experience outstanding customer service. There are a number of strategies that indies can test during the holiday season:</p><ul><li>Special offers based upon a deal that requires a store visit;</li><li>Offers of a service with a purchase;</li><li>Potential home delivery and/or set up based on qualified purchase;</li><li>Offers that are online- or mobile-redeemable in-store;</li><li>Offer a special event that is unique with local talent that draws attention.</li></ul><p>However, the key to long-term indie success is not waiting for the holiday season to survive. To thrive, indies need to be adapting to changing customer patterns. Mobility is the portal for the future. Indies need to optimize websites and offers for mobile phones.   Social media is a way to engage customers throughout the year. And social is not just Facebook. For some businesses, Instagram and Pinterest can be even more powerful, especially if they feature happy customers experiencing indie customer service and using products.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">5</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130954" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I have no problem with Karen Herman&#8217;s suggestions, all are sound advice. For those indies that are store-based, the key is getting customers to visit the store to experience outstanding customer service. There are a number of strategies that indies can test during the holiday season:Special offers based upon a deal that requires a store visit; Offers of a service with a purchase; Potential home delivery and/or set up based on qualified purchase; Offers that are online- or mobile-redeemable in-store; Offer a special event that is unique with local talent that draws attention.However, the key to long-term indie success is not waiting for the holiday season to survive. To thrive, indies need to be adapting to changing customer patterns. Mobility is the portal for the future. Indies need to optimize websites and offers for mobile phones.   Social media is a way to engage customers throughout the year. And social is not just Facebook. For some businesses, Instagram and Pinterest can be even more powerful, especially if they feature happy customers experiencing indie customer service and using products. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130954" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130954" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I have no problem with Karen Herman&#8217;s suggestions, all are sound advice. For those indies that are store-based, the key is getting customers to visit the store to experience outstanding customer service. There are a number of strategies that indies can test during the holiday season:Special offers based upon a deal that requires a store visit; Offers of a service with a purchase; Potential home delivery and/or set up based on qualified purchase; Offers that are online- or mobile-redeemable in-store; Offer a special event that is unique with local talent that draws attention.However, the key to long-term indie success is not waiting for the holiday season to survive. To thrive, indies need to be adapting to changing customer patterns. Mobility is the portal for the future. Indies need to optimize websites and offers for mobile phones.   Social media is a way to engage customers throughout the year. And social is not just Facebook. For some businesses, Instagram and Pinterest can be even more powerful, especially if they feature happy customers experiencing indie customer service and using products. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130954" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130954_0"  style="clear:both"></div></div><div id="wc-comm-130958_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/dave-wendland/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/wendland-d-masked-150x150.jpg" width="48" height="48" alt="Dave Wendland" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130958" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/dave-wendland/' target='_blank'>Dave Wendland<br />Vice President, Hamacher Resource Group</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130958&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 19 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Indies can indeed survive the holidays with creativity, commitment and customer care. I&#8217;m definitely a fan of showrooming and turning that approach into an opportunity rather than an obstacle. &#8220;Personal shopping&#8221; may be another way to help separate independent operators from their less-connected rivals. Finally, consider offering curation services with other independents in the community to cross-sell, cross-promote and build a better holiday shopping basket. Amazon is not the only one who should be making recommendations, indies can do this too based on personal knowledge rather than algorithms.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">3</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130958" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Indies can indeed survive the holidays with creativity, commitment and customer care. I&#8217;m definitely a fan of showrooming and turning that approach into an opportunity rather than an obstacle. &#8220;Personal shopping&#8221; may be another way to help separate independent operators from their less-connected rivals. Finally, consider offering curation services with other independents in the community to cross-sell, cross-promote and build a better holiday shopping basket. Amazon is not the only one who should be making recommendations, indies can do this too based on personal knowledge rather than algorithms. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130958" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130958" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Indies can indeed survive the holidays with creativity, commitment and customer care. I&#8217;m definitely a fan of showrooming and turning that approach into an opportunity rather than an obstacle. &#8220;Personal shopping&#8221; may be another way to help separate independent operators from their less-connected rivals. Finally, consider offering curation services with other independents in the community to cross-sell, cross-promote and build a better holiday shopping basket. Amazon is not the only one who should be making recommendations, indies can do this too based on personal knowledge rather than algorithms. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130958" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130958_0"  style="clear:both"></div><div id="wc-comm-130992_130958" class="wc-comment wc-reply wc-blog-subscriber wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/kmunrobamboorose-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/katemunro-150x150.jpg" width="48" height="48" alt="Kate Munro" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-130992" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/kmunrobamboorose-com/' target='_blank'>Kate Munro<br />VP of Marketing, Bamboo Rose</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130992&quot; /&gt;" /></div><div class="wc-comment-date">14 hours 3 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I agree — the most important tactic for small retailers to succeed during the holidays is definitely to leverage digital showroom technology. The retail industry has been slow to adopt innovative backend digital technologies, which is holding them back from being able to compete with e-commerce giants like Amazon. By leveraging the right retail tech, retailers can use virtual showrooms to save time and money on overseas buying trips and compare product options and pricing across multiple suppliers to find the best deal.</p><p>Communication and community integrations are also important — retailers need social, connected and collaborative approaches to product development to deliver quality products just in time for the holiday season.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130992" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I agree — the most important tactic for small retailers to succeed during the holidays is definitely to leverage digital showroom technology. The retail industry has been slow to adopt innovative backend digital technologies, which is holding them back from being able to compete with e-commerce giants like Amazon. By leveraging the right retail tech, retailers can use virtual showrooms to save time and money on overseas buying trips and compare product options and pricing across multiple suppliers to find the best deal. Communication and community integrations are also important — retailers need social, connected and collaborative approaches to product development to deliver quality products just in time for the holiday season. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130992" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130992" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I agree — the most important tactic for small retailers to succeed during the holidays is definitely to leverage digital showroom technology. The retail industry has been slow to adopt innovative backend digital technologies, which is holding them back from being able to compete with e-commerce giants like Amazon. By leveraging the right retail tech, retailers can use virtual showrooms to save time and money on overseas buying trips and compare product options and pricing across multiple suppliers to find the best deal. Communication and community integrations are also important — retailers need social, connected and collaborative approaches to product development to deliver quality products just in time for the holiday season. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130992" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130992_130958"  style="clear:both"></div></div></div><div id="wc-comm-130961_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/meaghan-brophy/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/12/brophy-m-masked-150x150.jpg" width="48" height="48" alt="Meaghan Brophy" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130961" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/meaghan-brophy/' target='_blank'>Meaghan Brophy<br />Managing Editor, Independent Retailer</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130961&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 13 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Community is one of the greatest strengths of indie retailers. Building your network year-round is so important for success. But I’m going to say out of the three suggestions in the article, having an active online presence to handle showrooming and webrooming will be most critical to an indie’s financial success. For many time-strapped customers, if they can’t check your website ahead of time to find out what you have in stock, that could be a lost sale.</p><p>I would add that having an effective digital marketing strategy is critical for all indie retailers. For brick-and-mortar retailers, an engaging social media presence can help drive traffic to your store. For e-commerce sellers, it can help drive traffic to your website and distinguish from other retailers.</p><p>Of course, once shoppers are in your brick-and-mortar store, they should receive top-notch customer service and a personalized product selection. But as Ken said, we’ve touched on that many time on RetailWire. 🙂</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">5</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130961" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Community is one of the greatest strengths of indie retailers. Building your network year-round is so important for success. But I’m going to say out of the three suggestions in the article, having an active online presence to handle showrooming and webrooming will be most critical to an indie’s financial success. For many time-strapped customers, if they can’t check your website ahead of time to find out what you have in stock, that could be a lost sale. I would add that having an effective digital marketing strategy is critical for all indie retailers. For brick-and-mortar retailers, an engaging social media presence can help drive traffic to your store. For e-commerce sellers, it can help drive traffic to your website and distinguish from other retailers. Of course, once shoppers are in your brick-and-mortar store, they should receive top-notch customer service and a personalized product selection. But as Ken said, we’ve touched on that many time on RetailWire. 🙂 http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130961" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130961" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Community is one of the greatest strengths of indie retailers. Building your network year-round is so important for success. But I’m going to say out of the three suggestions in the article, having an active online presence to handle showrooming and webrooming will be most critical to an indie’s financial success. For many time-strapped customers, if they can’t check your website ahead of time to find out what you have in stock, that could be a lost sale. I would add that having an effective digital marketing strategy is critical for all indie retailers. For brick-and-mortar retailers, an engaging social media presence can help drive traffic to your store. For e-commerce sellers, it can help drive traffic to your website and distinguish from other retailers. Of course, once shoppers are in your brick-and-mortar store, they should receive top-notch customer service and a personalized product selection. But as Ken said, we’ve touched on that many time on RetailWire. 🙂 &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130961" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130961_0"  style="clear:both"></div></div><div id="wc-comm-130962_0" class="wc-comment wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/mr-ed-dunngmail-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/blank-profile-picture-973460_960_720-150x150.png" width="48" height="48" alt="Ed Dunn" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-130962" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/mr-ed-dunngmail-com/' target='_blank'>Ed Dunn</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130962&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 11 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>The one I would add is create a Facebook livestream shopping channel. This accommodates tactic number one, joining a group and tactic number two, placing a QR code in the background of the livestreaming session. Hold an iPad to read the chat questions coming in and paste the link to purchase in the chat session.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">3</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130962" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=The one I would add is create a Facebook livestream shopping channel. This accommodates tactic number one, joining a group and tactic number two, placing a QR code in the background of the livestreaming session. Hold an iPad to read the chat questions coming in and paste the link to purchase in the chat session. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130962" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130962" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=The one I would add is create a Facebook livestream shopping channel. This accommodates tactic number one, joining a group and tactic number two, placing a QR code in the background of the livestreaming session. Hold an iPad to read the chat questions coming in and paste the link to purchase in the chat session. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130962" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130962_0"  style="clear:both"></div></div><div id="wc-comm-130968_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/ralph-jacobson/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/jacobson-r-masked-150x150.jpg" width="48" height="48" alt="Ralph Jacobson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130968" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/ralph-jacobson/' target='_blank'>Ralph Jacobson<br />Global Retail &amp; CPG Sales Strategist, IBM</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130968&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 3 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>All of the ideas in the article are great.  Online commerce is the one way indies can &#8220;punch above their weight&#8221; versus the giants in the biz.  Shoppers have no idea how big or small your organization is if you create the right presence online.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">5</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130968" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=All of the ideas in the article are great.  Online commerce is the one way indies can &#8220;punch above their weight&#8221; versus the giants in the biz.  Shoppers have no idea how big or small your organization is if you create the right presence online. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130968" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130968" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=All of the ideas in the article are great.  Online commerce is the one way indies can &#8220;punch above their weight&#8221; versus the giants in the biz.  Shoppers have no idea how big or small your organization is if you create the right presence online. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130968" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130968_0"  style="clear:both"></div><div id="wc-comm-130982_130968" class="wc-comment wc-reply wc-blog-subscriber wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/bgrabowboomerreturns-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/Screen-Shot-2017-11-08-at-2.54.17-PM-150x150.png" width="48" height="48" alt="Benjamin Grabow" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-130982" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/bgrabowboomerreturns-com/' target='_blank'>Benjamin Grabow<br />Co-Founder</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130982&quot; /&gt;" /></div><div class="wc-comment-date">15 hours 22 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Well said, Ralph. Online is a great way for smaller retailers to create an impressive experience for their customers and compete with the larger players. Also, there are so many third-party tools out there that smaller retailers can leverage to streamline the online experience for their customers. Would you agree?</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130982" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Well said, Ralph. Online is a great way for smaller retailers to create an impressive experience for their customers and compete with the larger players. Also, there are so many third-party tools out there that smaller retailers can leverage to streamline the online experience for their customers. Would you agree? http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130982" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130982" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Well said, Ralph. Online is a great way for smaller retailers to create an impressive experience for their customers and compete with the larger players. Also, there are so many third-party tools out there that smaller retailers can leverage to streamline the online experience for their customers. Would you agree? &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130982" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130982_130968"  style="clear:both"></div></div></div><div id="wc-comm-130972_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/joanna-rutter/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/09/rutter-joanna-masked-150x150.jpg" width="48" height="48" alt="Joanna Rutter" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130972" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/joanna-rutter/' target='_blank'>Joanna Rutter<br />Marketing, Dor</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130972&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 53 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text">Karen, great list and topic! Independent retailers have much to gain this holiday season. I agree most heartily with your third point on embracing webrooming and showrooming. Shoppers of any flavor, even those who prefer to shop small, want to compare and consider before making a purchase. The more welcoming your store is to those folks, and the more streamlined your website is to offer online purchases, the more business you retain. Speaking of websites &#8212; I have to cordially and passionately disagree with your recommendation of QR codes! Despite their recent comeback, at least in the U.S. I believe we&#8217;ve turned them into somewhat of a meme and not a marketing practice consumers want to engage with. For indie retailers using print advertising to bring in store traffic, the addition of a QR code often introduces more friction in a shopper&#8217;s decision to visit your store. (And can ruin a perfectly beautiful flyer&#8217;s layout!) If indie retailers are going to do any marketing housekeeping for the holidays, I&#8217;d tell them to update their website and Google My Business profile for an hour or two. That will have much more of an impact on foot traffic. I&#8217;m a fan of<span id="wpdiscuz-readmore-130972_0"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more »">Read more »</span></span></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">5</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130972" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Karen, great list and topic! Independent retailers have much to gain this holiday season. I agree most heartily with your third point on embracing webrooming and showrooming. Shoppers of any flavor, even those who prefer to shop small, want to compare and consider before making a purchase. The more welcoming your store is to those folks, and the more streamlined your website is to offer online purchases, the more business you retain. Speaking of websites &#8212; I have to cordially and passionately disagree with your recommendation of QR codes! Despite their recent comeback, at least in the U.S. I believe we&#8217;ve turned them into somewhat of a meme and not a marketing practice consumers want to engage with. For indie retailers using print advertising to bring in store traffic, the addition of a QR code often introduces more friction in a shopper&#8217;s decision to visit your store. (And can ruin a perfectly beautiful flyer&#8217;s layout!) If indie retailers are going to do any marketing housekeeping for the holidays, I&#8217;d tell them to update their website and Google My Business profile for an hour or two. That will have much more of an impact on foot traffic. I&#8217;m a fan of&hellip;&nbsp;Read more » http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130972" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130972" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Karen, great list and topic! Independent retailers have much to gain this holiday season. I agree most heartily with your third point on embracing webrooming and showrooming. Shoppers of any flavor, even those who prefer to shop small, want to compare and consider before making a purchase. The more welcoming your store is to those folks, and the more streamlined your website is to offer online purchases, the more business you retain. Speaking of websites &#8212; I have to cordially and passionately disagree with your recommendation of QR codes! Despite their recent comeback, at least in the U.S. I believe we&#8217;ve turned them into somewhat of a meme and not a marketing practice consumers want to engage with. For indie retailers using print advertising to bring in store traffic, the addition of a QR code often introduces more friction in a shopper&#8217;s decision to visit your store. (And can ruin a perfectly beautiful flyer&#8217;s layout!) If indie retailers are going to do any marketing housekeeping for the holidays, I&#8217;d tell them to update their website and Google My Business profile for an hour or two. That will have much more of an impact on foot traffic. I&#8217;m a fan of&hellip;&nbsp;Read more »&url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130972" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130972_0"  style="clear:both"></div></div><div id="wc-comm-130973_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/neil-saunders/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/09/saunders-neil-masked-1-150x150.jpg" width="48" height="48" alt="Neil Saunders" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130973" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/neil-saunders/' target='_blank'>Neil Saunders<br />Managing Director, GlobalData</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130973&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 6 seconds ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I agree that independent retailers can do well. However, my advice would simply be to be different.</p><p>If an independent retailer isn&#8217;t adding any unique value &#8212; whether it be great service, interesting products, special community events or something else &#8212; then it will be forced to compete on price. When you&#8217;re up against the giant chains, that&#8217;s a slippery slope.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">6</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130973" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I agree that independent retailers can do well. However, my advice would simply be to be different. If an independent retailer isn&#8217;t adding any unique value &#8212; whether it be great service, interesting products, special community events or something else &#8212; then it will be forced to compete on price. When you&#8217;re up against the giant chains, that&#8217;s a slippery slope. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130973" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130973" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I agree that independent retailers can do well. However, my advice would simply be to be different. If an independent retailer isn&#8217;t adding any unique value &#8212; whether it be great service, interesting products, special community events or something else &#8212; then it will be forced to compete on price. When you&#8217;re up against the giant chains, that&#8217;s a slippery slope. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130973" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130973_0"  style="clear:both"></div></div><div id="wc-comm-130993_0" class="wc-comment wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/adamhermanzadv-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/blank-profile-picture-973460_960_720-150x150.png" width="48" height="48" alt="Adam herman" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-130993" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/adamhermanzadv-com/' target='_blank'>Adam herman</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130993&quot; /&gt;" /></div><div class="wc-comment-date">13 hours 57 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I think Karen Herman&#8217;s three suggestions are spot on. Most importantly, they are the type of low cost/high yield marketing ideas that nearly any small to mid-size indie can easily implement. They range from tech-driven to old school community involvement. While extremely difficult to compete with big box retailers and Amazon, indies have an advantage of being niche, community retailers that people still enjoying shopping. AmEx has recognized this through their Shop Small Saturday initiative and these indie retailers would benefit greatly by taking advantage of this opportunity.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130993" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I think Karen Herman&#8217;s three suggestions are spot on. Most importantly, they are the type of low cost/high yield marketing ideas that nearly any small to mid-size indie can easily implement. They range from tech-driven to old school community involvement. While extremely difficult to compete with big box retailers and Amazon, indies have an advantage of being niche, community retailers that people still enjoying shopping. AmEx has recognized this through their Shop Small Saturday initiative and these indie retailers would benefit greatly by taking advantage of this opportunity. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130993" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130993" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I think Karen Herman&#8217;s three suggestions are spot on. Most importantly, they are the type of low cost/high yield marketing ideas that nearly any small to mid-size indie can easily implement. They range from tech-driven to old school community involvement. While extremely difficult to compete with big box retailers and Amazon, indies have an advantage of being niche, community retailers that people still enjoying shopping. AmEx has recognized this through their Shop Small Saturday initiative and these indie retailers would benefit greatly by taking advantage of this opportunity. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130993" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130993_0"  style="clear:both"></div></div><div id="wc-comm-130995_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/tony-orlando/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/orlando-t-masked-150x150.jpg" width="48" height="48" alt="Tony Orlando" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130995" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/tony-orlando/' target='_blank'>Tony Orlando<br />Owner, Tony O&#039;s Supermarket and Catering</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130995&quot; /&gt;" /></div><div class="wc-comment-date">13 hours 45 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text">Good afternoon. While many of these ideas for survival hold true, it still comes down to the economic circumstances of the community you are in. Our area has lost over 25K jobs in the past 30 years, and what we have left are poor retired folks and a lot of government assisted families who moved here for the benefits. The Walmart Super Center and Aldi absolutely dominate our county and have managed to shutter six independent stores in the last 15 years. Price is king in our town, and unless you are able to provide amazing giveaways, your chances of growing are zero. Yes, I have the unique products, gourmet meats/deli/bakery, and very low staple prices plus high service levels and all the things mentioned above, but we are still heading in the wrong direction, and this scenario is playing out in communities all over the country that have similar economies. I&#8217;ll survive somehow and will always keep bringing my best, but we are not Columbus or any other type of city with a vibrant economy, and that my friends is the reality, which for the most part never gets brought up or discussed, and I totally understand why. Either<span id="wpdiscuz-readmore-130995_0"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more »">Read more »</span></span></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">3</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130995" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Good afternoon. While many of these ideas for survival hold true, it still comes down to the economic circumstances of the community you are in. Our area has lost over 25K jobs in the past 30 years, and what we have left are poor retired folks and a lot of government assisted families who moved here for the benefits. The Walmart Super Center and Aldi absolutely dominate our county and have managed to shutter six independent stores in the last 15 years. Price is king in our town, and unless you are able to provide amazing giveaways, your chances of growing are zero. Yes, I have the unique products, gourmet meats/deli/bakery, and very low staple prices plus high service levels and all the things mentioned above, but we are still heading in the wrong direction, and this scenario is playing out in communities all over the country that have similar economies. I&#8217;ll survive somehow and will always keep bringing my best, but we are not Columbus or any other type of city with a vibrant economy, and that my friends is the reality, which for the most part never gets brought up or discussed, and I totally understand why. Either&hellip;&nbsp;Read more » http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130995" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130995" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Good afternoon. While many of these ideas for survival hold true, it still comes down to the economic circumstances of the community you are in. Our area has lost over 25K jobs in the past 30 years, and what we have left are poor retired folks and a lot of government assisted families who moved here for the benefits. The Walmart Super Center and Aldi absolutely dominate our county and have managed to shutter six independent stores in the last 15 years. Price is king in our town, and unless you are able to provide amazing giveaways, your chances of growing are zero. Yes, I have the unique products, gourmet meats/deli/bakery, and very low staple prices plus high service levels and all the things mentioned above, but we are still heading in the wrong direction, and this scenario is playing out in communities all over the country that have similar economies. I&#8217;ll survive somehow and will always keep bringing my best, but we are not Columbus or any other type of city with a vibrant economy, and that my friends is the reality, which for the most part never gets brought up or discussed, and I totally understand why. Either&hellip;&nbsp;Read more »&url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130995" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130995_0"  style="clear:both"></div><div id="wc-comm-130998_130995" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/karen-herman/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/11/herman-k-masked-150x150.jpg" width="48" height="48" alt="Karen S. Herman" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130998" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/karen-herman/' target='_blank'>Karen S. Herman<br />Founder/CEO/Retail Design Strategist, Gustie Creative LLC</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130998&quot; /&gt;" /></div><div class="wc-comment-date">13 hours 9 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Tony, I really appreciate your comments here.  The scenario you describe exists in many parts of the US and is an important discussion to have. With this article, I focused on community and free marketing resources for independent retailers. Reach out to me if you want to discuss in detail.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130998" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Tony, I really appreciate your comments here.  The scenario you describe exists in many parts of the US and is an important discussion to have. With this article, I focused on community and free marketing resources for independent retailers. Reach out to me if you want to discuss in detail. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130998" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130998" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Tony, I really appreciate your comments here.  The scenario you describe exists in many parts of the US and is an important discussion to have. With this article, I focused on community and free marketing resources for independent retailers. Reach out to me if you want to discuss in detail. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130998" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130998_130995"  style="clear:both"></div><div id="wc-comm-131000_130998" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-3"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/tony-orlando/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/orlando-t-masked-150x150.jpg" width="48" height="48" alt="Tony Orlando" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-131000" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/tony-orlando/' target='_blank'>Tony Orlando<br />Owner, Tony O&#039;s Supermarket and Catering</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-131000&quot; /&gt;" /></div><div class="wc-comment-date">12 hours 52 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Thanks Karen.  I&#8217;m speaking honestly about the circumstances being in these types of towns, and have been doing this for many years. I know all the proper marketing tactics and am involved heavily in my community. Unless someone actually is on the ground floor of this scenario, it is difficult to explain how it affects independents, especially in my business, as food margins are being shredded to pieces. Either way, it is my fight, and after winning the NGA best deli/prepared foods this year, which I&#8217;m proud of, it simply doesn&#8217;t resonate much here, as it would in a different area. But it&#8217;s OK, I&#8217;m working hard and living well and feel blessed, so Happy Thanksgiving to you.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131000" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Thanks Karen.  I&#8217;m speaking honestly about the circumstances being in these types of towns, and have been doing this for many years. I know all the proper marketing tactics and am involved heavily in my community. Unless someone actually is on the ground floor of this scenario, it is difficult to explain how it affects independents, especially in my business, as food margins are being shredded to pieces. Either way, it is my fight, and after winning the NGA best deli/prepared foods this year, which I&#8217;m proud of, it simply doesn&#8217;t resonate much here, as it would in a different area. But it&#8217;s OK, I&#8217;m working hard and living well and feel blessed, so Happy Thanksgiving to you. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131000" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131000" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Thanks Karen.  I&#8217;m speaking honestly about the circumstances being in these types of towns, and have been doing this for many years. I know all the proper marketing tactics and am involved heavily in my community. Unless someone actually is on the ground floor of this scenario, it is difficult to explain how it affects independents, especially in my business, as food margins are being shredded to pieces. Either way, it is my fight, and after winning the NGA best deli/prepared foods this year, which I&#8217;m proud of, it simply doesn&#8217;t resonate much here, as it would in a different area. But it&#8217;s OK, I&#8217;m working hard and living well and feel blessed, so Happy Thanksgiving to you. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131000" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-131000_130998"  style="clear:both"></div></div></div></div><div id="wc-comm-130996_0" class="wc-comment wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/geokizerandbender-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/C5066411-FE25-4FF1-A33D-4613AC9B1E8B-150x150.jpeg" width="48" height="48" alt="Georganne Bender" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-130996" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/geokizerandbender-com/' target='_blank'>Georganne Bender<br />Partner, KIZER &amp; BENDER Speaking!</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130996&quot; /&gt;" /></div><div class="wc-comment-date">13 hours 43 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Let’s expand this list to include things that not only attract shoppers to the store, but thrill them while they are there. In an indie retailer’s store, the experience is so important.</p><p>So how about hosting in-store events and promotions like a Holiday Open House, Create Your Own Coupon Sale, Guy’s Night Out, and more? We have our clients host a different event each week of the holiday season. They do and they are successful.</p><p>Offer a “Top 10 List of Holiday Gifts” by gender and age. Do one for grandparents to make it easy for them to find gifts for the grands. Share it in-store and online.</p><p>My partner Rich and I have an event motto: &#8220;Food is Good!” It’s corny but it works. Serving refreshments at events and on busy weekends keeps shoppers in the store longer. Sell them something while they are there.</p><p>Share what’s happening in the store via email blasts, social medias and Facebook Live broadcasts.</p><p>Exemplary customer service is key — consistent exemplary service.</p><p>There are so many things that indie retailers can do to stand out, things that chains and Amazon cannot. It takes work, but it is absolutely possible.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130996" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Let’s expand this list to include things that not only attract shoppers to the store, but thrill them while they are there. In an indie retailer’s store, the experience is so important. So how about hosting in-store events and promotions like a Holiday Open House, Create Your Own Coupon Sale, Guy’s Night Out, and more? We have our clients host a different event each week of the holiday season. They do and they are successful. Offer a “Top 10 List of Holiday Gifts” by gender and age. Do one for grandparents to make it easy for them to find gifts for the grands. Share it in-store and online. My partner Rich and I have an event motto: &#8220;Food is Good!” It’s corny but it works. Serving refreshments at events and on busy weekends keeps shoppers in the store longer. Sell them something while they are there. Share what’s happening in the store via email blasts, social medias and Facebook Live broadcasts. Exemplary customer service is key — consistent exemplary service. There are so many things that indie retailers can do to stand out, things that chains and Amazon cannot. It takes work, but it is absolutely possible. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130996" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130996" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Let’s expand this list to include things that not only attract shoppers to the store, but thrill them while they are there. In an indie retailer’s store, the experience is so important. So how about hosting in-store events and promotions like a Holiday Open House, Create Your Own Coupon Sale, Guy’s Night Out, and more? We have our clients host a different event each week of the holiday season. They do and they are successful. Offer a “Top 10 List of Holiday Gifts” by gender and age. Do one for grandparents to make it easy for them to find gifts for the grands. Share it in-store and online. My partner Rich and I have an event motto: &#8220;Food is Good!” It’s corny but it works. Serving refreshments at events and on busy weekends keeps shoppers in the store longer. Sell them something while they are there. Share what’s happening in the store via email blasts, social medias and Facebook Live broadcasts. Exemplary customer service is key — consistent exemplary service. There are so many things that indie retailers can do to stand out, things that chains and Amazon cannot. It takes work, but it is absolutely possible. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130996" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130996_0"  style="clear:both"></div></div><div id="wc-comm-130997_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/ricardo-belmar/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/02/belmar-r-masked-150x150.jpg" width="48" height="48" alt="Ricardo Belmar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-130997" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/ricardo-belmar/' target='_blank'>Ricardo Belmar<br />Sr Director, Worldwide Enterprise Product Marketing, InfoVista</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-130997&quot; /&gt;" /></div><div class="wc-comment-date">13 hours 12 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>My recommendations would be slightly different (although all the ones mentioned are good, except maybe QR codes!):</p><p>Be unique and be relevant! An independent store may not be able to win on price, but absolutely has to win on great service and that&#8217;s an enviable experience to differentiate. That keeps customers loyal and coming back to the store. You need knowledgeable associates to accomplish that. Then, find the unique products consumers in your community want that they&#8217;ll be interested in coming to the store to shop rather than search on Amazon.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130997" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=My recommendations would be slightly different (although all the ones mentioned are good, except maybe QR codes!): Be unique and be relevant! An independent store may not be able to win on price, but absolutely has to win on great service and that&#8217;s an enviable experience to differentiate. That keeps customers loyal and coming back to the store. You need knowledgeable associates to accomplish that. Then, find the unique products consumers in your community want that they&#8217;ll be interested in coming to the store to shop rather than search on Amazon. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130997" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130997" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=My recommendations would be slightly different (although all the ones mentioned are good, except maybe QR codes!): Be unique and be relevant! An independent store may not be able to win on price, but absolutely has to win on great service and that&#8217;s an enviable experience to differentiate. That keeps customers loyal and coming back to the store. You need knowledgeable associates to accomplish that. Then, find the unique products consumers in your community want that they&#8217;ll be interested in coming to the store to shop rather than search on Amazon. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-130997" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-130997_0"  style="clear:both"></div></div><div id="wc-comm-131001_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/shep-hyken/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/12/hyken-s-masked-1-150x150.jpg" width="48" height="48" alt="Shep Hyken" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-131001" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/shep-hyken/' target='_blank'>Shep Hyken<br />Chief Amazement Officer, Shepard Presentations, LLC</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-131001&quot; /&gt;" /></div><div class="wc-comment-date">12 hours 33 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Small businesses should &#8220;band together&#8221; to create a larger reach. Cross marketing/promoting through other retailers will extend reach and introduce new customers to the retailer.</p><p>The best thing a small retailer can do is blow the customer away with an amazing and personalized customer experience. That&#8217;s two separate areas. Amazing service is one. Deliver service that only can&#8217;t be matched by a big box store or online retailer. Then personalize the experience. Ask questions, make suggestions &#8230; get to know your customer, in a way that (again) can&#8217;t be matched by a big box store or online retailer.</p><p>Recognize that holiday time is an opportunity for you to build a relationship with new customers. Don&#8217;t let someone who has never shopped with you before become a one-time buyer. Prepare now for the rush and strategize what happens after the holiday season.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131001" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Small businesses should &#8220;band together&#8221; to create a larger reach. Cross marketing/promoting through other retailers will extend reach and introduce new customers to the retailer. The best thing a small retailer can do is blow the customer away with an amazing and personalized customer experience. That&#8217;s two separate areas. Amazing service is one. Deliver service that only can&#8217;t be matched by a big box store or online retailer. Then personalize the experience. Ask questions, make suggestions &#8230; get to know your customer, in a way that (again) can&#8217;t be matched by a big box store or online retailer. Recognize that holiday time is an opportunity for you to build a relationship with new customers. Don&#8217;t let someone who has never shopped with you before become a one-time buyer. Prepare now for the rush and strategize what happens after the holiday season. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131001" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131001" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Small businesses should &#8220;band together&#8221; to create a larger reach. Cross marketing/promoting through other retailers will extend reach and introduce new customers to the retailer. The best thing a small retailer can do is blow the customer away with an amazing and personalized customer experience. That&#8217;s two separate areas. Amazing service is one. Deliver service that only can&#8217;t be matched by a big box store or online retailer. Then personalize the experience. Ask questions, make suggestions &#8230; get to know your customer, in a way that (again) can&#8217;t be matched by a big box store or online retailer. Recognize that holiday time is an opportunity for you to build a relationship with new customers. Don&#8217;t let someone who has never shopped with you before become a one-time buyer. Prepare now for the rush and strategize what happens after the holiday season. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131001" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-131001_0"  style="clear:both"></div></div><div id="wc-comm-131003_0" class="wc-comment wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/toddtrombleypii-retail-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/blank-profile-picture-973460_960_720-150x150.png" width="48" height="48" alt="Todd Trombley" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-131003" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/toddtrombleypii-retail-com/' target='_blank'>Todd Trombley<br />Principal, PII - Retail </a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-131003&quot; /&gt;" /></div><div class="wc-comment-date">11 hours 49 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Success for small retailers is driven primarily by what happens from the sidewalk in. Their windows and sidewalk displays have to look inviting and compelling. Next, they must think about what the customer will see as they stand in your doorway. This is the threshold of their engagement with the customers. What impression will the customer be forming as they look about?</p><p>Now the proprietor and staff must have the engagement skills to connect with that customer. That customer wants to shop; they probably would prefer to shop local with this type of small retailer. Be nice, be friendly; start building a relationship with this customer; get to know them. Get their email if it relates to the type of product you carry.</p><p>Huddle your staff at the beginning of every day or shift. Make sure your staff is ready every day, make sure they know what is in the store and make sure they are engaging your customers in the nicest, warmest way they possibly can. Maybe run a contest to see who collects the most email addresses.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131003" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Success for small retailers is driven primarily by what happens from the sidewalk in. Their windows and sidewalk displays have to look inviting and compelling. Next, they must think about what the customer will see as they stand in your doorway. This is the threshold of their engagement with the customers. What impression will the customer be forming as they look about? Now the proprietor and staff must have the engagement skills to connect with that customer. That customer wants to shop; they probably would prefer to shop local with this type of small retailer. Be nice, be friendly; start building a relationship with this customer; get to know them. Get their email if it relates to the type of product you carry. Huddle your staff at the beginning of every day or shift. Make sure your staff is ready every day, make sure they know what is in the store and make sure they are engaging your customers in the nicest, warmest way they possibly can. Maybe run a contest to see who collects the most email addresses. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131003" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131003" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Success for small retailers is driven primarily by what happens from the sidewalk in. Their windows and sidewalk displays have to look inviting and compelling. Next, they must think about what the customer will see as they stand in your doorway. This is the threshold of their engagement with the customers. What impression will the customer be forming as they look about? Now the proprietor and staff must have the engagement skills to connect with that customer. That customer wants to shop; they probably would prefer to shop local with this type of small retailer. Be nice, be friendly; start building a relationship with this customer; get to know them. Get their email if it relates to the type of product you carry. Huddle your staff at the beginning of every day or shift. Make sure your staff is ready every day, make sure they know what is in the store and make sure they are engaging your customers in the nicest, warmest way they possibly can. Maybe run a contest to see who collects the most email addresses. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131003" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-131003_0"  style="clear:both"></div></div><div id="wc-comm-131005_0" class="wc-comment wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/molsonspendit-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/blank-profile-picture-973460_960_720-150x150.png" width="48" height="48" alt="Mike Olson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-131005" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/molsonspendit-com/' target='_blank'>Mike Olson</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-131005&quot; /&gt;" /></div><div class="wc-comment-date">10 hours 44 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text">One thing I don&#8217;t understand is why some people want to put down QR codes even before trying to use them. QR Codes and AR codes are not really related. If you look at what&#8217;s happening in mobile today, QR codes provide the bridge between the offline and the world of content online. Using QR codes can be a good way to provide easy access to lots of online info and offers which can be used as a way to get shoppers to bring the codes in-store after they buy online and want to pick-up purchases in store, rather than having delivery. This is what they call omnichannel and why Apple decided you shouldn&#8217;t have to use a QR code app to scan codes. QR Code reader is now native using iOS 11: point your camera at a QR code and you will see the content in your Safari browser. Simple. If you look at the big picture, QR codes failed the first time due to some people not using them correctly. Now that nearly everyone has a smartphone, QR codes are the most logical way to connect offline to online for both content and commerce. You may have heard<span id="wpdiscuz-readmore-131005_0"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more »">Read more »</span></span></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131005" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=One thing I don&#8217;t understand is why some people want to put down QR codes even before trying to use them. QR Codes and AR codes are not really related. If you look at what&#8217;s happening in mobile today, QR codes provide the bridge between the offline and the world of content online. Using QR codes can be a good way to provide easy access to lots of online info and offers which can be used as a way to get shoppers to bring the codes in-store after they buy online and want to pick-up purchases in store, rather than having delivery. This is what they call omnichannel and why Apple decided you shouldn&#8217;t have to use a QR code app to scan codes. QR Code reader is now native using iOS 11: point your camera at a QR code and you will see the content in your Safari browser. Simple. If you look at the big picture, QR codes failed the first time due to some people not using them correctly. Now that nearly everyone has a smartphone, QR codes are the most logical way to connect offline to online for both content and commerce. You may have heard&hellip;&nbsp;Read more » http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131005" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131005" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=One thing I don&#8217;t understand is why some people want to put down QR codes even before trying to use them. QR Codes and AR codes are not really related. If you look at what&#8217;s happening in mobile today, QR codes provide the bridge between the offline and the world of content online. Using QR codes can be a good way to provide easy access to lots of online info and offers which can be used as a way to get shoppers to bring the codes in-store after they buy online and want to pick-up purchases in store, rather than having delivery. This is what they call omnichannel and why Apple decided you shouldn&#8217;t have to use a QR code app to scan codes. QR Code reader is now native using iOS 11: point your camera at a QR code and you will see the content in your Safari browser. Simple. If you look at the big picture, QR codes failed the first time due to some people not using them correctly. Now that nearly everyone has a smartphone, QR codes are the most logical way to connect offline to online for both content and commerce. You may have heard&hellip;&nbsp;Read more »&url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131005" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-131005_0"  style="clear:both"></div><div id="wc-comm-131008_131005" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/karen-herman/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/11/herman-k-masked-150x150.jpg" width="48" height="48" alt="Karen S. Herman" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-131008" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/karen-herman/' target='_blank'>Karen S. Herman<br />Founder/CEO/Retail Design Strategist, Gustie Creative LLC</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/indie-retailers-can-survive-even-thrive-during-the-holidays/#comment-131008&quot; /&gt;" /></div><div class="wc-comment-date">9 hours 10 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>So true, Mike. I&#8217;m an Android fan and my Samsung S8 QR code reader is lightning fast and gives me options to browse the site, share or send content with one click. I work with a company that creates AR Codes and the potential for certain retailers is significant. Thanks for commenting.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131008" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=So true, Mike. I&#8217;m an Android fan and my Samsung S8 QR code reader is lightning fast and gives me options to browse the site, share or send content with one click. I work with a company that creates AR Codes and the potential for certain retailers is significant. Thanks for commenting. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131008" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131008" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=So true, Mike. I&#8217;m an Android fan and my Samsung S8 QR code reader is lightning fast and gives me options to browse the site, share or send content with one click. I work with a company that creates AR Codes and the potential for certain retailers is significant. Thanks for commenting. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Findie-retailers-can-survive-even-thrive-during-the-holidays%2F%23comment-131008" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-131008_131005"  style="clear:both"></div></div></div><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div></div></div><div class="single-dis-r normalview"><div class="item-braintrust"> <span class="module-label title-brain">Braintrust</span><div class="item-b-l"><div class="desc">"To be successful this holiday season, independent/small retailers should focus on delivering a personalized shopping experience."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/mark-ryski/"><h2>Mark Ryski<span>Founder, CEO &amp; Author, HeadCount Corporation</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/mark-ryski/"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/ryski-m-masked-150x150.jpg" width="110" height="110" alt="Mark Ryski" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/mark-ryski/"><h2>Mark Ryski<span>Founder, CEO &amp; Author, HeadCount Corporation</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"My father was [an independent retailer], and he kept changing his specialties to reflect the changing times and neighborhood."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/paula-rosenblum/"><h2>Paula Rosenblum<span>Managing Partner, RSR Research</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/paula-rosenblum/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/rosenblum-p-masked-150x150.jpg" width="110" height="110" alt="Paula Rosenblum" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/paula-rosenblum/"><h2>Paula Rosenblum<span>Managing Partner, RSR Research</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"In an ideal world, staying in touch with the customer post-purchase would be the capstone of a successful personal service experience."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/max-goldberg/"><h2>Max Goldberg<span>President, Max Goldberg &amp; Associates</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/max-goldberg/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/goldberg-m-masked-150x150.jpg" width="110" height="110" alt="Max Goldberg" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/max-goldberg/"><h2>Max Goldberg<span>President, Max Goldberg &amp; Associates</span></h2></a></div></div><div class="widget widget_text wp-polls-container"><h2 class="widgettitle">Take Our Instant Poll</h2><div id="polls-19306" class="wp-polls"><form id="polls_form_19306" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_19306_nonce" name="wp-polls-nonce" value="943ed49634" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="19306" /></p><p style="text-align: left; padding-top:15px; margin-left:0; "><strong>Which of the suggestions in the article do you see as most important to small retailer success during the holidays?</strong></p><div id="polls-19306-ans" class="wp-polls-ans"><ul class="wp-polls-ul" style="margin-left: 0;"><li><input type="radio" id="poll-answer-51708" name="poll_19306" value="51708" /> <label for="poll-answer-51708">Join a community</label></li><li><input type="radio" id="poll-answer-51709" name="poll_19306" value="51709" /> <label for="poll-answer-51709">Use QR codes</label></li><li><input type="radio" id="poll-answer-51710" name="poll_19306" value="51710" /> <label for="poll-answer-51710">Embrace showrooming and webrooming</label></li><li><input type="radio" id="poll-answer-51711" name="poll_19306" value="51711" /> <label for="poll-answer-51711">Not sure/No opinion</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(19306);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(19306); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-19306-loading" class="wp-polls-loading"><img src="http://www.retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div></div></div></div></div><div class="sec-1-r"><div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-364"><a class="gofollow" data-track="MzY0LDIsMSw2MA==" href="http://www.retailwire.com/resources/report-brick-and-mortar-retailers-secret-weapon/"><img src="http://www.retailwire.com/wp-content/uploads/2017/10/headcount-conv-rate-opt-300x600.jpg" /></a></div></div></div><div id="text-5" class="widget widget_text"><h2 class="widgettitle">Resources</h2><div class="textwidget"><ul class="list-resource-3" ><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/on-demand-webinar-total-store-optimization-how-category-management-must-evolve/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/10/total-store-opt-feature-10000x500.jpg" title="[ON DEMAND WEBINAR] Total Store Optimization &#8211; How Category Management Must Evolve"/> </a><h2><a href="http://www.retailwire.com/resources/on-demand-webinar-total-store-optimization-how-category-management-must-evolve/">[ON DEMAND WEBINAR] Total Store Optimization &#8211; How Category Management Must Evolve</a></h2></li><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/enroll-in-shopper-marketing-bootcamp/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/10/18SUM_WEB_900x450.jpg" title="Pre-register by 12/1 to save $100"/> </a><h2><a href="http://www.retailwire.com/resources/enroll-in-shopper-marketing-bootcamp/">Pre-register by 12/1 to save $100</a></h2></li><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/how-ai-solves-the-personalization-problem/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/11/ema_display_ads_wp_aim_900x450px_01-r1.jpg" title="How AI Solves the Personalization Problem"/> </a><h2><a href="http://www.retailwire.com/resources/how-ai-solves-the-personalization-problem/">How AI Solves the Personalization Problem</a></h2></li></ul> <span class="more-linkage" id="load-more"><a href="http://www.retailwire.com/resources">More</a></span></div></div><div id="text-9" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><hr></div></div><div id="ajdg_grpwidgets-14" class="widget ajdg_grpwidgets"><div class="g g-4"><div class="g-col b-4 a-372"><a class="gofollow" data-track="MzcyLDQsMSw2MA==" href="https://cc.readytalk.com/r/ks189rrlcocw&eom"><img src="http://www.retailwire.com/wp-content/uploads/2017/11/cyber-week-debrief-300x250.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-374"><a class="gofollow" data-track="Mzc0LDQsMSw2MA==" href="http://www.retailwire.com/resources/retailwire-m%E2%80%A2papers-digital-whitepapers-designed-for-todays-always-connected-execs-and-managers/"><img src="http://www.retailwire.com/wp-content/uploads/2017/11/rw-mpaper-ever-try-300x250-r1.png" /></a></div></div></div></div><div class="clear"></div></div>  <script>function move_poll(){if(jQuery('.wp-polls-container').length>0){if(jQuery(window).width()>600){jQuery('.single-dis-r.mobileview .wp-polls-container').appendTo('.single-dis-r.normalview');}else{jQuery('.single-dis-r.normalview .wp-polls-container').appendTo('.single-dis-r.mobileview');}}}
jQuery(window).resize(move_poll);jQuery(document).ready(move_poll);</script> </div><div id="footercontainer"><footer class="site-footer row" role="contentinfo"> </footer><div class="footer-bottom"><div class="container"><div class="col grid_8_of_12"><div class="menu-footer m-menu-footer"><div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div><div class="logo-footer"> <a href="http://www.retailwire.com/" title="RetailWire" rel="home"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" /> </a></div><div class="menu-footer"><div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div></div><div class="col grid_4_of_12"><div class="social-media-icons  social-footer"><ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="http://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul></div></div><div class="clear"></div></div></div><div class="footer-listrak"><div class="container"> <a href="http://www.listrak.com/" target="_blank"><img src="http://www.retailwire.com/wp-content/themes/retailwire/images/ilistrak-footer-logo.png" alt="Powered by Listrak" /></a></div></div></div></div> <script type="text/javascript">(function(d,w){w._hsq=w._hsq||[];w._hsq.push(["setContentType","standard-page"]);})(document,window);</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/452866.js"></script>  <script type='text/javascript'>var click_object={"ajax_url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/b81f7.js?x97747"></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/www.retailwire.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/0fef6.js?x97747"></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/dfbf1.js?x97747"></script> <script type='text/javascript'>var comments_object={"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/1d688.js?x97747"></script> <script src='https://www.google.com/recaptcha/api.js'></script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){}});</script>  <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/b26df.js?x97747"></script> <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function($){$('.close-miss').click(function(){$('.dont-miss').fadeOut(1000);});$(".tabContents").hide();$(".tabContents:first").show();$("#tabContaier ul li span").click(function(){var activeTab=$(this).attr("link");$("#tabContaier ul li span").removeClass("active");$(this).addClass("active");$(".tabContents").hide();$(activeTab).fadeIn();});$("#owl-demo").owlCarousel({navigation:true,slideSpeed:300,paginationSpeed:400,singleItem:true});$("#owl-demo-2").owlCarousel({navigation:true,slideSpeed:300,paginationSpeed:400,items:3,});$('.m-arrow-menu,.m-arrow-search').click(function(){$('.menu-mobile').slideToggle(500);})
$('.close-menu').click(function(){$('.menu-mobile').slideToggle(500);})
$(window).scroll(function(){var scrollTop=$(window).scrollTop();var elementOffset=$('#maincontentcontainer').offset().top;var distance=(elementOffset-scrollTop);if($(this).scrollTop()>elementOffset){$('#headercontainer').addClass("sticky");}
else{$('#headercontainer').removeClass("sticky");}});if($(window).width()<=768){$('.addthis_toolbox').detach().appendTo(".share-post-mobile");$('.dont-miss a').text('Subscribe to the Newsletter!');}else{$('.addthis_toolbox').detach().appendTo(".content-post");}
$('.link-search').click(function(){$('.content-f-top').slideToggle(500);})});/*]]>*/</script>  <script type="text/javascript">/*<![CDATA[*/var biJsHost=(("https:"==document.location.protocol)?"https://":"http://");(function(d,s,id,tid,vid){var js,ljs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src=biJsHost+"cdn.listrakbi.com/scripts/script.js?m="+tid+"&v="+vid;ljs.parentNode.insertBefore(js,ljs);})(document,'script','ltkSDK','wm9UvbopwUmt','1');/*]]>*/</script> </body></html>