<!DOCTYPE html><!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <!--<![endif]--><head><link rel="stylesheet" type="text/css" href="http://www.retailwire.com/wp-content/cache/minify/18c8e.css?x65914" media="all" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta http-equiv="cleartype" content="on"><meta name="news_keywords" content="retail, retail news, retailing, retailing news, stores, Customer Experience, Customer Service, Omnichannel, Operations, Shopper Analytics, Shopper Behavior"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.retailwire.com/xmlrpc.php" /><link rel="stylesheet" href="http://yui.yahooapis.com/pure/0.6.0/pure-min.css"><link rel="stylesheet" href="http://www.retailwire.com/wp-content/themes/retailwire/css/print.css?x65914" media="print"><title>Are retailers measuring omnichannel all wrong? &#8211; RetailWire</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Feed" href="http://www.retailwire.com/feed/" /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Comments Feed" href="http://www.retailwire.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="RetailWire &raquo; Are retailers measuring omnichannel all wrong? Comments Feed" href="http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/feed/" /><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:13px;line-height:15px;height:15px;background:#509cd0;border:1px
solid #509cd0}</style> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/a4f1f.js?x65914"></script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":"1","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"version":"9999","wc_post_id":67092,"loadLastCommentId":"126017"}};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/11ae6.js?x65914"></script> <link rel='https://api.w.org/' href='http://www.retailwire.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.retailwire.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.retailwire.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><link rel="canonical" href="http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/" /><link rel='shortlink' href='http://www.retailwire.com/?p=67092' /><link rel="alternate" type="application/json+oembed" href="http://www.retailwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.retailwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-4{min-width:0px;max-width:300px}.b-4{margin:0px
0px 16px 0px}.g-5{margin:0
auto}.g-6{min-width:0px;max-width:624px;margin:0
auto}.b-6{margin:0px
12px 0px 0px}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css">#wpcomm
.wc_new_comment{background:#76C7FF}#wpcomm
.wc_new_reply{background:#76C7FF}#wpcomm .wc-form-wrapper{background:#F9F9F9}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8}#wpcomm .wc-comment-text{font-size:14px;color:#555}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author
a{color:#AAA69C}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#AAA69C}#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-staff > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-staff > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author
a{color:#E8AA07}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#E8AA07}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author
a{color:#AAA69C}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#AAA69C}#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-advisory > .wc-comment-right .wc-comment-author
a{color:#00B38F}#wpcomm .wc-blog-advisory > .wc-comment-left .wc-comment-label{background:#00B38F}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm
span.wc_cancel_edit{color:#76C7FF}#wpcomm .wc-comment-footer .wc-vote-result{background:#76C7FF}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#76C7FF}.wc-load-more-submit{border:1px
solid #D9D9D9}#wpcomm .wc-new-loaded-comment>.wc-comment-right{background:#FFFAD6}.comments-area{width:auto}.wpdiscuz-front-actions{background:#F9F9F9}.wpdiscuz-subscribe-bar{background:#F9F9F9}.wpdiscuz-sort-buttons{color:#76C7FF}.wpdiscuz-sort-button{color:#76C7FF;cursor:pointer}.wpdiscuz-sort-button:hover{color:#76C7FF;cursor:pointer}.wpdiscuz-sort-button-active{color:#76C7FF!important;cursor:default!important}#wpcomm .page-numbers{color:#555;border:#555 1px solid}#wpcomm
span.current{background:#555}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#76C7FF}#wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid}</style><style>#bannercontainer{background:#222 url('') repeat scroll top left}#footercontainer{background-color:#222}.smallprint{text-align:center}</style> <script type="text/javascript">/*<![CDATA[*/var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://www.retailwire.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=24b94488be&wpp_id=67092';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}/*]]>*/</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.retailwire.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x65914" media="screen"><![endif]--><style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://www.retailwire.com/wp-content/themes/retailwire/images/faint-squares.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style><link rel="icon" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-32x32.jpg" sizes="32x32" /><link rel="icon" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-180x180.jpg" /><meta name="msapplication-TileImage" content="http://www.retailwire.com/wp-content/uploads/2016/02/cropped-rw-favicon-white-2-512x512-270x270.jpg" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="discussion-template-default single single-discussion postid-67092 single-format-standard custom-background wpb-js-composer js-comp-ver-5.0.1 vc_responsive"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-37883724-1','auto');ga('send','pageview');</script> <script type="text/javascript">/*<![CDATA[*/function date(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();if(minutes<10){minutes="0"+minutes;}
document.write(hours+":"+minutes+" ");if(hours>11){document.write("PM");}else{document.write("AM");}}/*]]>*/</script> <div id="wrapper" class="hfeed site"><div class="visuallyhidden skip-link"><a href="#primary" title="Skip to main content">Skip to main content</a></div><div class="ad-ipad"><div class="col grid_12_of_12"><div class="widget-area" role="complementary"><div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-284"><script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=21672048&PluID=0&w=970&h=90&ord=[timestamp]"></script> <noscript> <a class="gofollow" data-track="Mjg0LDEsMSw2MA==" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=21672048&Page=&PluID=0&Pos=144615398" target="_blank"><img src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=21672048&Page=&PluID=0&Pos=144615398" border=0 width=970 height=90></a> </noscript></div></div></div></div></div></div><div class="dont-miss"><p><a href="http://www.retailwire.com/subscribe">SIGN-UP FOR RETAILWIRE NEWSLETTERS! DON’T MISS OUT!</a></p> <span class="close-miss"></span></div><div id="headerwrapper"><div id="headercontainer"> <header id="masthead" class="site-header row" role="banner"><div class="col grid_3_of_12 site-title"><div class="social-media-icons hide_ipad"><ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="http://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul></div><h1> <a href="http://www.retailwire.com/" title="RetailWire" rel="home"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" alt="" /> </a></h1></div><div class="col grid_9_of_12"><div class="top-right hide_ipad"><ul><li> <a href="http://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a>// <a href="http://www.retailwire.com/subscribe">Newsletter Sign Up</a></li><li class="form-seach-top"> <a href="#" class="link-search">search</a><div class="content-f-top"><form role="search" method="get" class="search-form" action="http://www.retailwire.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></li></ul></div><ul class="m-top-right show_ipad"><li> <a href="http://www.retailwire.com/member-login" class="m-regis"></a></li><li><a href="#" class="m-link-search"></a></li></ul> <nav id="site-navigation" class="main-navigation hide_ipad" role="navigation"><h3 class="menu-toggle assistive-text">Menu</h3><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-menu-top-container"><ul id="menu-menu-top" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div>				</nav></div><div class="m-menu-top show_ipad"> <nav id="site-navigation" class="main-navigation" role="navigation"><h3 class="menu-toggle assistive-text">Menu</h3><div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-menu-top-container"><ul id="menu-menu-top-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div>				</nav></div> <span class="m-arrow-menu"></span> <span class="m-arrow-search"></span><div class="menu-mobile"><div class="m-top-menu"> <span class="close-menu"></span><div class="search-mobile"><form role="search" method="get" class="search-form" action="http://www.retailwire.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="m-bottom-menu"><ul class="nav-menu-mobile"><li> <a href="http://www.retailwire.com/member-login" class="regis">Sign In For Discussions</a><br><a href="http://www.retailwire.com/subscribe">Newsletter Sign Up</a></li></ul><div class="menu-menu-top-container"><ul id="menu-menu-top-2" class="nav-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Front page</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.retailwire.com/discussions/">Discussions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.retailwire.com/retail-new/">Retail news</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.retailwire.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.retailwire.com/braintrust/">Braintrust</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.retailwire.com/marketing/">Marketing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.retailwire.com/about-us/">About</a></li></ul></div><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="nav-menu-mobile"><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div></div> </header></div></div><div class="date-page"><div class="container"> <span class="content-date"> Wednesday, 07/12/2017			</span></div></div><div id="bannercontainer"><div class="banner row"><div class="col grid_12_of_12"><div class="widget-area" role="complementary"><div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-282"><script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=21672046&PluID=0&w=970&h=90&ord=[timestamp]"></script> <noscript> <a class="gofollow" data-track="MjgyLDEsMSw2MA==" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=21672046&Page=&PluID=0&Pos=1641058725" target="_blank"><img src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=21672046&Page=&PluID=0&Pos=1641058725" border=0 width=970 height=90></a> </noscript></div></div></div></div></div></div></div><div id="maincontentcontainer"><div id="primary" class="site-content row" role="main"><div class="sec-1-l"><div class="content-single-dis"><div class="content-title"><h2>Are retailers measuring omnichannel all wrong?</h2></div><div class="info-discussion"> <span class="info-left"><span class="comment"> <a href="http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comments">18 expert comments</a></span></span></div><div class="single-dis-l has-braintrust-content"><div class="item-discussion has-image"> <span class="module-label title-dis"> Discussion </span><div class= "thumb-wrapper"> <img src="http://www.retailwire.com/wp-content/uploads/2017/07/shoppers-associate-jcrew-666x333.jpg" title="Are retailers measuring omnichannel all wrong?"/></div></div> <span class="photo-caption">Photo: RetailWire</span><div class="content-post"><div class="article-tags"><a href="http://www.retailwire.com/tag/customer-experience/" rel="tag">Customer Experience</a> <a href="http://www.retailwire.com/tag/customer-service/" rel="tag">Customer Service</a> <a href="http://www.retailwire.com/tag/omnichannel/" rel="tag">Omnichannel</a> <a href="http://www.retailwire.com/tag/operations/" rel="tag">Operations</a> <a href="http://www.retailwire.com/tag/shopper-analytics/" rel="tag">Shopper Analytics</a> <a href="http://www.retailwire.com/tag/shopper-behavior/" rel="tag">Shopper Behavior</a></div><div class="info-dis single"> <span class="date-dis">Jul 11, 2017</span></div><div class="article-author">by <a href="http://www.retailwire.com/author/nikki-baird/">Nikki Baird</a></div> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/baird-n-masked-150x150.jpg" width="100" height="100" alt="Nikki Baird" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignleft photo" /><p><span style="color: #808080;">Through a special arrangement, what follows is an excerpt of <a style="color: #808080;" href="http://www.rsrresearch.com/research/retailers-are-measuring-stores-all-wrong">an article</a> from <em>Retail Paradox</em>, RSR Research’s weekly analysis on emerging issues facing retailers, presented here for discussion.</span></p><p>There is a point where customer engagement leads to more sales. But there is also a point where it leads to diminishing returns. That’s the beauty of the sales per engagement-minute spent metric.</p><p>This metric enables a breakdown to identify causal factors. If an employee is spending a lot of time with customers but not selling much, they need some sales training help. If a store is getting a lot of traffic and employees are spending less and less time with customers, they need sales help. If a store is spending more and more time fulfilling orders instead of helping the customers who walk through the door, they need more fulfillment staff. Where are the engagement minutes coming from, and where are they delivering value vs. detracting from value?</p><p>But note that I didn’t call it “associate-minute spent.” Some retailers have invested a lot in the associate-minute metric, trying to determine the optimal amount of time a store associate should spend with a customer to maximize sales opportunities.</p><p>But if you only look at employees, you can sell yourself short. What about the amount of time the customer spent at home researching coming into the store? What about the amount of time the employee spent with the customer who goes home and buys the item? What about the amount of time the employee spends fulfilling the order?</p><p>In an omnichannel world, retailers aren’t thinking about extending this metric to online nearly enough.</p><p>Along with measuring offline and online traffic, sales per engagement-minutes can put a lot more levers in your hands for driving store results than just comp sales. In a world where the transaction can pretty much happen anywhere, stores need to be able to deliver a heck of a lot more than just transactions — and measurements should reflect that.</p><ul><li class="smaller" style="font-size: smaller;"><a href="http://www.rsrresearch.com/research/retailers-are-measuring-stores-all-wrong" target="_blank"><strong>Retailers Are Measuring Stores All Wrong – <em>RSR Research</em></strong></a></li></ul></p><div class="article-excerpt"><p><strong>DISCUSSION QUESTIONS: Do you see merit in retailers using an engagement-minute spent metric? Is such a metric better suited to address omnichannel measurements than what are typically being used?</strong></p></div><div class="single-dis-r mobileview"><div class="item-braintrust"> <span class="module-label title-brain">Braintrust</span><div class="item-b-l"><div class="desc">"Mapping the sales per engagement-minute spent metric provides great insight as to where and how to optimize the shopper journey."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/adrian-weidmann/"><h2>Adrian Weidmann<span>Principal, StoreStream Metrics, LLC</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/adrian-weidmann/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/weidmann-a-masked-150x150.jpg" width="110" height="110" alt="Adrian Weidmann" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/adrian-weidmann/"><h2>Adrian Weidmann<span>Principal, StoreStream Metrics, LLC</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"While the metric would be telling, the question I have is: how do we measure sales per customer engagement-minute?"</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/bob-amster/"><h2>Bob Amster<span>Principal, Retail Technology Group</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/bob-amster/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/amster-b-masked-150x150.jpg" width="110" height="110" alt="Bob Amster" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/bob-amster/"><h2>Bob Amster<span>Principal, Retail Technology Group</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"I definitely see value in tracking this metric. I agree with the mantra, “the consumer IS the channel.” "</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/ralph-jacobson/"><h2>Ralph Jacobson<span>Global Retail &amp; CPG Marketing, IBM</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/ralph-jacobson/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/jacobson-r-masked-150x150.jpg" width="110" height="110" alt="Ralph Jacobson" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/ralph-jacobson/"><h2>Ralph Jacobson<span>Global Retail &amp; CPG Marketing, IBM</span></h2></a></div></div></div><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">Join the Discussion!</h3><div id="wpcomm" class="wpdiscuz_unauth"><div class="wc-comment-bar"><p class="wc-comment-title"> <span class="wc_header_text_count">18</span> Comments on "Are retailers measuring omnichannel all wrong?"</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"> <style type="text/css">.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list
a{}.wp-social-login-provider-list
img{}.wsl_connect_with_provider{}</style><div class="wp-social-login-widget"><div class="wp-social-login-connect-with">Connect with:</div><div class="wp-social-login-provider-list"><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook"> <img alt="Facebook" title="Connect with Facebook" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google"> <img alt="Google" title="Connect with Google" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter"> <img alt="Twitter" title="Connect with Twitter" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" /> </a><a rel="nofollow" href="http://www.retailwire.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn"> <img alt="LinkedIn" title="Connect with LinkedIn" src="http://www.retailwire.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//linkedin.png" /> </a></div><div class="wp-social-login-widget-clearing"></div></div></div><div class="wpdiscuz-subscribe-bar"><form action="http://www.retailwire.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input id="" class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="b196c5c768" /><input type="hidden" name="_wp_http_referer" value="/discussion/are-retailers-measuring-omnichannel-all-wrong/" />                            <input type="hidden" value="67092" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' ><div class="wpdiscuz-comment-message" style="display: block;"></div><p class="wc-must-login"> You must be <a href="http://www.retailwire.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F">logged in</a> to post a comment.</p></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' ><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><p class="wc-must-login"> You must be <a href="http://www.retailwire.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F">logged in</a> to post a comment.</p></div></div><hr><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp; <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span> | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div id="wc-comm-125972_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/ken-lonyai/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/lonyai-k-masked-150x150.jpg" width="48" height="48" alt="Ken Lonyai" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125972" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/ken-lonyai/' target='_blank'>Ken Lonyai<br />Consultant, Strategist, Tech Innovator, UX Evangelist</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125972&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 39 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Store/omnichannel metrics definitely need to reflect today&#8217;s shopping habits, but despite big data, no metric will ever be absolute.</p><p>Much of customer engagement and associate time is simply intangible. It&#8217;s easy to believe that while nowadays more and more data points can be gathered, that clear correlations can be made. A shopper that is researching products but then gets distracted by a call for a few minutes and browses only half focused, will skew their interest levels falsely. In-store, some customers need more explanations and coaxing than others to make a purchase &#8211; no fault of the associate. And &#8230; any store that deludes themselves that an associate exists solely to focus on direct revenue-producing activities is courting failure.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">4</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125972" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Store/omnichannel metrics definitely need to reflect today&#8217;s shopping habits, but despite big data, no metric will ever be absolute. Much of customer engagement and associate time is simply intangible. It&#8217;s easy to believe that while nowadays more and more data points can be gathered, that clear correlations can be made. A shopper that is researching products but then gets distracted by a call for a few minutes and browses only half focused, will skew their interest levels falsely. In-store, some customers need more explanations and coaxing than others to make a purchase &#8211; no fault of the associate. And &#8230; any store that deludes themselves that an associate exists solely to focus on direct revenue-producing activities is courting failure. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125972" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125972" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Store/omnichannel metrics definitely need to reflect today&#8217;s shopping habits, but despite big data, no metric will ever be absolute. Much of customer engagement and associate time is simply intangible. It&#8217;s easy to believe that while nowadays more and more data points can be gathered, that clear correlations can be made. A shopper that is researching products but then gets distracted by a call for a few minutes and browses only half focused, will skew their interest levels falsely. In-store, some customers need more explanations and coaxing than others to make a purchase &#8211; no fault of the associate. And &#8230; any store that deludes themselves that an associate exists solely to focus on direct revenue-producing activities is courting failure. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125972" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125972_0"  style="clear:both"></div><div id="wc-comm-125995_125972" class="wc-comment wc-reply wc-blog-contributor wc_comment_level-2"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/charles-dimov/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/02/dimov-c-masked-150x150.jpg" width="48" height="48" alt="Charles Dimov" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125995" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/charles-dimov/' target='_blank'>Charles Dimov<br />Director of Marketing, OrderDynamics</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125995&quot; /&gt;" /></div><div class="wc-comment-date">15 hours 39 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I completely agree on this, Ken. To this point, in the omnichannel environment, we need to get the compensation model right. Credit needs to flow by a store region. So when a customer goes home to purchase after speaking with the in-store associate, that credit has to go to the store/region. Otherwise we will have employees who disengage from the omnichannel part of the plan, which definitely disengages customers.</p><p>Regarding the engagement-minute spent metric &#8212; it sounds intriguing. I look forward to reading more about this. At the end of the day, it will only work if it is easy to do by associates and at the store level. I like the direction, though.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125995" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I completely agree on this, Ken. To this point, in the omnichannel environment, we need to get the compensation model right. Credit needs to flow by a store region. So when a customer goes home to purchase after speaking with the in-store associate, that credit has to go to the store/region. Otherwise we will have employees who disengage from the omnichannel part of the plan, which definitely disengages customers. Regarding the engagement-minute spent metric &#8212; it sounds intriguing. I look forward to reading more about this. At the end of the day, it will only work if it is easy to do by associates and at the store level. I like the direction, though. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125995" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125995" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I completely agree on this, Ken. To this point, in the omnichannel environment, we need to get the compensation model right. Credit needs to flow by a store region. So when a customer goes home to purchase after speaking with the in-store associate, that credit has to go to the store/region. Otherwise we will have employees who disengage from the omnichannel part of the plan, which definitely disengages customers. Regarding the engagement-minute spent metric &#8212; it sounds intriguing. I look forward to reading more about this. At the end of the day, it will only work if it is easy to do by associates and at the store level. I like the direction, though. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125995" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125995_125972"  style="clear:both"></div></div></div><div id="wc-comm-125973_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/lyle-bunn/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/08/bunn-l-masked-150x150.jpg" width="48" height="48" alt="Lyle Bunn (Ph.D. Hon)" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125973" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/lyle-bunn/' target='_blank'>Lyle Bunn (Ph.D. Hon)<br />Strategy Architect – Digital Place-based Media</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125973&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 36 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Attribution is the coin of the realm in marketing and promotion toward transaction success. Devices empower associates as they can present features and benefits to close the sale, use and cross-sell. My bets are on branding and merchandising approaches that move the consumer as far down the product purchase decision and selection path as possible before engaging the associate. This speaks to the growing trend of consumers being better informed about products based on their research than associates may be. Associate success should be measured and bonuses should be based on the gap between what the consumer planned to purchased and what they actually purchased, along with increased visit frequency and transaction volumes.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike wc-negative">-2</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125973" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Attribution is the coin of the realm in marketing and promotion toward transaction success. Devices empower associates as they can present features and benefits to close the sale, use and cross-sell. My bets are on branding and merchandising approaches that move the consumer as far down the product purchase decision and selection path as possible before engaging the associate. This speaks to the growing trend of consumers being better informed about products based on their research than associates may be. Associate success should be measured and bonuses should be based on the gap between what the consumer planned to purchased and what they actually purchased, along with increased visit frequency and transaction volumes. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125973" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125973" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Attribution is the coin of the realm in marketing and promotion toward transaction success. Devices empower associates as they can present features and benefits to close the sale, use and cross-sell. My bets are on branding and merchandising approaches that move the consumer as far down the product purchase decision and selection path as possible before engaging the associate. This speaks to the growing trend of consumers being better informed about products based on their research than associates may be. Associate success should be measured and bonuses should be based on the gap between what the consumer planned to purchased and what they actually purchased, along with increased visit frequency and transaction volumes. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125973" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125973_0"  style="clear:both"></div></div><div id="wc-comm-125979_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/jeff-hall/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/hall-j-masked-150x150.jpg" width="48" height="48" alt="Jeff Hall" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125979" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/jeff-hall/' target='_blank'>Jeff Hall<br />President, Second To None</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125979&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 27 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>As retail brands continue to adopt an omnichannel mindset around customer experience and the importance of cross-channel touchpoints, the engagement-minute metric should become an ever more important KPI.</p><p>Outbound customer communications, coming from e-commerce sites and branded apps, present a great opportunity to better understand and constantly measure engagement-minute metrics.  What are the open and click-through rates on these marketing communications, and are they driving repeat site/app visits and purchases?</p><p>Many brands feel a need to bombard their customers with email and branded app marketing messages on a daily basis, regardless of customer engagement, likely driving away a significant share of market that they should be more intentionally nurturing. Engagement-minute metrics could be invaluable to creating more personalized, frequency-appropriate communication touchpoints based on customer behavior.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125979" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=As retail brands continue to adopt an omnichannel mindset around customer experience and the importance of cross-channel touchpoints, the engagement-minute metric should become an ever more important KPI. Outbound customer communications, coming from e-commerce sites and branded apps, present a great opportunity to better understand and constantly measure engagement-minute metrics.  What are the open and click-through rates on these marketing communications, and are they driving repeat site/app visits and purchases? Many brands feel a need to bombard their customers with email and branded app marketing messages on a daily basis, regardless of customer engagement, likely driving away a significant share of market that they should be more intentionally nurturing. Engagement-minute metrics could be invaluable to creating more personalized, frequency-appropriate communication touchpoints based on customer behavior. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125979" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125979" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=As retail brands continue to adopt an omnichannel mindset around customer experience and the importance of cross-channel touchpoints, the engagement-minute metric should become an ever more important KPI. Outbound customer communications, coming from e-commerce sites and branded apps, present a great opportunity to better understand and constantly measure engagement-minute metrics.  What are the open and click-through rates on these marketing communications, and are they driving repeat site/app visits and purchases? Many brands feel a need to bombard their customers with email and branded app marketing messages on a daily basis, regardless of customer engagement, likely driving away a significant share of market that they should be more intentionally nurturing. Engagement-minute metrics could be invaluable to creating more personalized, frequency-appropriate communication touchpoints based on customer behavior. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125979" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125979_0"  style="clear:both"></div></div><div id="wc-comm-125981_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/ian-percy/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/06/percy-i-masked-1-150x150.jpg" width="48" height="48" alt="Ian Percy" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125981" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/ian-percy/' target='_blank'>Ian Percy<br />President, The Ian Percy Corporation</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125981&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 25 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>First, I read most everything with Nikki Baird&#8217;s name on it.</p><p>The &#8220;engagement-minute&#8221; is a brilliant insight and, at least theoretically, is a much better metric than all the other stuff we make up in our desperation to understand and persuade the consumer. I don&#8217;t know if that phrase originates with Nikki or not, but If no one has trademarked the term, she should!</p><p>Where I still struggle, however, is where does the actual measurement come from? For example the question: &#8220;What about the amount of time the customer spent at home researching coming into the store?&#8221; How exactly do we find a reliable number to put into the calculation?</p><p>So I get the &#8220;why&#8221; of engagement-minute metrics but I don&#8217;t get the &#8220;how.&#8221;</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125981" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=First, I read most everything with Nikki Baird&#8217;s name on it. The &#8220;engagement-minute&#8221; is a brilliant insight and, at least theoretically, is a much better metric than all the other stuff we make up in our desperation to understand and persuade the consumer. I don&#8217;t know if that phrase originates with Nikki or not, but If no one has trademarked the term, she should! Where I still struggle, however, is where does the actual measurement come from? For example the question: &#8220;What about the amount of time the customer spent at home researching coming into the store?&#8221; How exactly do we find a reliable number to put into the calculation? So I get the &#8220;why&#8221; of engagement-minute metrics but I don&#8217;t get the &#8220;how.&#8221; http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125981" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125981" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=First, I read most everything with Nikki Baird&#8217;s name on it. The &#8220;engagement-minute&#8221; is a brilliant insight and, at least theoretically, is a much better metric than all the other stuff we make up in our desperation to understand and persuade the consumer. I don&#8217;t know if that phrase originates with Nikki or not, but If no one has trademarked the term, she should! Where I still struggle, however, is where does the actual measurement come from? For example the question: &#8220;What about the amount of time the customer spent at home researching coming into the store?&#8221; How exactly do we find a reliable number to put into the calculation? So I get the &#8220;why&#8221; of engagement-minute metrics but I don&#8217;t get the &#8220;how.&#8221; &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125981" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125981_0"  style="clear:both"></div></div><div id="wc-comm-125982_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/tom-dougherty/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/07/dougherty-t-masked-150x150.jpg" width="48" height="48" alt="Tom Dougherty" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125982" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/tom-dougherty/' target='_blank'>Tom Dougherty<br />President and CEO, Stealing Share</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125982&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 25 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I&#8217;m a big believer in research. But the omnichannel metrics are not pinpointing causality. They measure correlations at best and are not purposeful.</p><p>Retail needs to recognize motivations and not just transactions. The problem with most research is we try very hard to shoehorn the things we measure into behavioral predictors.</p><p>The future belongs to the retailer who understands the belief systems of the shopper and not simply the transactions. And there is a built-in bias to this system. Isn&#8217;t it possible that the customers that we spend the most time with are self-selecting? Meaning we spend more time with those who appear more willing and eager? It is worth thinking about.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">4</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125982" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I&#8217;m a big believer in research. But the omnichannel metrics are not pinpointing causality. They measure correlations at best and are not purposeful. Retail needs to recognize motivations and not just transactions. The problem with most research is we try very hard to shoehorn the things we measure into behavioral predictors. The future belongs to the retailer who understands the belief systems of the shopper and not simply the transactions. And there is a built-in bias to this system. Isn&#8217;t it possible that the customers that we spend the most time with are self-selecting? Meaning we spend more time with those who appear more willing and eager? It is worth thinking about. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125982" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125982" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I&#8217;m a big believer in research. But the omnichannel metrics are not pinpointing causality. They measure correlations at best and are not purposeful. Retail needs to recognize motivations and not just transactions. The problem with most research is we try very hard to shoehorn the things we measure into behavioral predictors. The future belongs to the retailer who understands the belief systems of the shopper and not simply the transactions. And there is a built-in bias to this system. Isn&#8217;t it possible that the customers that we spend the most time with are self-selecting? Meaning we spend more time with those who appear more willing and eager? It is worth thinking about. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125982" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125982_0"  style="clear:both"></div></div><div id="wc-comm-125983_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/art-suriano/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/05/suriano-art-masked-150x150.jpg" width="48" height="48" alt="Art Suriano" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125983" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/art-suriano/' target='_blank'>Art Suriano<br />Chief Executive Officer, The TSi Company</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125983&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 24 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I like this technology because it’s more well-rounded and provides a bigger picture of the entire selling process.   However I look at all technology as tools and not solutions.  Even with engagement-minute metric technology, the sales associate is still going to need effective sales training, customer engagement training and an overall understanding of how to provide exceptional customer service.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125983" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I like this technology because it’s more well-rounded and provides a bigger picture of the entire selling process.   However I look at all technology as tools and not solutions.  Even with engagement-minute metric technology, the sales associate is still going to need effective sales training, customer engagement training and an overall understanding of how to provide exceptional customer service. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125983" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125983" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I like this technology because it’s more well-rounded and provides a bigger picture of the entire selling process.   However I look at all technology as tools and not solutions.  Even with engagement-minute metric technology, the sales associate is still going to need effective sales training, customer engagement training and an overall understanding of how to provide exceptional customer service. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125983" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125983_0"  style="clear:both"></div></div><div id="wc-comm-125985_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/bob-amster/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/amster-b-masked-150x150.jpg" width="48" height="48" alt="Bob Amster" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125985" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/bob-amster/' target='_blank'>Bob Amster<br />Principal, Retail Technology Group</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125985&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 22 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>While the metric would be telling, the question I have is: how do we measure sales per customer engagement-minute? Associates don&#8217;t walk around with a stopwatch when they engage a customer and they can&#8217;t be relied upon to &#8220;begin&#8221; an engagement transaction on some mobile device until a sale is consummated.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">3</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125985" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=While the metric would be telling, the question I have is: how do we measure sales per customer engagement-minute? Associates don&#8217;t walk around with a stopwatch when they engage a customer and they can&#8217;t be relied upon to &#8220;begin&#8221; an engagement transaction on some mobile device until a sale is consummated. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125985" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125985" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=While the metric would be telling, the question I have is: how do we measure sales per customer engagement-minute? Associates don&#8217;t walk around with a stopwatch when they engage a customer and they can&#8217;t be relied upon to &#8220;begin&#8221; an engagement transaction on some mobile device until a sale is consummated. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125985" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125985_0"  style="clear:both"></div></div><div id="wc-comm-125986_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/adrian-weidmann/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/weidmann-a-masked-150x150.jpg" width="48" height="48" alt="Adrian Weidmann" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125986" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/adrian-weidmann/' target='_blank'>Adrian Weidmann<br />Principal, StoreStream Metrics, LLC</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125986&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 20 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Measuring the entire shopper journey (before, during and after the purchase) is imperative in order to optimize the experience for all stakeholders: the brand, retailer and shopper. Depending on where the shopper is in her journey, the correct content and experience must be presented to her. She may require comparisons, installation, colors available or warranty information. Her present location along the journey will dictate what she needs to continue the journey or abandon the journey with your brand. Knowing where the shopper is along her journey and the time she has invested along that path will allow you to present the appropriate and correct content through the appropriate display in-store, online or mobile solution, mail offer, sales associate, etc. Curating and publishing this library of content on an as-needed basis is a fundamental requirement of today&#8217;s shopper journey. Mapping the sales per engagement-minute spent metric provides great insight as to where and how to optimize the shopper journey &#8212; before, during and after the sale.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125986" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Measuring the entire shopper journey (before, during and after the purchase) is imperative in order to optimize the experience for all stakeholders: the brand, retailer and shopper. Depending on where the shopper is in her journey, the correct content and experience must be presented to her. She may require comparisons, installation, colors available or warranty information. Her present location along the journey will dictate what she needs to continue the journey or abandon the journey with your brand. Knowing where the shopper is along her journey and the time she has invested along that path will allow you to present the appropriate and correct content through the appropriate display in-store, online or mobile solution, mail offer, sales associate, etc. Curating and publishing this library of content on an as-needed basis is a fundamental requirement of today&#8217;s shopper journey. Mapping the sales per engagement-minute spent metric provides great insight as to where and how to optimize the shopper journey &#8212; before, during and after the sale. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125986" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125986" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Measuring the entire shopper journey (before, during and after the purchase) is imperative in order to optimize the experience for all stakeholders: the brand, retailer and shopper. Depending on where the shopper is in her journey, the correct content and experience must be presented to her. She may require comparisons, installation, colors available or warranty information. Her present location along the journey will dictate what she needs to continue the journey or abandon the journey with your brand. Knowing where the shopper is along her journey and the time she has invested along that path will allow you to present the appropriate and correct content through the appropriate display in-store, online or mobile solution, mail offer, sales associate, etc. Curating and publishing this library of content on an as-needed basis is a fundamental requirement of today&#8217;s shopper journey. Mapping the sales per engagement-minute spent metric provides great insight as to where and how to optimize the shopper journey &#8212; before, during and after the sale. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125986" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125986_0"  style="clear:both"></div></div><div id="wc-comm-125990_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/nir-manor/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2017/04/manor-nir-masked-150x150.jpg" width="48" height="48" alt="Nir Manor" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125990" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/nir-manor/' target='_blank'>Nir Manor<br />Retail-Tech Specialist Advisor</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125990&quot; /&gt;" /></div><div class="wc-comment-date">16 hours 11 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I see merit in these KPIs only if they are customer-centric. We should measure how much time is spent per customer against the revenues from this customer both at the store and online and along a time span of few months after the engagement.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125990" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I see merit in these KPIs only if they are customer-centric. We should measure how much time is spent per customer against the revenues from this customer both at the store and online and along a time span of few months after the engagement. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125990" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125990" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I see merit in these KPIs only if they are customer-centric. We should measure how much time is spent per customer against the revenues from this customer both at the store and online and along a time span of few months after the engagement. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125990" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125990_0"  style="clear:both"></div></div><div id="wc-comm-125998_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/ralph-jacobson/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/jacobson-r-masked-150x150.jpg" width="48" height="48" alt="Ralph Jacobson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-125998" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/ralph-jacobson/' target='_blank'>Ralph Jacobson<br />Global Retail &amp; CPG Marketing, IBM</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-125998&quot; /&gt;" /></div><div class="wc-comment-date">15 hours 2 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I definitely see value in tracking this metric. I agree with the mantra, &#8220;the consumer IS the channel.&#8221; You need to follow consumers and how a retailer&#8217;s ecosystem of store staff, online call centers, etc. interact or don&#8217;t interact with them throughout the shopping experience.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">1</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125998" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I definitely see value in tracking this metric. I agree with the mantra, &#8220;the consumer IS the channel.&#8221; You need to follow consumers and how a retailer&#8217;s ecosystem of store staff, online call centers, etc. interact or don&#8217;t interact with them throughout the shopping experience. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125998" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125998" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I definitely see value in tracking this metric. I agree with the mantra, &#8220;the consumer IS the channel.&#8221; You need to follow consumers and how a retailer&#8217;s ecosystem of store staff, online call centers, etc. interact or don&#8217;t interact with them throughout the shopping experience. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-125998" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-125998_0"  style="clear:both"></div></div><div id="wc-comm-126001_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/bob-phibbs/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/phibbs-b-masked-150x150.jpg" width="48" height="48" alt="Bob Phibbs" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-126001" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/bob-phibbs/' target='_blank'>Bob Phibbs<br />President/CEO, The Retail Doctor</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-126001&quot; /&gt;" /></div><div class="wc-comment-date">14 hours 27 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>To what end, though? Spend all the time to connect all these dots? That&#8217;s actionable? If your website is doing a good job, great copy, free samples of material, etc, does more time on the site equal more engaged? Just like when in person, at some point you have to ask if the measuring is more important than the objective.  And that &#8220;how&#8221; you&#8217;ll get that full picture seems awfully hard to make actionable.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like wc-positive">2</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126001" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=To what end, though? Spend all the time to connect all these dots? That&#8217;s actionable? If your website is doing a good job, great copy, free samples of material, etc, does more time on the site equal more engaged? Just like when in person, at some point you have to ask if the measuring is more important than the objective.  And that &#8220;how&#8221; you&#8217;ll get that full picture seems awfully hard to make actionable. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126001" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126001" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=To what end, though? Spend all the time to connect all these dots? That&#8217;s actionable? If your website is doing a good job, great copy, free samples of material, etc, does more time on the site equal more engaged? Just like when in person, at some point you have to ask if the measuring is more important than the objective.  And that &#8220;how&#8221; you&#8217;ll get that full picture seems awfully hard to make actionable. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126001" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-126001_0"  style="clear:both"></div></div><div id="wc-comm-126004_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/larry-negrich/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/negrich-l-masked-150x150.jpg" width="48" height="48" alt="Larry Negrich" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-126004" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/larry-negrich/' target='_blank'>Larry Negrich<br />Director, Business Development, TXT Retail</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-126004&quot; /&gt;" /></div><div class="wc-comment-date">14 hours ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>Time spent with shoppers (prospects) should be seen as a positive for a store and the employee if it can be tied to a sales contribution, that is the hard part. The metric of sales per engagement-minute spent metric is interesting, but how to attribute to a specific sale (unless it happens in the store)? The measurement of proximity sales, all sales inside the store and near-stores zipcodes, is one metric to gain some insight on influenced sales.  Still there are multiple additional data points needed to make accurate measurements of an individuals&#8217; performance.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126004" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=Time spent with shoppers (prospects) should be seen as a positive for a store and the employee if it can be tied to a sales contribution, that is the hard part. The metric of sales per engagement-minute spent metric is interesting, but how to attribute to a specific sale (unless it happens in the store)? The measurement of proximity sales, all sales inside the store and near-stores zipcodes, is one metric to gain some insight on influenced sales.  Still there are multiple additional data points needed to make accurate measurements of an individuals&#8217; performance. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126004" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126004" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=Time spent with shoppers (prospects) should be seen as a positive for a store and the employee if it can be tied to a sales contribution, that is the hard part. The metric of sales per engagement-minute spent metric is interesting, but how to attribute to a specific sale (unless it happens in the store)? The measurement of proximity sales, all sales inside the store and near-stores zipcodes, is one metric to gain some insight on influenced sales.  Still there are multiple additional data points needed to make accurate measurements of an individuals&#8217; performance. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126004" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-126004_0"  style="clear:both"></div></div><div id="wc-comm-126007_0" class="wc-comment wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/csundstrom1000hotmail-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/blank-profile-picture-973460_960_720-150x150.png" width="48" height="48" alt="Craig Sundstrom" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-126007" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/csundstrom1000hotmail-com/' target='_blank'>Craig Sundstrom<br />CFO, Weisner Steel</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-126007&quot; /&gt;" /></div><div class="wc-comment-date">13 hours 39 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I don&#8217;t doubt for a minute that (many) retailers are measuring things wrong, but I have to ask why that is so; and the reason I come up with is limitations in the way things can be measured: the &#8220;customer who goes home and buys the item,&#8221; how do we analyze that &#8230; who did they &#8220;engage&#8221; with? What research did they do on their own? To an ever increasing degree (it seems) surveys are done to answer these kinds of questions, but the limitations of these are many, and ultimately we&#8217;re still mostly stuck with sales/employee hours paid for.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126007" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I don&#8217;t doubt for a minute that (many) retailers are measuring things wrong, but I have to ask why that is so; and the reason I come up with is limitations in the way things can be measured: the &#8220;customer who goes home and buys the item,&#8221; how do we analyze that &#8230; who did they &#8220;engage&#8221; with? What research did they do on their own? To an ever increasing degree (it seems) surveys are done to answer these kinds of questions, but the limitations of these are many, and ultimately we&#8217;re still mostly stuck with sales/employee hours paid for. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126007" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126007" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I don&#8217;t doubt for a minute that (many) retailers are measuring things wrong, but I have to ask why that is so; and the reason I come up with is limitations in the way things can be measured: the &#8220;customer who goes home and buys the item,&#8221; how do we analyze that &#8230; who did they &#8220;engage&#8221; with? What research did they do on their own? To an ever increasing degree (it seems) surveys are done to answer these kinds of questions, but the limitations of these are many, and ultimately we&#8217;re still mostly stuck with sales/employee hours paid for. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126007" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-126007_0"  style="clear:both"></div></div><div id="wc-comm-126008_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/peter-fader/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/fader-p-masked-150x150.jpg" width="48" height="48" alt="Peter Fader" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-126008" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/peter-fader/' target='_blank'>Peter Fader<br />Professor of Marketing, The Wharton School of the Univ. of Pennsylvania</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-126008&quot; /&gt;" /></div><div class="wc-comment-date">13 hours 10 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>How about Customer Lifetime Value?  Pretty much everything else is just noise.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126008" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=How about Customer Lifetime Value?  Pretty much everything else is just noise. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126008" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126008" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=How about Customer Lifetime Value?  Pretty much everything else is just noise. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126008" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-126008_0"  style="clear:both"></div></div><div id="wc-comm-126014_0" class="wc-comment wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/adamtheatro-com/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/2016/02/AdamSilverman_hs_125_web.png" width="48" height="48" alt="Adam Silverman" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-subscriber wc-comment-label">Guest</div></div><div id="comment-126014" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/adamtheatro-com/' target='_blank'>Adam Silverman<br />SVP Marketing, Theatro</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-126014&quot; /&gt;" /></div><div class="wc-comment-date">10 hours 1 minute ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>One of the keys to success is understanding how to take action. While making improvements to processes (such as improved training, or more fulfillment staff) will create a benefit, measuring and acting upon this metric in real time is critical to maximize performance. In the store, having the ability to assess this metric in the moment along with other contextual information such as location or skill set of associates will generate the best performance. Retailers need to not only think of new ways to measure success, but need new mobility tools that allow them to take action with the right people, at the right time.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126014" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=One of the keys to success is understanding how to take action. While making improvements to processes (such as improved training, or more fulfillment staff) will create a benefit, measuring and acting upon this metric in real time is critical to maximize performance. In the store, having the ability to assess this metric in the moment along with other contextual information such as location or skill set of associates will generate the best performance. Retailers need to not only think of new ways to measure success, but need new mobility tools that allow them to take action with the right people, at the right time. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126014" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126014" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=One of the keys to success is understanding how to take action. While making improvements to processes (such as improved training, or more fulfillment staff) will create a benefit, measuring and acting upon this metric in real time is critical to maximize performance. In the store, having the ability to assess this metric in the moment along with other contextual information such as location or skill set of associates will generate the best performance. Retailers need to not only think of new ways to measure success, but need new mobility tools that allow them to take action with the right people, at the right time. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126014" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-126014_0"  style="clear:both"></div></div><div id="wc-comm-126016_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/ken-morris/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/morris-k-masked-150x150.jpg" width="48" height="48" alt="Ken Morris" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-126016" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/ken-morris/' target='_blank'>Ken Morris<br />Principal, Boston Retail Partners</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-126016&quot; /&gt;" /></div><div class="wc-comment-date">9 hours 47 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>I definitely see the value if and only if the metric tracks the omni-channel purchase. The purchase can be made anytime and anywhere and the store associate who works with the customer must be rewarded for time spent when the sale happens online. We have worked with retailers doing just this type of metric and it is a far better way to track and fairly compensate the store associate. To me, a better way to track as our stores become showrooms is the geographic model now employed by savvy retailers who get the concept. Those sales within an x mile radius of a store apportioned to that location, or as we have done in some instances, begin the sale in the store and complete at home, thereby preserving sales associate identity.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126016" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=I definitely see the value if and only if the metric tracks the omni-channel purchase. The purchase can be made anytime and anywhere and the store associate who works with the customer must be rewarded for time spent when the sale happens online. We have worked with retailers doing just this type of metric and it is a far better way to track and fairly compensate the store associate. To me, a better way to track as our stores become showrooms is the geographic model now employed by savvy retailers who get the concept. Those sales within an x mile radius of a store apportioned to that location, or as we have done in some instances, begin the sale in the store and complete at home, thereby preserving sales associate identity. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126016" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126016" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=I definitely see the value if and only if the metric tracks the omni-channel purchase. The purchase can be made anytime and anywhere and the store associate who works with the customer must be rewarded for time spent when the sale happens online. We have worked with retailers doing just this type of metric and it is a far better way to track and fairly compensate the store associate. To me, a better way to track as our stores become showrooms is the geographic model now employed by savvy retailers who get the concept. Those sales within an x mile radius of a store apportioned to that location, or as we have done in some instances, begin the sale in the store and complete at home, thereby preserving sales associate identity. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126016" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-126016_0"  style="clear:both"></div></div><div id="wc-comm-126017_0" class="wc-comment wc-blog-contributor wc_comment_level-1"><div class="wc-comment-left"><a href='http://www.retailwire.com/author/mark-price/' target='_blank'><img src="http://www.retailwire.com/wp-content/uploads/braintrust/price-m-masked-150x150.jpg" width="48" height="48" alt="Mark Price" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><div class="wc-blog-contributor wc-comment-label">BrainTrust</div></div><div id="comment-126017" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author"><a rel='nofollow' href='http://www.retailwire.com/author/mark-price/' target='_blank'>Mark Price<br />Managing Partner, LiftPoint Consulting, Inc.</a></div><div class="wc-comment-link"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/icon-link.gif" class="wc-comment-img-link" title="&lt;input type=&quot;text&quot; class=&quot;wc-comment-link-input&quot; value=&quot;http://www.retailwire.com/discussion/are-retailers-measuring-omnichannel-all-wrong/#comment-126017&quot; /&gt;" /></div><div class="wc-comment-date">8 hours 35 minutes ago</div><div class="wpdiscuz_clear_right"></div></div><div class="wc-comment-text"><p>The fundamental assumption around sales per engagement minute is that the best way to measure the value of engagement is through short-term revenue.  Analysis of best customer behavior suggests that the value of engagement is best measured in share of wallet over a longer period of time, like a year.  In addition, best customers tend to bring friends to the retailer as well, which needs to be counted in their overall value.</p><p>We have enough trouble with short-term thinking by retailers.  I know everyone has to hit the quarterly revenue numbers, but consideration must be given to total annual value as well.</p></div><div class="wc-comment-footer"><div class="wc-vote-result wc-vote-result-like">0</div><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster" title="Vote Up"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i></span> &nbsp;|&nbsp; <span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster" title="Vote Down"><i class="fa fa-thumbs-down wc-vote-img-down"></i></span><div class="wc-vote-result wc-vote-result-dislike">0</div>-&nbsp;&nbsp; <span class="wc-share-link" title="Share">Share</span> &nbsp;&nbsp;<span class="share_buttons_box"><a class="wc_tooltipster" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126017" title="Share On Facebook"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/fb-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://twitter.com/home?status=The fundamental assumption around sales per engagement minute is that the best way to measure the value of engagement is through short-term revenue.  Analysis of best customer behavior suggests that the value of engagement is best measured in share of wallet over a longer period of time, like a year.  In addition, best customers tend to bring friends to the retailer as well, which needs to be counted in their overall value. We have enough trouble with short-term thinking by retailers.  I know everyone has to hit the quarterly revenue numbers, but consideration must be given to total annual value as well. http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126017" title="Share On Twitter"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/twitter-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126017" title="Share On Google"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/google-18x18.png'"/></a>&nbsp;&nbsp;<a class="wc_tooltipster" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&summary=The fundamental assumption around sales per engagement minute is that the best way to measure the value of engagement is through short-term revenue.  Analysis of best customer behavior suggests that the value of engagement is best measured in share of wallet over a longer period of time, like a year.  In addition, best customers tend to bring friends to the retailer as well, which needs to be counted in their overall value. We have enough trouble with short-term thinking by retailers.  I know everyone has to hit the quarterly revenue numbers, but consideration must be given to total annual value as well. &url=http%3A%2F%2Fwww.retailwire.com%2Fdiscussion%2Fare-retailers-measuring-omnichannel-all-wrong%2F%23comment-126017" title="Share On LinkedIn"><img src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png" onmouseover="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18-orig.png'" onmouseout="this.src='http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/social-icons/li-18x18.png'"/></a>&nbsp;&nbsp;</span><span class="wc-toggle wpdiscuz-hidden">Hide Replies &and;</span></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-126017_0"  style="clear:both"></div></div><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="http://www.retailwire.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div></div></div><div class="single-dis-r normalview"><div class="item-braintrust"> <span class="module-label title-brain">Braintrust</span><div class="item-b-l"><div class="desc">"Mapping the sales per engagement-minute spent metric provides great insight as to where and how to optimize the shopper journey."</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/adrian-weidmann/"><h2>Adrian Weidmann<span>Principal, StoreStream Metrics, LLC</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/adrian-weidmann/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/weidmann-a-masked-150x150.jpg" width="110" height="110" alt="Adrian Weidmann" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />												</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/adrian-weidmann/"><h2>Adrian Weidmann<span>Principal, StoreStream Metrics, LLC</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"While the metric would be telling, the question I have is: how do we measure sales per customer engagement-minute?"</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/bob-amster/"><h2>Bob Amster<span>Principal, Retail Technology Group</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/bob-amster/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/amster-b-masked-150x150.jpg" width="110" height="110" alt="Bob Amster" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/bob-amster/"><h2>Bob Amster<span>Principal, Retail Technology Group</span></h2></a></div><div class="line-5"></div><div class="item-b-l"><div class="desc">"I definitely see value in tracking this metric. I agree with the mantra, “the consumer IS the channel.” "</div></div><div class="item-b-r"> <a class="link-name-author" href="http://www.retailwire.com/author/ralph-jacobson/"><h2>Ralph Jacobson<span>Global Retail &amp; CPG Marketing, IBM</span></h2></a><div class="img-user"> <a href="http://www.retailwire.com/author/ralph-jacobson/"> <img src="http://www.retailwire.com/wp-content/uploads/braintrust/jacobson-r-masked-150x150.jpg" width="110" height="110" alt="Ralph Jacobson" class="avatar avatar-110 wp-user-avatar wp-user-avatar-110 alignnone photo" />											</a></div> <a class="link-name-author show-600" href="http://www.retailwire.com/author/ralph-jacobson/"><h2>Ralph Jacobson<span>Global Retail &amp; CPG Marketing, IBM</span></h2></a></div></div><div class="widget widget_text wp-polls-container"><h2 class="widgettitle">Take Our Instant Poll</h2><div id="polls-19026" class="wp-polls"><form id="polls_form_19026" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_19026_nonce" name="wp-polls-nonce" value="e81145fd93" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="19026" /></p><p style="text-align: left; padding-top:15px; margin-left:0; "><strong>Do you see engagement-minute spent metric as a primary, secondary or more tertiary metric tool for retailers?</strong></p><div id="polls-19026-ans" class="wp-polls-ans"><ul class="wp-polls-ul" style="margin-left: 0;"><li><input type="radio" id="poll-answer-50275" name="poll_19026" value="50275" /> <label for="poll-answer-50275">Primary</label></li><li><input type="radio" id="poll-answer-50276" name="poll_19026" value="50276" /> <label for="poll-answer-50276">Secondary</label></li><li><input type="radio" id="poll-answer-50277" name="poll_19026" value="50277" /> <label for="poll-answer-50277">More tertiary</label></li><li><input type="radio" id="poll-answer-50278" name="poll_19026" value="50278" /> <label for="poll-answer-50278">Not sure/no opinion</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(19026);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(19026); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-19026-loading" class="wp-polls-loading"><img src="http://www.retailwire.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div></div></div></div></div><div class="sec-1-r"><div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-279"><script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=21672042&PluID=0&w=300&h=600&ord=[timestamp]"></script> <noscript> <a class="gofollow" data-track="Mjc5LDIsMSw2MA==" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=21672042&Page=&PluID=0&Pos=765225055" target="_blank"><img src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=21672042&Page=&PluID=0&Pos=765225055" border=0 width=300 height=600></a> </noscript></div></div></div><div id="text-5" class="widget widget_text"><h2 class="widgettitle">Resources</h2><div class="textwidget"><ul class="list-resource-3" ><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/luxurys-little-black-book-how-to-provide-unique-experiences-to-unique-brands/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/07/the-ux-of-luxury-feature-2.jpg" title="Luxury&#8217;s Little Black Book &#8211; How to provide unique experiences to unique brands"/> </a><h2><a href="http://www.retailwire.com/resources/luxurys-little-black-book-how-to-provide-unique-experiences-to-unique-brands/">Luxury&#8217;s Little Black Book &#8211; How to provide unique experiences to unique brands</a></h2></li><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/personalized-targeting-increase-roas-and-enhance-lift-with-purchase-based-targeting/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/07/personalized-targeting-feature-1000x500.jpg" title="IRI Point of View: Understanding Purchase-Based Targeting"/> </a><h2><a href="http://www.retailwire.com/resources/personalized-targeting-increase-roas-and-enhance-lift-with-purchase-based-targeting/">IRI Point of View: Understanding Purchase-Based Targeting</a></h2></li><li class="item-resources-3"> <a href="http://www.retailwire.com/resources/webinar-on-demand-new-research-on-the-state-of-online-cpg-shopping/"> <img src="http://www.retailwire.com/wp-content/uploads/2017/06/unprofitable-trips-feature-900x450.jpg" title="[WEBINAR ON-DEMAND] New research on the state of online CPG shopping"/> </a><h2><a href="http://www.retailwire.com/resources/webinar-on-demand-new-research-on-the-state-of-online-cpg-shopping/">[WEBINAR ON-DEMAND] New research on the state of online CPG shopping</a></h2></li></ul> <span class="more-linkage" id="load-more"><a href="http://www.retailwire.com/resources">More</a></span></div></div><div id="text-9" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><hr></div></div><div id="ajdg_grpwidgets-14" class="widget ajdg_grpwidgets"><div class="g g-4"><div class="g-col b-4 a-291"><a class="gofollow" data-track="MjkxLDQsMSw2MA==" href="http://bit.ly/2qLcPj2"><img src="http://www.retailwire.com/wp-content/uploads/2017/06/eTailEast300x250BNRGirl2.jpg" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-289"><a class="gofollow" data-track="Mjg5LDQsMSw2MA==" href="https://www.surveymonkey.com/r/supply-chain-ai"><img src="http://www.retailwire.com/wp-content/uploads/2017/06/cute-robot-300x150.jpg" /></a></div></div></div></div><div class="clear"></div></div>  <script>function move_poll(){if(jQuery('.wp-polls-container').length>0){if(jQuery(window).width()>600){jQuery('.single-dis-r.mobileview .wp-polls-container').appendTo('.single-dis-r.normalview');}else{jQuery('.single-dis-r.normalview .wp-polls-container').appendTo('.single-dis-r.mobileview');}}}
jQuery(window).resize(move_poll);jQuery(document).ready(move_poll);</script> </div><div id="footercontainer"><footer class="site-footer row" role="contentinfo"> </footer><div class="footer-bottom"><div class="container"><div class="col grid_8_of_12"><div class="menu-footer m-menu-footer"><div class="menu-menu-footer-container"><ul id="menu-menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div><div class="logo-footer"> <a href="http://www.retailwire.com/" title="RetailWire" rel="home"> <img src="http://www.retailwire.com/wp-content/uploads/2016/09/cropped-rw-new-300-R-2.png" height="75" width="280" alt="" /> </a></div><div class="menu-footer"><div class="menu-menu-footer-container"><ul id="menu-menu-footer-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.retailwire.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.retailwire.com/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.retailwire.com/marketing/">Marketing</a></li></ul></div></div></div><div class="col grid_4_of_12"><div class="social-media-icons  social-footer"><ul><li class="link-fa-twitter"><a href="http://www.twitter.com/retailwire" title="Follow me on Twitter"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-linkedin"><a href="http://www.linkedin.com/company/retailwire" title="Connect with me on LinkedIn"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-linkedin fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-facebook"><a href="http://www.facebook.com/retailwire" title="Friend me on Facebook"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a></li><li class="link-fa-rss"><a href="http://www.retailwire.com/feed/?post_type=discussion" title="Subscribe to my RSS Feed"><span class="fa-stack fa-lg"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a></li></ul></div></div><div class="clear"></div></div></div><div class="footer-listrak"><div class="container"> <a href="http://www.listrak.com/" target="_blank"><img src="http://www.retailwire.com/wp-content/themes/retailwire/images/ilistrak-footer-logo.png" alt="Powered by Listrak" /></a></div></div></div></div> <script type="text/javascript">var _hsq=_hsq||[];_hsq.push(["setContentType","standard-page"]);(function(d,s,i,r){if(d.getElementById(i)){return;}
var n=d.createElement(s),e=document.getElementsByTagName(s)[0];n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/452866.js';e.parentNode.insertBefore(n,e);})(document,"script","hs-analytics",300000);</script>  <script data-cfasync="false" type="text/javascript">var addthis_config={"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};var addthis_share={};</script>  <script data-cfasync="false" type="text/javascript">var addthis_product="wpp-5.3.5";var wp_product_version="wpp-5.3.5";var wp_blog_version="4.7.3";var addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-f45e549d3411ae42545e82c4872e72c1","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":"discussion"}};if(typeof(addthis_config)=="undefined"){var addthis_config={"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};}
if(typeof(addthis_share)=="undefined"){var addthis_share={};}
if(typeof(addthis_layers)=="undefined"){var addthis_layers={"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":false,"position":"bottom","numPreferredServices":5}};}</script> <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-568f3da6102d1021 "
                    async="async"
                ></script> <script data-cfasync="false" type="text/javascript">(function(){var at_interval=setInterval(function(){if(window.addthis){clearInterval(at_interval);addthis.layers(addthis_layers);}},1000)}());</script> <script type='text/javascript'>var click_object={"ajax_url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/731b6.js?x65914"></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/www.retailwire.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/0fef6.js?x65914"></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"http:\/\/www.retailwire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/dfbf1.js?x65914"></script> <script type='text/javascript'>var comments_object={"req":"1","author":"Please enter your name","email":"Please enter a valid email address","comment":"Please add a comment"};</script> <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/59e95.js?x65914"></script> <script src='https://www.google.com/recaptcha/api.js'></script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){}});</script>  <script type="text/javascript" src="http://www.retailwire.com/wp-content/cache/minify/b26df.js?x65914"></script> <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function($){$('.close-miss').click(function(){$('.dont-miss').fadeOut(1000);});$(".tabContents").hide();$(".tabContents:first").show();$("#tabContaier ul li span").click(function(){var activeTab=$(this).attr("link");$("#tabContaier ul li span").removeClass("active");$(this).addClass("active");$(".tabContents").hide();$(activeTab).fadeIn();});$("#owl-demo").owlCarousel({navigation:true,slideSpeed:300,paginationSpeed:400,singleItem:true});$("#owl-demo-2").owlCarousel({navigation:true,slideSpeed:300,paginationSpeed:400,items:3,});$('.m-arrow-menu,.m-arrow-search').click(function(){$('.menu-mobile').slideToggle(500);})
$('.close-menu').click(function(){$('.menu-mobile').slideToggle(500);})
$(window).scroll(function(){var scrollTop=$(window).scrollTop();var elementOffset=$('#maincontentcontainer').offset().top;var distance=(elementOffset-scrollTop);if($(this).scrollTop()>elementOffset){$('#headercontainer').addClass("sticky");}
else{$('#headercontainer').removeClass("sticky");}});if($(window).width()<=768){$('.addthis_toolbox').detach().appendTo(".share-post-mobile");$('.dont-miss a').text('Subscribe to the Newsletter!');}else{$('.addthis_toolbox').detach().appendTo(".content-post");}
$('.link-search').click(function(){$('.content-f-top').slideToggle(500);})});/*]]>*/</script>  <script type="text/javascript">/*<![CDATA[*/var biJsHost=(("https:"==document.location.protocol)?"https://":"http://");(function(d,s,id,tid,vid){var js,ljs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src=biJsHost+"cdn.listrakbi.com/scripts/script.js?m="+tid+"&v="+vid;ljs.parentNode.insertBefore(js,ljs);})(document,'script','ltkSDK','wm9UvbopwUmt','1');/*]]>*/</script> </body></html>